Jump to content

conidig

Members
  • Posts

    151
  • Joined

  • Last visited

Everything posted by conidig

  1. now i can't even access to modules page, i turned on debug mode but no errors are showed. I just need to export my newsletter list.
  2. cleaned cache, disabled everything. made changes. enabled everything. but i still get negative results
  3. i have disabled an enabled but still same result
  4. Hello, everything was working fine until today in my shop. When i'm making changes to any module, ex. menù bar. the changes are not saved even if the popup notification says they are saved. i tried cleaning cache manually and automatically, i also disabled cache, forced compilation but without results.
  5. can't get over it.. someone has info?
  6. how could drupal module help us? Thanks
  7. hello, i'm trying to install sumome script but it keep on showing this error: Your SumoMe script tag is missing a valid site id. Here's a new one for you, just copy & paste it over your current one. i contacted sumome and they said i should contact prestashop. how should i resolve this issue? -update: prestashop remove a part of code instead of: <script src="//load.sumome.com/" data-sumo-site-id="jajskjaksjkfnmdnmdnmnsd" async> it includes just this: <script type="text/javascript" src="http://load.sumome.com/"></script>
  8. hello, i'm trying to install sumome script but it keep on showing this error: Your SumoMe script tag is missing a valid site id. Here's a new one for you, just copy & paste it over your current one. i contacted sumome and they said i should contact prestashop. how should i resolve this issue? -update: prestashop remove a part of code instead of: <script src="//load.sumome.com/" data-sumo-site-id="jajskjaksjkfnmdnmdnmnsd" async> it includes just this: <script type="text/javascript" src="http://load.sumome.com/"></script>
  9. after creating the xml file, i can't find it even using getfeed.php i'm using ps 1.6 up: this is the error in debug mode: Parse error: syntax error, unexpected 'if' (T_IF) in /home/admin/public_html/shop/modules/prestacenterxmlexportfree/templates/PcXmlFreeTemplate.php on line 532 the line 532: if (!isset($product['name'][$this->feedVars['id_lang']]) || $product['name'][$this->feedVars['id_lang']] === '') { throw new PcXmlFreeExportException; }.'<product>'
  10. i tried many solutions but nothing worked, here is my code if someone could help me public function hookDisplayHome($params) { if (!$this->isCached('homefeatured_mod.tpl', $this->getCacheId('homefeatured_mod'))) { $category = new Category(Context::getContext()->shop->getCategory(), Configuration::get('PS_LANG_DEFAULT')); $nb = (int)(Configuration::get('HOME_FEATURED_NBR')); $products = $category->getProducts($params['cookie']->id_lang, 1, ($nb ? $nb : 10)); if(method_exists('Product','getProductsImgs')) { $image_array=array(); for($i=0;$i<count($products);$i++) { if(isset($products[$i]['id_product'])) $image_array[$products[$i]['id_product']]= Product::getProductsImgs($products[$i]['id_product']); } $this->smarty->assign('productimg',(isset($image_array) AND $image_array) ? $image_array : NULL); } $this->smarty->assign(array( 'products' => $products, 'add_prod_display' => Configuration::get('PS_ATTRIBUTE_CATEGORY_DISPLAY'), 'homeSize' => Image::getSize(ImageType::getFormatedName('home')), )); } return $this->display(__FILE__, 'homefeatured_mod.tpl', $this->getCacheId('homefeatured_mod')); } public function hookAddProduct($params) { $this->_clearCache('homefeatured_mod.tpl'); }
  11. same problem, tried adding the string at the end of the file but nothing changes
  12. same problem with me, everything was working great till last week. i just updated some modules. can someone check my website: ------------------ SOLVED REPLACING product.tpl
  13. anche a me era capitato, prova ad andare su Parametri Avanzati --> Archivi e controlla se c'è qualche errore
  14. Vi invito a partecipare al mio studio. È Breve e riguarda diverse marche. Condividi il link con i tuoi amici. Grazie di cuore! Vi occuperà solamente 3 minuti https://www.surveymonkey.com/s/brands_ita
  15. hi, i need to past all this into paymentmodule.php ? //GET IMAGE LINK $id_image = Product::getCover((int)$product['id_product']); if (sizeof($id_image) > 0) { $image = new Image($id_image['id_image']); $image_url = _PS_BASE_URL_._THEME_PROD_DIR_.$image->getExistingImgPath().".jpg"; } if (!$customization_quantity || (int)$product['cart_quantity'] > $customization_quantity) $products_list .= '<tr style="background-color: '.($key % 2 ? '#DDE2E6' : '#EBECEE').';"> <td><img src="'.$image_url.'" width="100" height="100"/></td> <td style="padding: 0.6em 0.4em;width: 15%;">'.$product['reference'].'</td> <td style="padding: 0.6em 0.4em;width: 30%;"><strong>'.$product['name'].(isset($product['attributes']) ? ' - '.$product['attributes'] : '').'</strong></td> <td style="padding: 0.6em 0.4em; width: 20%;">'.Tools::displayPrice(Product::getTaxCalculationMethod() == PS_TAX_EXC ? Tools::ps_round($price, 2) : $price_wt, $this->context->currency, false).'</td> <td style="padding: 0.6em 0.4em; width: 15%;">'.((int)$product['cart_quantity'] - $customization_quantity).'</td> <td style="padding: 0.6em 0.4em; width: 20%;">'.Tools::displayPrice(((int)$product['cart_quantity'] - $customization_quantity) * (Product::getTaxCalculationMethod() == PS_TAX_EXC ? Tools::ps_round($price, 2) : $price_wt), $this->context->currency, false).'</td> </tr>';
  16. it is developed by prestashop team, anyway i'm waiting for a reply from him
  17. Hello, yesterday i've bought this module. I created a template and then gone to test it, tried the function "test reminders" but it doesn't send any emails... what's wrong? may anyone help me? thanks
  18. ciao a tutti, ho provato ad attivare il modulo mail di notifica per offrire agli acquirenti la possibilità di sapere la data di disponibilità del prodotto ma purtroppo non appare... se imposto la quantità a 0 non esce nessun box che permette di inserire l'email e richiedere la notifica ci sono altri moduli gratuiti simili a questo?
  19. now i'll wait some orders for new customers to see if it works.. thanks for your help I'll keep you updated
  20. i don't know if the problem was resolved by this: if (empty(Context::getContext()->link)) Context::getContext()->link = new Link(); because i've added that code around line 26 of validation.php up: ps_customization in database is empty
  21. tried with an old product with customization and worked..
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More