Jump to content

loran_33

Members
  • Posts

    9
  • Joined

  • Last visited

Profile Information

  • Location
    Bordeaux
  • Activity
    Project Owner

loran_33's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonsoir, oui c'est normal et ça doit être .... une des questions les plus posées ici . N'oubliez pas de lire les topics écrits par les gourous du module (!) en début de ce forum. Bon courage pour la suite.
  2. Bonjour, Ces deux versions ont donné lieu à des discussions liés à certains problèmes : ici. Peut être l'aviez vous vu. Ne pouvez vous pas essayer de maj le module ebay ? Je suppose que vous avez vérifié aussi maintes fois votre fiche paramètres : nom de boutique, nom de compte ebay. Avez vous essayé de créer manuellement une annonce dans votre boutique ebay ? Désolé si cela ne vous avance pas mais au moins j'aurai essayé
  3. Bonsoir, @afipc : nous sommes plusieurs à avoir eu ce problème avec PS 1.5.2. Nos échanges se trouvent là. Nous avons tous upgradé en 1.5.4. Le problème alors disparait.
  4. Bonsoir, Après un upgrade en 1.5.4 qui a nécessité de remplacer des modules devenus incompatibles, j'essaie toujours de charger pour la première fois mes produits via le module eBay. Il s'agit de la dernière version (1.4.1). Tous mes produits sont refusés car je dois d'abord valider un Accord de Vente à l'International. Cette obligation imposée via le module est-il une nouveauté ou tout le monde fait ça couramment ?
  5. Bonjour, J'ai démarré avec ce module en 1.5.0. Il fonctionnait parfaitement. En 1.5.3, le paramétrage restait accessible via PREFERENCES mais la validation entrainait des messages d'erreurs. Maintenant en 1.5.4, le paramétrage de ce module (actuellement) ne fonctionne plus : je confirme l'affichage d'une page blanche.
  6. euh ... ça me refroidit léger léger ... j'ai déjà fait un upgrade en base locale et quand j'ai vu le toutim j'ai laissé tomber pour ma base réelle. Donc le choix c'est soit ebay + upgrade et gros boulot derrière soit pas ebay ... vais réfléchir. @fete-moi-rire.com : courage ! mais je comprends très bien ton coup de gueule je dois avouer que je ne m'attendais pas moi non plus à tous ces comportements approximatifs, j'espère quand même que ton ebay s'alimente maintenant.
  7. Je confirme le constat ci-dessus : le module ebay 1.4 (dernière version) n'effectue aucune synchronisation en version PS 1.5.2. J'ai, comme les deux amis ci-dessus créer mon compte pro+boutique+paypal côté ebay et paramétré correctement le module (notamment les catégories). Le module me mets bien "Synchroniser avec ebay (115 pdts)" mais à l'issue de la confirmation, aucun message d'erreur, juste un retour sur l'onglet "paramètres". Ceci pour ma synchro initiale de produits. J'ai bien essayé 15 fois en essayant de changer certains paramètres et j'ai même tout réinitialisé et resaisi mais NIET, veut pas. Après avoir epluché tous les messages du forum et essayé de trouver par moi même (en suivant la piste du post "bug" concernant le changement de droit sur le dossier log), je vais donc essayer la mise à niveau de PS - que je ne voulais pas faire car ceci écrase une partie de la personnalisation du site. J'espère que ceci réglera le problème.
  8. Bonjour, J'ai démarré ma boutique avec PS/1.5.2 il y a seulement quelques jours. Je souhaite adapter les URL simplifiées générées à partir de ma description produit mais, je sais que le problème est connu, cela n'est pas possible dans cette version. En deux mots, les modifications sont bien enregistrées mais le champs présent dans 'Référencement' est systématiquement réinitialisé à partir de la description quelquesoit la valeur entrée lors de la validation précédente. Ce problème rejoint celui des URLs avec accents dont se plaint beaucoup de monde ici même. Lisant que le problème est résolu en 1.5.3, j'ai fait ce matin mon upgrade en local sur base de test. Je viens de tester : le problème n'est pas résolu. Cela m'étonne beaucoup. Y-a-t-il un nouveau paramètre qui m'aurait échappé ? Merci de votre retour. Laurent.
  9. Bonjour, Je suis commerçant sur Bordeaux. Commerçant depuis 10 ans et une autre vie d'informaticien pendant 20 ans au préalable. Alors à l'heure de lancer mon site de vente en ligne, je me suis dit pourquoi pas concilier les deux ? Me voilà donc les mains dans PS (après quelques essais type amen, clicboutic). Techniquement, c'est clair je suis largué ! Alors le forum pour moi c'est la possibilité d'échanges et d'entraides. Après 2 mois de préparation (épisodique), le site est en ligne depuis noël (dommage! raté! je vends du cadeaux!) et de toute façon le site est marchand seulement depuis quelques jours. Il y a encore du travail sur tous les plans alors je n'ai pas fini de fréquenter ici ! Bonne journée. Laurent.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More