Jump to content

bluesbrother

Members
  • Posts

    18
  • Joined

  • Last visited

About bluesbrother

  • Birthday 08/19/1975

Profile Information

  • Location
    Amsterdam
  • Interests
    Programming, webdevelopment
  • Activity
    Freelancer

bluesbrother's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hi i am looking for a way to integrate the two. I cannot find anything that helps. I found this; http://www.prestasho...with-joomla-25/ I like to have something that create a user in PS when a user in Joomla is created. e-mail, and password should be synced. Anybody any experience?
  2. I had this same problem and fixed it somewhere else but inspired by this post: Localization >> Localization >> Section: configuration, Default country: there was a country with no tax as the default Changed it to a country that had tax. Fixed.
  3. I had this same problem and fixed it somewhere else but inspired by this post: Localization >> Localization >> Section: configuration, Default country: there was a country with no tax as the default Changed it to a country that had tax. Fixed.
  4. Is there a solution for this. I can not find it. I want numbers in stead of uppercase letters.
  5. Okay. Dat is een stuk duidelijker. Dus eigenlijk reken ik gewoon NL BTW 21% en klaar? Dat maakt het allemaal wel een stuk makkelijker.
  6. I soon will have a international webshop where i sell products to Germany, Netherlands and Belgium. Belgium and Netherlands have the same Tax rate. (21%) Germany has 19%. Als they have different shipping arangements. NL is free, for the rest is a service charge. How to deal with this. I have now created a zone for every country, and a separate tax rule etc. But i think i am doing something wrong. Also i see the ex tax price in my shop. And when there is a bank transfer the instructions are also without tax. So i am doing something wrong with the taxes. Please help.
  7. Beste mensen, Ik ben bezig met het instellen van de BTW. Ik heb drie landen waar ik naar lever. Belgie (21%), Nederland (21%), Duitsland (19%). Ik vraag me nu af hoe ik dat moet toepassen. Ik kan het inclusief bedrag bij het product zetten maar dan klopt de administratie niet meer. Ik kan ook de ex BTW prijs er neer zetten maar dan is deze te zien in de webshop terwijl ik mijn klanten niet wil verwarren en de inclusief prijs alleen wil tonen. Ik lever namelijk alleen aan particulieren. De verkoopprijs (excl verzendkosten) zal hetzelfde zijn. Ik heb ook maar één product op het moment. Ja een webshop met 1 product ook wel eens leuk! Dus dit leek me makkelijk maar ben al even aan het prutsen. Of één btw tarief voor alle landen...........? Kan dat? is dat legaal? Bedankt voor het meedenken alvast. Bluesbrother
  8. Yes this worked! I removed the code from my header.php and use no the module. I think i goofed when i was deleting stuff in the life edit modus and deleted the module. Is solved thus.
  9. I am not seeing it. I have searched for the module in the module place you say but nothing. Not Analytics for eCommerce and not ganalytics. I am working with: PrestaShop™ 1.5.3.1 Edit: I tried it in the demo here on the website. And it is in there. mmmm How can it be that it is gone? And how do i get it back?. I also just installed a local fresh downloaded copy of PS and it is also in there. If i search the directory it is in, it is not there. If i search within files for the text "ganalytics". I get nothing. Where can i restore it without installing the whole shop?
  10. EDIT: after solving this: read until end before taking action. I was looking for an solution for the missing module ganalytics in PS 1.5. I did not find it. So what i did: I looked up the header.tpl of the theme i am using and as instructed by Google i paste the code just before the closing tag. This seems to work fine. Or am i missing something ?
  11. I get the message in the bottom of the backend in the modules >> modules screen. [PrestaShop] Fatal error in module Unk: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater I have searched for such an module but can not find it. Anyone an idea what this could be ? I have searched here and with google but no results.
  12. Hi Benjamin, I just started with PS. I am liking it. But i have installed hundreds of webshops and CMS systems and never had this problem with corrupted files. I use filezilla to upload. SO i don't think that is the problem. More in the handling of the paths as i described earlier.
  13. First time (when it did give this problem) was manual through FTP. Second time i used the script that was provided by my webhosting service.( installatron / plesk. )
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More