Jump to content

sahein

Members
  • Posts

    11
  • Joined

  • Last visited

1 Follower

Contact Methods

Profile Information

  • Activity
    User/Merchant

sahein's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hi Everyone and thank you for your help. I am going to have my developer work on this and let you know. I don't want to mess it up. I will keep you posted! Thanks!
  2. HELP! Is anyone else having the problem uploading a batch of photos from a csv file that contains numerous urls? I had no problem uploading photos from PS 1.5.2, but after I upgraded Prestashop to 1.5.3, the photos do not import at all. I am very upset about this! I have thousands of products to import and cannot do them one by one, it would take weeks! I tried to roll back to the earlier PS version 1.5.2, but when I did, my whole website came down and I had to have my hosting company restore it from a backup which took all night last night, I got no sleep Now I am back to Prestashop 1.5.3 again and I still cannot import photos. Is this a common bug? Do you know if there is a patch for this or is Prestashop working on it? Does anybody know? My business is at a standstill. If this is a common problem, I am surprised that Prestashop isn't working quickly to fix it. I am sure that many of you have stores with hundreds or thousands of products and having to import each photo separately, is enough to make you switch to Volusion or another platform.
  3. Does anyone know how to get rid of the thumbnail images on the subcategories? I would rather there not be any thumbnail images....thanks!
  4. It seems like ever since I upgraded to the recent version of Prestashop, whenever I upload products from a .csv file, all the products import into the "Home" category. It never did this before and I am wondering what I should do since I have thousands of products to import this weekend and cannot possibly open each and every one of them to change the category to the correct one? Any advice? I tried purchasing the Presta quick update module but I got a "fatal error" message when I tried to install it. Is this something new that is happening with the recent Presta upgrade?
  5. I figured out how to revise the text on the maintenance page, but the default logo is still there. I already have my current logo displaying correctly throughout my website, but just not on the page that says I am down for maintenance. Can anyone help? Thanks so much!
  6. I have been trying to add the site lock badge to the homepage of my site and cannot find a module that will accept the small snippet of html code. I pasted it into a product description and it works there, but does not display on the homepage, only when that product is opened. I then tried to paste it into the module "home text editor" and I get an error when I hit save. Any suggestions? Thanks Susette http://www.livingecopure.com
  7. Does anyone know if I can change the color of the standard grey/black bars in the default theme to green? If so, is there an easy way to do it? Thanks!
  8. Thank you all so much! I can't work on this right now, but I will let you know soon...
  9. Thank you, but I already did this and it didn't import the subcategories so now I need to go into each one and assign a subcategory. Is there any way to do this faster? Thanks for your reply
  10. I need to put multiple products in the same categories, Is there a way I can do this faster than having to open each product individually, assign the category and save each one? I have hundreds of products with categories and subcategories and if I have to do it one by one, it will take weeks Any help out there, thanks in advance!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More