Jump to content

pfluperi

Members
  • Posts

    27
  • Joined

  • Last visited

Everything posted by pfluperi

  1. Grazie ugualmente, a forza di provare ci sono riuscito, solo che adesso ho un altro problema: In locale il F:O: funziona perfettamente invece il B.O. non mi mostra le specifiche dei prodotti, nel senso che se clicco su "prodotti" vedo regolarmente l'elenco dei prodotti inseriti ma se provo ad aprirne uno mi fa vedere solo il nome del prodotto in alto scritto in grande ed il resto della pagina è vuoto. la versione è la 1.5.2.0 qualcuno può aiutarmi? Grazie.
  2. Buongiorno, mi sono iscritto per chiedere il vostro aiuto. Ho un sito prestashop in costruzione installato in remoto e tutto funziona bene, il modulo presta è stato installato direttamente dall'hosting nella root. Adesso volevo portare il sito in locale per continuare l'inserimento dei prodotti e testare qualche modifica. Uso xampp. Ho trasferito con filezilla il sito in una cartella in locale e poi ho spostato la cartella nella htdocs, poi ho scaricato con php il database e lo ho ricreato importando i dati dalla sql, infine da 3 giorni sto inutilmente cercando di farlo funzionare leggendo tutte le guide possibili ed immaginabili che ho trovato ma senza risultati. L'unica cosa che ho ottenuto è che digitando sul browser http://localhost/nomesito ottengo una pagina bianca su mozzilla e se vado a vedere la sorgente pagina mi viene proposto il file setting.inc.php della cartella del mio sito. Premetto che sono veramente poco esperto e se qualcuno se la sentisse di aiutarmi tenga presente che ho bisogno di spiegazioni molto semplici. Vi ringrazio in anticipo e vi auguro una buona giornata. Paolo
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More