Jump to content

redcreativos

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Málaga
  • Activity
    Web development agency

redcreativos's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hola mitsos1os, sólamante quería decirte que he instalado tu módulo en un PrestaShop™ 1.5.3.1 y me ha funcionado a la primera y sin ningún problema, muchas gracias por la contribución, creo que estas pequeñas cosas que son necesidades esenciales debería de incluirlas PrestaShop™ y no tener que pagar por ellas, aunque sea poquita cantidad. Muchísimas gracias por tu contribución, un abrazo!
  2. Buenos días, Hemos tenido un error en nuestra tienda, os explico, porque creo que es bastante grabe! Al confirmar el pedido, en el paso DIRECCIÓN, le damos a actualizar los datos de dirección, hasta hay bien, pero cuando intentamos guardar sale Página no disponible, y en la url pone lo siguiente: http://www.mercagard...?back=index.php www.mercagarden.com/index.php?controller={$back}?back=index.php Tenemos el Guest checkout activado, pero ni a los usuarios registrados ni a los Guest checkout les deja volver al paso por el que iban en el pedido. Aunque si luego te fijas los datos modificados si que los guarda en la base de datos, lo único es que no te devuelve a la página del pedido, si no a la pagina de error 404. la tienda es http://www.mercagarden.com/ por si quieren ver ustedes mismo el error. Espero que alguien pueda ayudarme, gracias.
  3. Hola compañeros de fatigas! tengo un problema con las escenas en la tienda http://nueva.pasasdelaaxarquia.com/ (en breve será http://www.pasasdelaaxarquia.com/): Creo una escena sin problemas, le pongo links a varios productos, y cuando voy en el Front Officce a la categoría donde quiero que se muestre, no se ve la imagen, aunque sí los links. (la tengo puesta en la categoría Almendras para probar, adjunto captura). He estado investigando el código y el problema viene de que el div que muestra la escena (screen_scene) me aparece sin alto ni ancho en el css: <div class="screen_scene" id="screen_scene_5" style="background:transparent url(http://nueva.pasasde...ene_default.jpg); height:px; width:px; "> He tratado de averiguar dónde se configuran estas variables pero no las encuentro por ninguna parte, ni en el código fuente siquiera. En el scenes.tpl de mi tema tengo esto: <div class="screen_scene" id="screen_scene_{$scene->id}" style="background:transparent url({$base_dir}img/scenes/{$scene->id}-scene_default.jpg); height:{$largeSceneImageType.height}px; width:{$largeSceneImageType.width}px; {if !$scene@first} display:none;{/if}"> de donde deduzco que $largeSceneImageType.height y ;$largeSceneImageType.width valen 0. Tengo los tipos de imagen como aparece en la primera captura. Alguien me puede ayudar? Muchísimas gracias!! Saludos cordiales
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More