Jump to content

ubman

Members
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • Activity
    Other

ubman's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Dear all. Please help! I have problem with moving prestashop site ( MYSITE) to online server (SERVER.COM) from local host ( WAMP) s I read many posts on this Forum tried solutions but I have not solved this problem. - I copied the web via FTP clint to my host , folder shop. - I export and import database via WAMP PHPADMIN and in server created new database then imported my SQL file. - I did changes in settings.inc.php ( define('_DB_SERVER_', 'mydomain.com'); define('_DB_TYPE_', 'mysql'); define('_DB_NAME_', 'prestashop'); define('_DB_USER_', 'myshop'); define('_DB_PASSWD_', 'abcd1234'); - I changed PS_SHOP_DOMAIN and PS_SHOP_DOMAIN_SSL (MYDOMAIN.COM) Result: - The BackOffice and Fronoffice doesn't work at all. Fatal error: Uncaught Table 'prestashop.prstshp_shop_url' doesn't exist<br /><br /><pre>SELECT s.id_shop, CONCAT(su.physical_uri, su.virtual_uri) AS uri, su.domain, su.main FROM prstshp_shop_url su LEFT JOIN prstshp_shop s ON (s.id_shop = su.id_shop) WHERE (su.domain = 'www.xxxx.com' OR su.domain_ssl = 'www.xxxx.com') AND s.active = 1 AND s.deleted = 0 ORDER BY LENGTH(uri) DESC</pre> thrown inD:\INETPUB\VHOSTS\breeze.mn\httpdocs\prestashop\classes\db\Db.php on line 606 What to do? please help.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More