Jump to content

kalpatron

Members
  • Posts

    11
  • Joined

  • Last visited

1 Follower

Profile Information

  • Location
    Athens
  • Activity
    Developer

Recent Profile Visitors

1,840,061 profile views

kalpatron's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Απάντηση μετά από 1 μήνα, αλλά δεν πειράζει - ας υπάρχει . Είναι το European VAT number module του Prestashop.
  2. Καλησπέρα παίδες Ξέρει κανείς πως θα βάλω ένα νέο πεδίο στην φόρμα εγγραφής, ώστε να το χρησιμοποιήσω σαν πεδίο για το ΑΦΜ? - το site είναι B2B Ή εν πάση περιπτώση, πως προσθέτεις ένα νέο πεδίο (με ή χωρίς validation)...?
  3. Δεν παίζει... Το πρόβλημα είναι ότι το error το δείχνει μέσω java alert, και εκεί δεν ξέρω πως βάζεις να δείχνει σωστά τους χαρακτήρες. var errors = ''; for(error in jsonData.errors) //IE6 bug fix if(error != 'indexOf') errors += jsonData.errors[error] + "\n"; alert(errors); Στο alert errors είναι το θέμα, πως θα το δείξει ελληνικά.
  4. Παντώς ακόμα την λύση δεν την βρήκα... όπως και να έχει επειδή είναι μόνο 1 σημείο όπου το έχω το πρόβλημα, το έκανα να το εμφανίζει στα Αγγλικά, ως "Email Error". Όποιος κατάλαβε, κατάλαβε
  5. $_ERRORS['6e659c47c94d1e1dc7121859f43fb2b0'] = 'Μη έγκυρη διεύθυνση e-mail'; Το παραπάνω είναι που δεν εμφανίζει σωστά και είναι στο αρχείο errors.php στην ελληνική μετάφραση. Το θέμα είναι ότι όλα τα ελληνκά παίζουν ΟΚ αλλά αυτό λογικά επειδή είναι alert της java, ίσως θέλει συγκεκριμένο τρόπο για το encoding του. UTF8_unicode_ci να δοκιμάσω αλλάζοντάς το απευθείας από τις λειτουργείες του phpmyadmin;
  6. OK - it seems it's indeed a problem of a commercial module I have installed and not Prestashop's problem!
  7. Hello guys Just added a second language to my shop, and as I tested it I found a huge bug maybe... I also updated from 1.5.0.17 to 1.5.2.0 and the problem is still there (Firefox and Chrome tested) So when I change the language from the default one, the url goes like index.php?id_lang=7 - it takes the id_lang parameter. If I visit product pages, there's no problem, the id_lang parameter stays on the url. But there are certain pages that it dissappears and so it returns to the default. For example if I clik the logo or the home button, it redirects to www.domain.com. So the id_lang gets away from the URL and the language changes back to the default one. Same applies to contact and register pages... What's going on?
  8. Hello I have a problem displaying correctly the error message when someone wants to register in the site, and gives a wrong email address. You can see the error in the encoding of the Greek characters (displays correctly in English language) in the image I have uploaded in here (it's in the Greek forum)
  9. Hello guys Μικρό το πρόβλημα αλλά το παραθέτω μήπως γνωρίζει κανείς την λύση. Ενώ έχω κάνει εγκατάσταση του theme που θέλω και έχω εγκαταστήσει full τα Ελληνικά και παίζουν παντού μια χαρά, όταν πάει κανείς να δημιουργήσει νέο λογαριασμό, αν βάλει λάθος το email του ή δεν συμπληρώσει το πεδίο, εμφανίζει το μήνυμα "invalid email address" με κωδικοποιηένα τα ελληνικά γράμματα στο pop up. Στα αγγλικά το εμφανίζει μια χαρά. Δείτε την εικόνα...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More