Jump to content

AlexDelierre

Members
  • Posts

    155
  • Joined

  • Last visited

Posts posted by AlexDelierre

  1. Bonjour à tous,

     

     

    Je viens mendier des conseils au niveau du référencement multilangue. En effet je gère de très belle positions au niveau francophone, oui ma boutique est configurée pour être principalement en Français.

     

    Par contre, niveau référencement en Anglais.......... Une catastrophe. Très peu de pages prise en compte par google, malgré une optimisation "in-site" et des campagnes de backlinks répétés ....

     

     

    Selon moi, je dis bien selon moi, le problème réside au niveau du 301 redirect des langues de prestashop. En effet, ma boutique étant en Francaise, www.monsite.com et directement redirigé sur www.monsite.com/fr/

     

    Hors, il serait plus intéressant que la langue du visiteur soit changée en fonction de la langue du navigateur ...

     

    J'attends vos conseils et tout autres remarques constructive à ce sujet !

     

     

    Alex

  2. La console de google chrome m'indique plusieurs erreur 404 qu'il faudrait déjà corrigé.

    Après je ne sais pas si c'est encore possible en 1.5 mais tu peux peut être désactiver le panier en ajax pour voir si le problème persiste. (C'est toujours plus compliqué de débugger de l'ajax)

     

     

    Toujours rien, même avec : SetEnv PHP_VER 5_3

    J'ai aussi désactiver l'ajax plusieurs fois, toujours le même problème, je le laisse désactiver pour que tu puisse voir s'il te plaît pourrais tu me tenir au courant si tu as des pistes ?

     

     

    Bien à vous,

     

    EDIT : Le panier ne se remplis même pas après l'ajout d'un item au panier lorsque l'ajax est désactivé ...

  3. Bonjour à tous,

     

     

    Petit problème très contraignant pour ma boutique presta, le panier est super lent, lorsque l'on clique sur un produit, puis ajouté au panier, il faut compter 15 secondes pour qu'il y apparaisse, c'est vraiment la catastrophe, je suis sous prestashop 1.5.2, j'ai essayé de désactiver la compilation, la remettre, j'ai essayé toute les techniques sur le forum comme celles ci :

     

    http://www.prestasho...ier-resolution/

    et

    http://forge.prestas...owse/PSCFV-3364

     

     

    Rien a faire... J'ai vraiment aucune réponse à ce problème...

     

    Mon site est le suivant : www.clickandshirts.com

     

     

    Je vous laisse voir par vous même ....

     

     

    EDIT : La solution a été assez simple, j'ai activé la fonction pour afficher les erreurs php dans config.inc et finalement il s'est avéré que le module canada poste ne fonctionnait plus et retardait les ajouts dans le panier ouf j'ai vraiment eu peur :)

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More