Jump to content

MacRoy

Members
  • Posts

    861
  • Joined

  • Last visited

  • Days Won

    3

Posts posted by MacRoy

  1. Hej Jimpa!

     

    Jag förstår att det kan vara lite klurigt med att ständigt vara orolig om eller snarare "när" någonting allvarligt händer och man själv inte vet eller kan ta hand om det. Då kan det vara bra med att ha ett webbhotell som sköter det åt en. Om det är så i ditt fall så rekommenderar jag dig till att ta det alternativet.

     

    Du slipper att oroa dig och kan lägga all din energi på din butik istället, och det kan behövas. Det fordrar väldigt mycket tid att driva en butik som du förmodligen redan vet.

     

    Lycka till

    MacRoy

  2. Hi ndiaga!

     

    Thanks for you're reply.

     

    Yes do not know if I express myself clearly enough.

     

    I have translated all the translations for modules and selected default bootstrap!

    But if I click on the tab, I get up yet another alternative, the core (no theme chosen) I click my language "Swedish" and I come to translations of the modules here too !!! ???

     

    Why should it be in two places?

     

     

    Why I ask is because I have huge problems with several modules that I translated not appear namely!

     

    Regards

    MacRoy

  3. Hi!

     

    Maybe a really stupid question? But I wonder where are the files for translation, for example, the translation of the installed modules and choice (Core)?

     

     

    I have lots of untranslated lines there that I would like to copy from the default theme, so I do not have to translate these lines. There are 2306 lines!

     

    Best regards

    MacRoy

  4. Hej.

     

    Har blivit lite försenad med att bli färdig med en enkel Swish modul. En som bara visar Swich info så som Bankwire gör.

     

    Jag vill helst göra en mer avancerad, Jag har bara hört talas om att Swish ska ha ett api, så att man kan automatisera det, är det någon som har en länk till det eller mer info?

     

     

    Hej PhpMadman!

     

    Här kommer det information som kan vara av intresse!

     

    Integration Guide Swish API

     

    Hälsningar

    MacRoy

    • Like 1
  5. Hej Ahlins!

     

    Beträffande Fraktjakt, har du version 1.4 eller?

     

    Jag köpte också Fraktjakt modulen och har heller aldrig fått den till att funka riktigt bra. Har kontaktat Fraktjakt samt utvecklanden, men utan resultat!

     

    Vilket tema pratar vi om?

     

    Beträffande backupmodul så finns det en del att välja bland. Själv använder jag Backup Manager, men har inte hunnit att prova den fullt ut.

     

    Hälsningar

    MacRoy

     

  6. Hi.

     

    If you're looking for modules that are easy to use and that you can also count on the help and support. Then I really warmly recommend this module manufacturer. The feedback and the service is world class, and I say this not because I have any shares or participations owners now or so! But I think it is appropriate to serious module manufacturers with this excellent service and fast assistance deserves great recognition and, above all, a big thank you!

     

    I hope that all module manufacturers would be like you, and many more.

    As we that have a store either in development or primarily in operation, know how incredibly important it is to the stability of the modules and quick support you can rely on, as well as quick fixes in case problems arise.

     

     

    Then I can warmly recommend you this manufacturer ProQuality!

     

    Best regards

    MacRoy

    • Like 1
  7. hello.

     

    you make a mistake in the line of code:

    $this->ps_versions_compliancy = array('min' => '1.6.0.0', 'max' => '1.6.1.0');

    you can just remove this line or comment it like that:

    //$this->ps_versions_compliancy = array('min' => '1.6.0.0', 'max' => '1.6.1.0');

    than the module will work.

    Hello zapalm !

     

    You are absolutely right, I forgot the "//" Sometimes I'm more or less blind, I think.

     

    Thanks so much!

     

    Best regards

    MacRoy

    • Haha 1
  8. Hi zapalm!

     

    I can not use your wonderful module since I tried to install it on PrestaShop 1.6.1.4! Do you have a newer module, or fix for this?

     

    The following module (s) could not be installed: • emails pleditor: • This version of the module is not compatible with your version of PrestaShop.

     

    Even if I change the compatibility of the module to 1.6.1.4, I get this error message:

     

    [PrestaShop] Fatal error in module file :/var/www/modules/emailstpleditor/emailstpleditor.php:

     

    syntax error, unexpected '.6' (T_DNUMBER), expecting ')'

     

    I use emailstpleditor_0.8.1_1.6.

     

    Best regards

    MacRoy

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More