Jump to content

twain

Members
  • Posts

    30
  • Joined

  • Last visited

Everything posted by twain

  1. Ciao, ho un problema con paypal. Se un cliente prova ad effettuare un ordine con un importo inferiore a 10 euro, la transazione non va a buon fine e viene riportato un messaggio d'errore di pagamento. La versione di prestashop del sito è 1.5.3.1. Sapreste dirmi come risolvere questo problema? Grazie ciao Paolo
  2. scusate, prima di smanettare e fare cavolate...posso configurare i due negozi come ha detto thesee sullo stesso dominio www.miosito.com? cosa vedo nella home page? è presente una sorta di tasto con cui il cliente può selezionare il negozio (ad es. privati / p.iva)?
  3. Anch'io ho lo stesso problema e da quanto ho visto non mi sembra risolvibile con PrestaShop...secondo me tale software non è adatto alla normativa italiana...
  4. Ciao a tutti, Ho un paio di problemi con la configurazione del modulo eBay. Qualcuno di voi sa come si può fare in modo che su eBay sia indicato anche il prezzo con IVA eslusa? Altra cosa, nel "template manager", che codice devo insirire tra parentesi graffe per fare in modo che venga visualizzata la "descrizione breve" e le info presenti nella sezione "caratteristiche"? Grazie mille!
  5. A me con la versione 1.5.1 continua a bloccarsi sulla "rotella"...manca sempre la fase di registrazione del modulo
  6. Ciao, il nuovo modulo eBay (http://addons.prestashop.com/it/modules-prestashop/2742-eba.html) dovrebbe andare bene anche per il mercato italiano, purtroppo anche a me non funziona e si impianta sulla "girandola". Ho mandato un ticket agli sviluppatori e mi hanno chiesto i dati ftp e BO, c'è da fidarsi secondo voi?
  7. Ciao a tutti, Qualcuno sa per caso come cancellare i resi prodotti? Ho fatto un po' di test e mi ritrovo una pagina piena di restituzioni inesistenti... Grazie
  8. Ti ringrazio, devo pero sentire l'hosting perchè non mi è permessa la visualizzazione, causa configurazione PHP...
  9. Ciao, ho ridotto un po' le dimensioni del logo e sembrerebbe ok nella versione classica del sito. Il logo mi appare però schiacciato nella versione mobile. Ho provato a guardare come hai suggerito nel file css global (della versione mobile) ma non riesco a capire cosa modificare per far mantenere le proporzioni...
  10. Ma cosa intendi per Traduzioni Front Office? Perchè magari sono andato nel posto sbagliato...ho la versione 1.5.1 di PS
  11. Ciao, ho provato ma nel file "fields" quei campi non ci sono, è presente solo "numero di IVA", che non modifica però il campo di cui sopra...
  12. Ciao a tutti, sapreste indicarmi il file/i file da modifcare per cambiare le seguenti voci? I tuoi dati personali: inserire una dicitura al posto di [inserisci qui la legge o la clausola sulla riservatezza dei dati dei clienti, se applicabile] I tuoi indirizzi: togliere sotto a Codice Fiscale la dicitura "CI / CF / NIE" e cambiare "Numero IVA" con "Partita IVA" Grazie mille!
  13. Grazie, provo e ti faccio sapere!
  14. Il sito non è ancora on-line. Ti posso però dare la demo: http://www.templatemela.com/demo/PRS010007 Grazie!
  15. La versione è la 1.5.1, il tema l'ho comprato da MelaTemplate.
  16. Ciao, ho provato un po' di volte ma niente, il messaggio che esce è sempre "Error Unable to check md5 files"...
  17. Ciao, ho provato e in effetto la qualità a livello di mail e fatture è migliorata. Però quello per il sito lo devo per forza caricare delle dimensioni esatte altrimenti "straborda"...?
  18. Ciao, volevo chiedervi, voi riuscite a caricare una immagine di qualità per il logo (sito, mail, fatture)? A me in tutti e tre i casi le immagini appaiono sgranate, nonostante crei il jpeg direttamente dal file .eps con Photoshop...
  19. Ciao a tutti, sto provando ad aggiornare PrestaShop dalla versione 1.5.1 alla 1.5.2 ma il modulo "aggiornamento in un clic" non funziona, visualizza sempre la dicitura: Error: Unable to check md5 files. Sapete quando verrà sistemata? È un baco abbastanza pesante...
  20. Ciao, ho attivato la gestione avanzata del magazzino ma nonostante abbia inserito le quantità tramite il pannello "gestione magazzino", le quantità risultano sempre pari a zero! Come mai? C'è un bug? Qualcuno di voi ha avuto lo stesso problema? Grazie
  21. Ciao a tutti, Come faccio a installare Google Analytics nella versione 1.5.1? Non ci sono moduli... Copio semplicemente il codice nell'header del template?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More