Jump to content

Nebelduft

Members
  • Posts

    28
  • Joined

  • Last visited

Everything posted by Nebelduft

  1. Hallo, ich möchte gerne meinen Prestashop manuel auf englisch übersetzen. Sobald ich im Backoffice allerdings Englisch als Sprache aufnehme wird im offiziellen Bereich, den der Kunde sieht, die Flagge ebenso angezeigt. Eigendlich ist das ja prima. Das Dumme ist nur, dass es unprofessionell aussieht, wenn dem Kunden erst mal leere Seiten gezeigt werden. Nun meine Frage: Ist es möglich, dass ich im Hintergrund die englische Übersetzung machen kann, ohne das ein Kunde die englische Flagge zu sehen bekommt (und damit auch aktivieren kann) und ohne, dass sich der Shop womöglich automatisch umstellt, sollte ein Kunde aus einem anderen Land kommen?
  2. Vielen lieben Dank. Nach langer Suche habe ich den Fehler gefunden, für alle die das selbe Problem haben, hier meine Lösung: Ich hatte entdeckt, dass der Deutsche Sprachordner nicht vorhanden war. Hier der Pfad dafür: httpdocs/modules/mailalerts/mails/ hier im ftp Programm den de Ordner anlegen und die Mails aus dem en (also englischen Ordner) in de kopieren. dann passt du die Mail mit dem Namen: new_order.html noch in deutsch an und schupps gehts. Der komplette Pfad zur Mail heißt also bei mir: httpdocs/modules/mailalerts/mails/de/new_order.html
  3. Hatte letztes Jahr das Datenschutzmodul in den "alten Prestashop" eingebaut und diesen vor wenigen Wochen aktualisiert. Dabei habe ich festgestellt dass das Datenschutzmodul (ConfirmPrivacy-02-os) nicht mehr vorhanden war. Beim erneuten Hochladen von der Festplatte tauchte folgender Fehler auf: 1 Fehler 1. Beim Auspacken des Moduls ist ein Fehler aufgetreten (Datei ist möglicherweise beschädigt) Was nun?
  4. Hallo, vielleicht stehe ich auf dem Schlauch. Aber mir ist ein Rätsel was das Kästchen "Bestellung als Überprüft markieren" im Backadmin Bereich unter Statusanzeige, zu bedeuten hat. Kann mir da bitte jemand auf die Sprünge helfen?
  5. Danke für Deine Antwort, ich weiß was Du meinst, dass habe ich gemacht. Leider geht es trotzdem nicht. Sonst noch eine Idee woran es liegen könnte?
  6. Lieben Dank für Deine Antwort. AHA du schreibst das Modul muss konfiguriert werden, nur die Email Adresse eintragen reicht nicht. Das scheint dann wohl auch mein Fehler zu sein, bitte beschreibe mir doch ausführlich wie und wo das Modul konfiguriert werden muss, bin auf diesem Gebiet ein absoluter Neuling. Lieben Dank schonmal im Voraus ...
  7. Lieben Dank für Deine Nachricht. Im englischen Ordner war leider auch keine Übersetzung also habe ich einfach den franz. lang.php Ordner genommen und die Übersetzung in deutsch eingetragen. Jetzt klappt es lieben Dank. Für alle die wissen wollen wie der Code jetzt aussieht: <?php global $_LANGMAIL; $_LANGMAIL = array(); $_LANGMAIL['Your new admin password'] = 'Dein neues Administrator Passwort'; $_LANGMAIL['Your password'] = 'Dein Passwort'; $_LANGMAIL['Welcome!'] = 'Herzlich Willkommen!'; $_LANGMAIL['Order confirmation'] = 'Bestellbestätigung Nebelduft'; $_LANGMAIL['Message from contact form'] = 'Mitteilung über Kontaktformular'; $_LANGMAIL['My personal informations'] = 'Meine persönlichen Daten'; $_LANGMAIL['Message from a customer'] = 'Kundenanfrage'; $_LANGMAIL['Virtual product to download'] = 'Produkt zum Herunterladen'; $_LANGMAIL['Referral Program'] = 'Weiterempfehlungsprogramm'; $_LANGMAIL['Package in transit'] = 'Dein Duftpaket wurde versendet'; ?> Liebe Grüße!
  8. Hab jetzt mal den Code eingetragen: <?php global $_LANGMAIL; $_LANGMAIL = array(); $_LANGMAIL[‘Your new admin password’] = ‘Ihr neues Administator Passwort’; $_LANGMAIL[‘Your password’] = ‘Ihr Passwort’; $_LANGMAIL[‘Welcome!’] = ‘Willkommen!’; $_LANGMAIL[‘Order confirmation’] = ‘Bestellbestätigung’; $_LANGMAIL[‘Message from contact form’] = ‘Mitteilung über Kontaktformular’; $_LANGMAIL[‘My personal informations’] = ‘Meine Persondendaten’; $_LANGMAIL[‘Message from a customer’] = ‘Nachricht von einem Kunden’; $_LANGMAIL[‘Virtual product to download’] = ‘Produkt zum Herunterladen’; $_LANGMAIL[‘Referral Program’] = ‘Partnerprogramm’; $_LANGMAIL[‘Package in transit’] = ‘Warensendung abgeschickt’; ?> was dazu führte dass der Shop auf der ganzen Rechten Seite nicht mehr zu sehen war und die Bestellung nicht abgeschickt wurde. Was nun? Was kommt in diese Datei rein?
  9. Bei mir steht in der lang.php auch nur folgendes: <?php global $_LANGMAIL; $_LANGMAIL = array(); ?> soll da der oben beschriebene Text noch eingfügt werden? Habe exakt das selbe Problem dass sich die Order confirmation nicht umschreiben lässt. Der Kunde bekommt dann eine Mail in der oben im Text steht [Nebelduft] Order Confirmation. Under: mails/[sprache]/lang.php ist nur der oben beschriebene kurze Code zu sehen ... Was nun? Liebe Grüße Melanie
  10. Vielen Dank für Deine Hilfe. Habe das Modul aktiviert und die Email Adresse eingetragen, die benachrichtigt werden soll, wenn eine Bestellung eingetroffen ist. Beim Test habe ich festgestellt, dass der Kunde zwar die Mails bekommt (habe mich als Testkunde eingeloggt) aber der Händler keine Mitteilung einer Bestellung erhält, im Adminbereich wird die Testbestellung jedoch gelistet. Mache ich irgendwas falsch? Muss irgendeine Einstellung noch vorgenommen werden, eine Mail noch geschrieben werden, die dann mit diesem Modul aktiviert wird? Kann mir jemand helfen? Gruß Melanie
  11. Hallo, kann das Modul E-Mail Benachrichtigungen V2.2 nirgends finden, suche blieb erfolglos ... Kann mir bitte jemand weiterhelfen?
  12. Hallo, wollte gerade mein Logo im Bachoffice Bereich hochladen, unter Einstellungen --> Design. Dabei wurde folgende Fehlermeldung angezeigt: else: /homepages/19/d205893624/htdocs/shop/img/tmp/PSz9LFPz, /homepages/19/d205893624/htdocs/shop/img/logo.jpg, , , jpg Weiß jemand zufällig was das zu bedeuten hat? Wenn nicht dort, wie kann ich dann das Logo einsetzen? Liebe Grüße Melanie
  13. Hallo, ich möchte gerne ganz oben im Header des Prestashops den Kontakt verschieben, und den Favoriten und die Sitemap löschen. Ich bin im Backoffice Bereich auf Module, verschieben gegangen, konnte aber leider nirgends diese Blocks finden. Weiß jemand zufällig wo und wie diese Blocks anzupassen sind? Liebe Grüße Melanie
  14. Hallo Friedbert, im Augenblick ist die Seite noch nicht öffentlich - wir sehen die im geschützten Bereich. Als Template habe ich noch das original Presta-shop Template genau so wie es kam, als man den Shop runtergeladen hat. Wenn Du magst würde ich dir gerne das mini Video schicken das ich davon gemacht habe, um das Problem deutlicher darzustellen. Das braucht mit Skype 4 minuten zum download. Falls Du möchtest kann ich es Dir zusenden, per Mail oder Skype ... Vielleicht weißt Du etwas. Wir vermuteten weil der Server in den USA liegt, das es daran liegen könnte. Sind uns aber nicht sicher, weil andere amerik. Seiten/Shops ja auch nicht so lahm laufen. Bin bei Siteground.com Liebe Grüße Melanie
  15. Hallo, habe einen ausländischen Provider, und habe festgestellt das der Seitenaufbau des Prestashops unter Firefox, Google Chrome, Safari sehr langsam und mühsam und vor allen Dingen wackelig aufgebaut wird. Wenn ich eine Seite anklicke, schließt sich die Kategorieleiste, öffnet wieder, dann verschiebt sich der komplette Shop kurz nach rechts, dann nach links und dann nach oben, dann erst öffnen sich die Bilder. Kennt jemand dieses Problem? Ich hatte extra einen kleinen Videomitschnitt gemacht, dieser lässt sich hier jedoch wohl nicht hochladen ... Liebe Grüße Melanie
  16. Hallo, Bin am überlegen, die Graphiken über ein Content Delivery Network (CDN) laufen zu lassen. Hat jemand entsprechende Erfahrungen damit? Und wie kann man im PrestaShop den Pfad für das Graphik-Verzeichnis ändern? Liebe Grüße Melanie
  17. Hallo, lieben Dank für Deine Nachricht. Leider wird das Artikelbild einfach nur verzerrt dargestellt, anstatt in den eingegebenen Maßen. Ich habe dir mal einen Screenshot angehängt. Ein anderes wurde einfach nach oben geschoben. Das mit dem weißen Rahmen kenne ich - funktioniert auch ...
  18. Hallo, versuche seit gestern Nachmittag die Thumbnails neu zu generieren. Nachdem ich festgestellt hatte, dass meine Artikelbilder verzerrt werden - trotz korrekter Einstellung im Backoffice Bereich. Gestern kam beim Thumbnail generieren die Fehlermeldung 500. Heute geht es wieder, dafür werden die Artikelbilder gar nicht dargestellt. Ich hab Euch mal ein Screenshot meiner Seite aufgenommen, welches Ihr im Anhang findet. Klicke ich auf das Fragezeichen und gehe dann auf Eigenschaften, wird mir der richtige Bildpfad angezeigt, auch die kb größe des Bildes, jedoch nicht das Bild. Wenn ich auf die kleinen Vorschaubilder unten klicke, die angezeigt werden, kommt in der Vergrößerung auch das Fragezeichen ... Bin- wie immer- über jede Hilfe dankbar. Liebe Grüße Melanie
  19. Hallo, ich habe eine Frage bezüglich meiner Artikelbilder im Prestashop. Die Bildmaße habe ich bereits im Backoffice eingestellt. Die Daten wurden vom Shop auch prima übernommen. Jetzt habe ich bemerkt, dass jedoch alle Artikelbilder (nennen sich "large") die ich zuvor auf 300 x 225px eingestellt habe, skaliert werden auf 300 x 300px. Die anderen Bilder, die ich auch eingestellt habe, wurden prima übernommen und werden vom Programm nicht skaliert. Wenn man ein Bild anklickt (mit der rechten Maustaste) werden die von mir eingestellten Werte angezeigt mit dem Hinweis das dieses Bild auf 300 x 300px skaliert wurde. Ich hab schon bei den css Dateien geschaut, konnte aber nirgends den Pfand finden, in dem ich diese Daten ändern kann. Wäre schön, wenn mir jemand weiterhelfen könnte ... Liebe Grüße Melanie
  20. Hallo, ich hab vor wenigen Tagen das Grundpreismodul im neuen Shop eingebaut und getestet. Ich habe folgende Artikel, die in einem Dropdown Menü angeboten werden: Glas 25 ml Glas 50 ml wobei das Glas mit 50 ml Inhalt etwas günstiger im VK angeboten wird als das 25 ml Glas. Bei der Einrichtung des Grundpreises habe ich festgestellt, das dieser nur für ein Produkt darstellbar ist, und nicht für beide Produkte. Will meinen, der Grundpreis wird also für einen Artikel falsch dargestellt und ändert sich auch nicht, wenn jemand im Drop Down Menü das 50 ml Glas auswählt. Da laut Gesetz ja ein Vergleich möglich sein soll - der Kunde soll ja anhand des Grundpreises sehen, dass das größere Glas billiger ist- kann ich mit dem Grundpreismodul so wie ich es bekommen habe, nichts anfangen. Hat jemand eine Idee wie sich das ändern lässt? Um ein Beispiel zu zeigen wie ich es gerne hätte, und im "alten Shop" habe, hier der Link: http://www.nebelduft.de/catalog/product_info.php?products_id=843&osCsid=8286c75b28bb7a20e0d1b4d0cb62b148 Es sollte also ungefähr folgendermaßen dargestellt werden: Grundpreis 100 ml: VE 25ml/37,32 € VE 50ml/36,66 € Bin über jede Hilfe dankbar ... Liebe Grüße Melanie
  21. Hallo Klaus, hei vielen lieben Dank - das Pluszeichen habe ich übersehen ... danke für den hilfreichen Tipp! Liebe Grüße Melanie
  22. Hallo, lieben Dank, Eure Tipps waren sehr hilfreich. Konnte die Reiter ändern. Liebe Grüße Melanie
  23. Hallo, Ich hab mit Erfolg die Treuepunkte für die Kunden eingerichtet. Bei der Durchsicht im Hauptshop habe ich bemerkt, dass der Kunde jedoch immer den höchsten Treuepunktbonus bekommt - um es deutlicher darzustellen: Wenn ich bei einem Artikel diesen mit folgenden Attributen darstelle: Glas 25 ml Glas 50 ml werden die Treuepunkte nur für das 50 ml Glas berechnet. Kauft der Kunde nun ein kleines Glas bekommt er die doppelte Anzahl der Treuepunkte, nämlich die des großen Glases. Lässt sich das irgendwie anpassen? Liebe Grüße Melanie
  24. Hallo, ich habe festgestellt, dass man bei dem Anlegen eines neuen Artikels auch jeweils anklicken kann welches Zusatzprodukt angezeigt werden soll. Das hab ich dann auch gemacht. Wenn ich jetzt aber als "Kunde" auf das Produkt gehe - im Hauptshop. Wird bei diesem Artikel kein Zusatzprodukt angezeigt, obwohl es im Adminbereich also bei dem entsprechenden Artikel noch immer angekreuzt ist. Weiß jemand wie man das lösen kann? Brauche ich da ein Zusatzmodul? Sowas wie Crossselling oder so? Liebe Grüße Melanie
  25. Hallo, ich versuche seit ca. 2 Stunden die Reiter im Adminbereich des Shops von Englisch auf Deutsch zu übersetzen, finde aber unter Tools --> Translations dort hab ich im Drop Down Menü unter "Übersetzung ändern" keine Stellen gefunden die den Reitern entsprechen. Kann mir jemand weiterhelfen? ... Liebe Grüße Melanie
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More