Jump to content

lovemyseo

Members
  • Posts

    290
  • Joined

  • Last visited

Everything posted by lovemyseo

  1. Hi am am using prestashop version 11.6.1.23 and getting this error [PrestaShop] Fatal error in module file :/home/goelectr/public_html/modules/smartblogaddthisbutton/smartblogaddthisbutton.php: can not acces module section do you know how to fix?
  2. Please give me your store access in PMB also what version of PS u r using ?
  3. Share you back office details in PMB
  4. Hi whenever I tries to update my customer shipping address in back office I got this message appears The alias "Ship to: UoW" has already been used. Please select another one. can anyone tell me what is the issue and what is the fix ?
  5. you can fix it by making few changes in database table go to ps_configuration and search for PS_CIPHER_ALGORITHM and change value from 1 to 0. and save will work
  6. Hi I upgraded from prestashop 1.6.0.6 to PS 1.6.1.11 and see strange error when enable debug mode Warning: mcrypt_decrypt(): Received initialization vector of size 12, but size 16 is required for this encryption mode in /home3/jreed/public_html/update.landktrophy.com/classes/Rijndael.php on line 68 Warning: Cannot modify header information - headers already sent by (output started at /home3/jreed/public_html/update.landktrophy.com/classes/Rijndael.php:68) in /home3/jreed/public_html/update.landktrophy.com/classes/Cookie.php on line 343 Any clue whats going on ?
  7. Are you sure you are doing it correcly ? what version of PS u r using?
  8. This work like chrm you dont need to copy whole code just look for this portion in htaccess and copy thesre twwo lines only ExpiresByType text/html "access plus 0 minutes" ExpiresDefault "access plus 1 days"
  9. Could you please check my website too biophoreticsdotcom
  10. Data is not saving for other shops multishops ? it shows green when I hit save but shows empty on back and front office whih I click display
  11. Edit file \themes\default-bootstrap\js\global.js ( follow your theme if its custom theme ) change line 280 html = '<div class="product-container"><div class="row">'; by: html = '<div class="product-container rte"><div class="row">'; change line 289 html += '<p class="product-desc">'+ $(element).find('.product-desc').html() + '</p>'; by: html += '<p class="product-desc">'+ $(element).find('.product-desc').text() + '</p>'; Edit File \themes\default-bootstrap\product-list.tlp change line 128 {$product.description_short|strip_tags:'UTF-8'|truncate:360:'...'} by: {$product.description_short|escape:'html':'UTF-8'} after you must clear cache. its working.
  12. Can you share file with me as I am using custom theme not default theme ?
  13. Hi I am using mass combination editor module by presto-changeo http://www.presto-changeo.com/en/80-prestashop-mass-combination-editor-module.html Now search by reference number is not working in back office in front office its fine any idea how to fix it ?
  14. search by reference front office works fine but but office search by reference dont work while using your module any quick tip on it?
  15. Will this enable earch by reference in admin section too? as I am using mass combination editor by presto changeo module front end its fine but back office gives result only with names not reference number
  16. Available for 1.6.1.13 and above as well and does it worked with default 1.5 tab view in PS 1.6.1.13 ?
  17. I am ON PS 1.6.1.13 and analyzed that sometime when product few products 2-3 page js dont get loaded not sure whats the reason behind it ? is it PS default error or is this something I am missing? Check this page http://update.biophoretics.com/vertical-gel-electrophoresis/1333-miniquad-gel-electrophoresis-cell-complete-biophroetics-.html not sure what the reason have tried disabling perfprmace options etc and pplayed around it but nothing worked
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More