Jump to content

iorek

Members
  • Posts

    727
  • Joined

  • Last visited

Everything posted by iorek

  1. si l'acpr avait exigé un certificat PCI DSS de tous les ep, il n'y en aurait pas beaucoup. ils sont très laxistes sur le sujet.
  2. c'est l'auditeur qui fait les démarches de déclarations auprès de Visa. c'est dans sa prestation. Visa ne laisse pas donner aux sociétés agréés le soin de ne pas finaliser le dossier et l'enregistrement chez visa. sauf quand du self assessment quand les volumes de transactions sont tout petits.
  3. et quand vous faites des recherches, n'oubliez pas que dans le paiement il y a les pros, les moins pros et aussi ceux qui jouent sur les mots. Du style, mon hébergeur est pci-dss dont par transitivité je le suis. Cela ne fonctionne pas tout à fait comme cela. Toute entreprise qui propose une plateforme de paiement en gérant l'acquisition de la carte est référencée par Visa dans ce listing quand elle a passé avec succès les audits pci-dss: https://www.visaeurope.com/media/images/member%20agent%20weblisting%20november%202016-73-40582.pdf C'est mis à jour tous les mois. le renouvellement est annuel, avec des tests réguliers en fonction du volume traité. (cela peut donc être tous les mois, 1 fois par trimestre ou 1 fois par an). Cela représente pour les entreprises qui gèrent le maintien en condition opérationnelle de cette norme une dépense entre 200K€ et plusieurs millions d'euros pour le maintenir. Les enjeux sont de taille: en cas de piratage des données cartes, Visa colle sans discuter une amende de 10€ par carte volée. 1 million de carte donne direct 10M€ d'amende, sans compter les risques de fermeture de contrat, etc.. Ce listing est la bible des sociétés autorisés par Visa à processer du paiement sur internet. Comnpay qui est la solution d'Afone n'y est plus. (mais ils doivent être juste en retard de renouvellement) Paygreen n'y a jamais été (mais au moins ils n'écrivent pas qu'ils le sont) quant au 3ème il s'est auto-certifié depuis qu'il existe. Situation très française car à l'étranger une entreprise qui n'est pas pci-dss ne peut pas jouer avec les WS ou les API de l'acquéreur en faisant l'acquisition des données carte sur sa propre page. Cela finira par changer car Visa a décidé de coller des amendes aux banques acquéreurs qui reçoivent les flux de prestataire non pci-dss. Et quand cela touche au portemonnaie le sujet devient sérieux. Tout ça pour dire, que le paiement c'est sérieux. Moi j'aime bien la SG. c'est la première banque e-commerce de France.
  4. votre banque. c'est elle qui vous fera le meilleur taux de commission. elles n'ont pas toutes des vieilles solutions. et elles vous payent le lendemain.
  5. le problème n'est pas d'avoir un module. Le problème est d'avoir un contrat d'acceptation carte avec un acquéreur ou un établissement de paiement Trouvez l'un des 2 et vous aurez le module. paiement carte = contrat d'acceptation. et ceux qui vous disent qu'il n'y a pas besoin de contrats CB ont toujours un contrat masqué ou pas. car sans contrat vous ne faites pas de demande d'autorisation.
  6. le module Payzen pour Ps1.6 est en ligne sur le store de PS: http://addons.prestashop.com/fr/24499-payzen-solution-de-paiement-e-commerce.html Le module Payzen comme le module Systempay, développé par Lyra Network, reste gratuit. Mais Prestashop propose un accompagnement à l'installation pour les marchands qui souhaitent une aide à la mise en oeuvre.
  7. une remarque: CIC n'autorise pas le transfert d'un contrat utilisé dans l'offre cmcic. il faut ouvrir un nouveau contrat qui est dans ce cas dissocié de l'offre interne au CIC. le module Payzen est gratuit, supporte et documenté depuis 2010. il va être disponible sur le store de ps qui vendra son installation et son paramétrage pour les marchands souhaitant un accompagnement.
  8. il faut leur demander directement au lieu de faire de la pub déguisée. boite à londres qui habille du Adyen.
  9. le LCL vous vend Sherlock mais vous avez aussi le droit de souscrire un contrat d'acceptation carte et de prendre autre chose que Sherlock. vous criez à l'arnaque, mais le problème de fond est que vous n'avez pas étudié le dossier. Le paiement c'est pas le truc qu'on fait à la dernière minute. surtout pour se retrouver avec une solution qui a 20 ans. Car au final, vous avez souscrit à un truc qui a 20 ans et qui n'a pas beaucoup changé en 20 ans.
  10. le problème c'est que les organismes de financement ont besoin d'avoir des procédures de recouvrement dans tous les pays où vous vendez. ce qui est compliqué et comme en plus vous n'avez pas forcément d'entités juridiques dans les pays concernés des acheteurs cela complique encore plus les choses. et si vous trouvez une solution, son coût pour couvrir les risques de non recouvrement sera tellement élevé que vous ne le mettrez pas en place. Le crédit est basé sur une gestion de risque et un taux d'impayés acceptables Pour cela les entreprises comme BNPP font de la mesure de risque. ce qu'elles savent faire en France n'est pas forcément transposable à l'Etranger.
  11. bel achat!!!! module obsolete depuis 2 ans développé pour ps1.4 totalement incompatible avec ps1.5 et ps1.6 rappel: les modules systempay sont gratuits et sur le site de systempay. et surtout ils sont fonctionnels. puisque vous avez payé ps, dites leur de virer ce module et d'installer le module gratuit version 1.7.0 cela fera des vacances au support systempay.
  12. PS renvoie vers son store pour vous vendre une version obsolète. C'est du business.
  13. installez la bonne version du module et vous n'aurez pas de problème. les clients Systempay reçoivent un mail qui leur dit où trouver le module officiel. Ceux qui ne lisent pas les mails achètent l'installation à Prestashop et finissent ici pour demander de l'aide car ils ont installé un module vieux de 2 ans et qui n'a JAMAIS fonctionné avec PS1.6 et/ou finissent au support de Systempay. Ceux qui lisent les mails de Systempay installent le bon module et ne perdent pas de temps.
  14. bonjour il y a 2 ans, PS a mis en ligne le module développé par Systempay / Lyra Network pour les clients Spplus et Cyberplus paiement du groupe BPCE. Depuis cette date PS vend l'installation et le paramétrage du module. Ce module est marqué compatible PS1.5 et PS 1.6. Il n'a jamais été fonctionnel pour PS1.5 et encore moins pour PS 1.6. Ce module a comme numéro de version 1.2.8. Il a développé pour PS 1.4 et uniquement PS 1.4. http://addons.prestashop.com/fr/16528-banque-populaire-systempay.html Le module officiel mis à disposition par les équipes Systempay a la version 1.7.0. Un peu d'eau a coulé sous les ponts depuis Juillet 2014. Le module 1.7.0 est disponible sur le site de Systempay. le support Systempay passe son temps à desinstaller un module dont les marchands ont payé l'installation à PS, passe du temps à installer gratuitement le module officiel [et fonctionnel] des marchands induits en erreur et gère la grogne des marchands qui considèrent que PS ne les a bien conseillé. Est-ce quelqu'un chez PS peut enfin se rendre compte combien cette situation fait du tort à tout le monde? Je pose donc la question à PS: Peut-on continuer à vendre l'installation l'installation d'un module obsolète et non fonctionnel depuis 2 ans juste pour le plaisir de facturer un marchand qui au final est mécontent?
  15. en tout cas depuis 2009 il est gratuit sur le site de systempay et ce n'est pas prévu de rompre cet engagement. après si certains vendent des installations de modules non adaptés à la version de ps c'est leur choix. systempay aimerait juste ne pas faire le support de leurs bêtises.
  16. connectez vous au bo de systempay, allez dans l'onglet historiques des evenements, regardez ce qui se passe sur l'url de notification a la fin du paiement et vous aurez la solution. la doc explique aussi tout cela. faut juste l'ouvrir et la lire.
  17. le module a été écrit pour être simple à installer. donc on apprécie les retours positifs sur cette simplicité. y compris sur la facilité pour passer en production et sur le mode Sandbox (test) toujours disponible. Mais on ne peut pas reprocher de vendre de l'aide à l'installation. Tout le monde ne sait pas faire un ftp. Ensuite si effectivement l'aide est vendue sous couvert de complexité d'installation c'est dommage. Je demande seulement que l'aide vendue soit correcte. Ce n'est pas en installant la 1.2.8 du store qu'on rend service au marchand qui achète l'aide. Ensuite concernant le crédit agricole, il a fait un appel d'offres il y a 3 ans où la plateforme de Lyra Network (Systempay) était en compétition avec Paybox. Ils ont choisi Paybox. Aux marchands d'exercer leur droit de comparaison. C'est facile à faire.
  18. je n'ai pas compris le dernier message de doekia. je mesure mes mots sur l'installation de 1.2.8 datant de Juillet 2014 par PS car quand le module Payzen, clône de Systempay, a été retiré du store, car pas assez cher selon PS, et que j'ai osé râlé parce qu'on m'imposerait un prix de vente, j'ai pris 3 semaines d'interdiction de forum. :-) je n'ai rien contre vendre l'installation. Au contraire. cela rend service à beaucoup de marchands non initiés. il y a d'autres sociétés qui le font et elles le font bien. Mais elles n'installent pas une version incompatible. Surtout quand on a une version propre, à jour, documentée et développée en interne par Systempay qui connait un peu sa plateforme de paiement.
  19. Systempay attend le retour du traitement pour s'assurer que tout va bien si les autres modules n'attendent pas, ils n'ont pas de problème mais en même temps ils ne peuvent pas savoir quand l'ipn a été incorrectement jouée. 35 secondes d'attente reste un temps raisonnable mais qui pénalise l'acheteur Car tant que nous avons pas la bonne fin du retour ou le time-out de 35 secondes, nous n'affichons pas la page résultat, ou nous ne faisons pas la redirection automatique. donc l'acheteur attend, attend..et pense que Systempay a un temps de réponse cata. Merci pour la tuerie. :-) on a essayé de faire un truc propre dans Systempay et dans Payzen C'est juste dommage que PS vende encore l'installation du module 1.2.8 quand nous sommes en version 1.7.0 et que la 1.2.8 n'a jamais fonctionné sur PS.1.5 ni PS.1.6
  20. il est important de rappeler que le module Systempay dont l'installation est vendue par PS sur son store n'a jamais fonctionné avec PS.1.5 et encore moins avec PS.1.6 il serait bien que PS arrête de l'installer en faisant payer une installation qui finit toujours au support de Systempay Dans ce cas, nous désintallons ce module et obsolète depuis Juillet 2014 et nous installons gratuitement le module tout aussi gratuit disponible sur le site de Systempay. http://addons.prestashop.com/fr/16528-banque-populaire-systempay.html 3 perdants: le marchand à qui on a installé un module non fonctionnel le support systempay qui refait le travail de PS en supprimant le module et en installant le module gratuit fonctionnel et perd du temps PS qui installe un module totalement non opérationnel et se fait gronder par ses clients car il fait payer une prestation non rendue.
  21. N'oubliez pas que vous ne signez pas avec Payplug, mais avec Lemon Way établissement de paiement français, tout à fait recommandable, qui doit suivre les règles que lui impose BNP Paribas dans le choix des activités de ses marchands. Payplug en tant qu'agent n'a pas d'autre choix que d'appliquer les règles que BNPP applique à Lemon Way. Ensuite lorsqu'il s'agit de récupérer son argent, si les paiements sont 3Dsecure avec liability shift, il est léonin de les bloquer aussi longtemps. Mais là encore, cela fait partie des conditions générales de vente que vous signez. Je ne défends personne. je suis juste factuel.
  22. l'url depend du module de Paiement. commencer par dire avec quel module vous bossez. plus facile pour aider.
  23. Remarque: on ne parle plus de connexion ssl mais de connexion TLS. ssl est interdit dans le paiement. et bientôt seul TLS 1.2 sera autorisé. bien sûr cela ne concerne que les plateformes de paiement ou les sites pci-dss faisant de l'acceptation carte.
  24. 3ds protege des cartes enrolees et authentifiees. les us pro ne sont pas toutes enrolees mais il ne faut pas generaliser a l'europe.
  25. il y a bien sûr garantie de paiement avec les cartes pro si elles sont enrôlées, authentifiées par le porteur dans le cas d'une transaction 3ds. cas d'a peu près toutes les cartes pro européennes. okom3... donne une information fausse. et effectivement si la transaction paraît frauduleuse il faut l'annuler avant remise en banque ou la rembourser. sinon vous prenez l'impayé et les frais associés.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More