Jump to content

ndroid1

Members
  • Posts

    32
  • Joined

  • Last visited

Everything posted by ndroid1

  1. Bonjour, Peut-on envisager une mise à jour de prestashop incluant ces obligations ? A moins que le but soit de vendre des modules ! Merci
  2. Bonjour, Excellent !!! C'est bien résolu grâce à cette modification dans product.tpl. Merci beaucoup. Par contre d’où vient cette modif ? Mise à jour mal passée ? Je n'ai pas vu de communication Prestashop à ce sujet !!!! En tout cas merci à cthierry
  3. Bonjour, Je laisse tomber... trouvé un slogan valable en anglais et en français... merci quand meme ;-)
  4. Bonjour, Apres avoir cherché en vain de part et d'autre des forums... voici un probleme bien bloquant a propos des déclinaisons... Le prix affiché du produit de base est bien affiché homefeatured (page accueil). Par contre quand on va sur la page du produit... affichage du prix à zéro !!! Et idem pour ces déclinaisons... Cependant en mettant le produit dans le panier... les prix affichés dans le panier et sensuite sont correctes... Pas de probleme avec les produits qui n'ont pas de déclinaison... Peut-etre un probleme javascript? (en reactualisant la page web dans le navigateur... le bon prix s'affiche furtivement avant 'afficher 0 !!! Grand merci pour votre aide. Config : Prtestashop 1.6.0.6 et les modules à jours...
  5. Bonjour, Peut-être vérifier la TVA a appliquer au niveau de la fiche produit ?
  6. Et oui, a priori problème bien connu de PS.... voir "Erreur calculs TVA" sur le forum.
  7. Toujours pas de nouvelles de PS sur ce bug ? Pas très sérieux du tout ça ! Attention Jal-art aux prochaines mises à jour !
  8. Bonjour, Je suis quand même sidéré de cette régression énorme par rapport à la version 1.4 !!! (voir post #1 de ceimedia). Quelle était donc la mécanique utilisée en V1.4 ? Réflexion certainement stupide diront certains... mais on ne pourrait pas reprendre cette mécanique sur la très belle 1.6 ??? Il m'aurait semblé essentiel, obligatoire, de régler ce point avant de sortir une nouvelle version ... aussi belle soit-elle, elles est, comme la 1.5, inexploitable en l'état ! Déçu...et perplexe
  9. Bonjour, J'ai essayé la solution proposé en post 11, mais sans succès... je ne trouve pas d'appel à la fonction "ps_around" !!! Testé sur PS 1.5.6.2 et 1.6.0.5 Dommage...
  10. Bonjour, Voila qui me fait plutôt peur ! Et le lien proposé en réponse ne me semble pas offrir de solution ??? (sauf erreur de ma part... mais je suis peut-être passé à travers... je vois simplement que la team est au courant...) Pour être totalement clair, existe-t-il une solution intégrée ou pas ? La Team peut peut-être se prononcer sur la solution avancée ici : http://www.prestashop.com/forums/topic/299357-erreurs-calculs-tva-depuis-changement-20/?do=findComment&comment=1550714 Est-elle un bon palliatif ? En tout cas, tout cela me laisse pantois... Merci d'avance... [EDIT]Pour info : la solution de modification sur la base de donnée (table PS_ORDER_INVOICE) évoquée ci-dessus ne marche pas...[/EDIT]
  11. Bonjour, Quelqu'un a-t-il testé la solution avancée au poste 11 ? Merci
  12. Bonjour, Je reviens sur cet excellent module. Pas de solution pour le rendre multilingue ? Merci
  13. Bonjour à tous... (page slogan) ... par contre il est mono langue. Quelqu'un a déjà utilisé et modifié pour l'avoir en multilangue ? Merci
  14. Bonjour, Quelle version du module as-tu installé ? Peut etre quelque chose à voir de ce coté là ...
  15. Bonjour, J'ai trouvé il y a quelques temps un petit module bien pratique pour afficher un slogan.. mais je l'ai perdu... Si quelqu'un pouvais me dépanner... Par contre (c'est peut être bien un 2eme sujet...mais bon..) je crois qu'il était mono langue. Je suis en train de modifier mon site pour le mettre en français et en anglais... si quelqu'un à ça... Merci beaucoup du coup de main.
  16. Bonjour, Fonctionne tres bien en PS 1.5.6.2. Par contre petit bug d'affichage dans l'admin (le module s'affiche en haut et le menu prestashop en bas de l'écran). Par contre, quelqu'un a-t-il reussi a l'utiliser en multilingue? (Au niveau du front office), pour avoir 2 slogan différent selon la langue? Merci de votre aide.
  17. Bonjour , Interressant.... j'ai le meme probleme. J'ai essayé d'avancer avec les différentes suggestions trouvées ici, mais rien n'y fait non plus... On récupère systématiquement le style du header ! Merci de votre aide Config : PS 1.5.6.1
  18. Bonjour, Suite a creation de mon template (tres simple... duplication du Defaut et modifications CSS) je me retrouve avec le style appliqué au fond des popups (par exemple la popup CGV dans le tunnel de commande). Comment ne pas appliquer le style à la popup ou forcer le fond en blanc ? J'ai pourtant bien ceci dans le global.css de mon template : body.content_only { background: #FFF; } Merci de votre aide
  19. Bonjour, effectivement c'est bien un probleme de template.... (dans order-carrier.tpl). Reste à voir pour ne pas répliquer le template dans la popup ... j'ouvre un nouveau topic du coup.... Merci PS : site encore en cours d'intégration en local... je ne peux pas mettre de lien vers celui-ci...
  20. Bonjour, Dans le tunnel de commande, la page "Frais de port" demande de valider les Conditions générales de Vente avant de passer au paiement. Je voudrais ouvrir les CGV dans une popup lorsqu'on clique sur "Lire les conditions générales de vente" Actuellement la page CMS des CGV s'ouvre en pleine page... Pas cool de devoir utiliser la fleche "back" du navigateur pour revenir au processus d'acaht ! Environnement : Prestashop 1.5.6.1 Merci de votre aide...
  21. Trouvé... juste un probleme de cache !!!! (paramétrage dans le BO qui n'était pas bon...) Merci qd meme...
  22. Bonjour, Probleme rencontré avec le module Homeslider depuis Firefox : les flèches de navigation (preview et next) n'apparaissent plus. Avec les autres navigateurs c'est OK (IE, Chrome) Je pense à un probleme javascript... mais où ? Merci de votre aide... Config : Prestashop 1.5.6.1
  23. Bonjour, J'ai appliqué la mise à jour (par autoupgrade) avec succes. (Prestashop v 1.5.5.0) Par contre le module Homeslider à lui aussi été mis à jour (v1.2.1) et depuis je n'ai plus le diaporama sur ma page d'accueil. Le Homseslider ne semble plus fonctionner avec cette mise à jour. D'autres on eu le problème ? Merci
  24. Bonjour, Effectivement ! pas de display:yes .... Dans le Global.css j'avais un "display:none" dans la rubrique "paiement cheque" et aussi pour le paiement par virement... (modules défaut avec PS 1.5.4.1) En fait la solution (ça peut servir...) est dans le module de paiement : "/modules/cheque/controlers/front/payment.php, il y a en ligne 39 $this->display_column_left = false; J'ai mis à "true" (ou en commentant aussi ça marche) ... Et voila...
  25. Bonjour, Je cherche désespérément à afficher la colonne de gauche partout. J'ai réussi pratiquement partout, mais pas sur l'ecran "récapitulatif de commande". Dans global.css, j'ai mis les "#left_column {display:none}" à "#left_column {display:yes}" mais rien n'y fait... sur cet écran là... Besoin de votre aide... Merci PS version 1.5.4.1
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More