Jump to content

innovrelief

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

innovrelief's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. As tu pensé à "régénérer les miniatures" tout en bas de la page images située sous "PERSONALISER---->apparence--->images"
  2. Merci pour la réponse. Pour tout dire, le site à remplacer est si ancien qu'il n'a meme pas de SSL du tout actuellement.. Donc je le mettrai en place directement sur le domaine principal après l'échange. Bonne journée également 😉
  3. Bonjour, ma question rejoins ce TOPIC. Je dois refaire un site marchand vieux de plus de 10 ans. Un vieux Magento jamais mis a jour par son propriétaire. Je repars à zéro sur un Presta 1.7. Le client veux pouvoir conserver son ancien site actif pendant la construction du nouveau et veut aussi pouvoir assister aux évolutions du nouveau. Je vais donc créer le nouveau prestatshop sur un sous domaine comme www.2019.sonsite.com Si je comprends bien les seules choses que j'aurais à faire pour que tout se passe bien c'est : 1 faire pointer www.sonsite.com vers le dossier d'installation que j'aurai utilisé 2 dans l'admin changer les deux urls SEO&URLs en retirant simplement le sous-domaine C'est tout? merci beaucoup.
  4. Avez vous pensé à activer: "FILTRER PAR CATEGORIES"? Ensuite vous cochez une catégorie et là..... les petites flèches apparaissent!!!!
  5. Bonjour à tous. Je voudrais savoir si dans le catalogue de produits, le premier de la liste doit obligatoirement être actif. Pour ma part, il semble qu'à chaque fois que je désactive le tout premier de la liste, plus aucune commande ne peut etre passée. La commande est bloquée pour "Un élément de votre panier n'est plus disponible pour cette quantité, vous ne pouvez pas continuer votre commande." pourtant, je n'ai pas tenté d'insérer le produit désactivé dans le panier... Il s'agit bien d'un panier constitué d'autres articles/ J'ai même essayé avec un PS tout neuf sur les produits exemples IPOD IPHONE.... je désactive le tout premier, cela bloque toute commande. une idée? Nicolas
  6. Bonjour, Je suis tombé sur la solution en fouillant cette nuit dans les restrictions pour m'apercevoir que Paypal n'était pas coché.... J'ai corrigé manuellement. Je crois comprendre que vous avez publié un correctif permettant d'éviter le souci à l'avenir. En revanche je ne comprends pas: "Vous pourrez trouver cette dernière modification directement sur notre SVN" Je ne sais ni ce qu'est le SVN ni comment m'en servir.
  7. Même constat chez moi. j'ai même refait une install de ps151 tout neuf. même constat Il ne reste plus qu'à appeler chez paypal .
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More