Jump to content

vbonogomis

Members
  • Posts

    9
  • Joined

  • Last visited

Profile Information

  • Location
    Valencia, Spain
  • Activity
    User/Merchant

vbonogomis's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hola Rodrigo, No he visto nada raro en la consola, pero además le ocurre también a mis clientes no pueden realizar compras desde que actualice a 1.7 Gracias por tu comentario
  2. Hola, Cuando se selecciona un articulo y se pulsa el botón "añadir al carrito" este no se pasa al carrito que sigue mostrando "0" artículos. Esto lo hace desde que actualice a 1.7 antes funcionaba correctamente. Que puede estar pasando, porque lo hace con cualquier articulo??
  3. Aun teniendo permiso como SuperAdmin, y después de un intento fallido de actualización de PrestaShop, (Me dio un error en el proceso, y borre la carpeta install) ya no me deja actualizar el Favicon y pone el de PrestaShop por defecto. Alguien sabe que puede estar pasado??
  4. Hola Pedro, La solución fue la que tu me dijiste: Activar y configurar bien el SSL en el site. Activar el SSL en PrestaShop con el metodo que tu me indicaste. "Para activar el SSL desde la base de datos, sin pasar por el administrador, ves a la base de datos del prestashop, y en la tabla "ps_configuration" busca la fila "PS_SSL_ENABLED" y "PS_SSL_ENABLED_EVERYWHERE", y pon un "1" en ambos campos." Saludos.
  5. Hola Pedro, Por ahí, pensamos que podría estar el problema, hemos generado un nuevo certificado SSL para el site, lo hemos instalado, activado, etc, y da como instalado correctamentamente. Pero al ir a BackOffice de PrestaShop. para activarlo en "Configuración de la Tienda, Configuración," ya no me deja entrar y me pide que me logue de nuevo. Osea seguimos igual. Gracias, por tu ayuda y a ver si se te ocurre algo nuevo.
  6. Hola, Pedro, Gracias por tu ayuda. Acabo de intentarlo con Edge de MicroSoft, y hace exactamente lo mismo. Cuando llamo al Back Office, desde cualquier navegador, me dice que no entre que no es una página segura?? Le digo entrar de todas formas y entonces me deja entrar al BackOffice pero no me deja hacer nada, y me pide una y otra vez el logueo. Parece un problema de seguridad del ssl o algo asi?? No se lo que es modo oculto, me lo puedes indicar?? Gracias.
  7. Puedo entrar al BackOffice de PrestaShop 1.7.4.2 con mi usuario y mi contraseña, pero cuando quiero realizar cualquier acción desde el BackOffice me vuelve a pedir loguearme y así una y otra vez, y no puedo hacer nada. Versión del PHP 7.0. Alguna sugerencia de como solucionarlo??
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More