Jump to content

polcoder

Members
  • Posts

    24
  • Joined

  • Last visited

About polcoder

  • Birthday 11/17/1981

Profile Information

  • Location
    Belize
  • Activity
    Freelancer

Recent Profile Visitors

6,312,330 profile views

polcoder's Achievements

Newbie

Newbie (1/14)

4

Reputation

1

Community Answers

  1. Or this one: $this->page_name = Dispatcher::getInstance()->getController(); if ($this->page_name == 'index') { ... }
  2. Hi, Thank you for purchase confirmation. I've modified two files: 1. themes/zensation/js/product.js (ref number) 2. themes/zensation/modules/blockcms/blockcms.tpl (footer links) Please check and let me know if all works fine now. Best regards polcoder
  3. Yeah I saw, I will start tomorrow couse it's almost night here. However before I will start I would like to ask you to send me a message (no matter about content) from here: http://themeforest.net/user/polcoder Use the account used in purchase process. I just want to check the license, I hope you understand.
  4. If you mean the reference duplicated problem only than I don't think it will take more more than 15 mins, free of charge
  5. Hi, Yeah, you will loose your changes. Go to polcoder.ticksy.com, create a ticket there and leave your ftp and back office details, I will do modifications needed so you will keep your changes. Best regards polcoder
  6. In case you don't have a license here you can buy it: http://themeforest.net/item/zensation-responsive-prestashop-16-theme-blog/6466123
  7. Hello, You're probably working on the old theme version. Current one does not have this bug. Go to your themeforest account and download an updated version. You can also use a polcoder.ticksy.com, leave there your FTP details and I will take a look. Regards polcoder
  8. Hello! I got a problem while exporting my theme with theme export/import module (2.8). After pushing button Generate the archive now I am getting something like this: http://scr.hu/19nv/ga5wn File is not generated. Does anybody know why is that? Best regards Martin
  9. yes, this is the good clue, its something in the code above couse when i send email only (without code above) than it works. thank you so much... now i know which part is wrong...
  10. Hello everyone, Im building a module which will send an email to user and redirect him right after the account is created. Email is fine, it is sent but I have stuck with redirect... here is the code public function hookActionCustomerAccountAdd($params) { ................ Mail::Send($this->context->language->id, 'aktywacja_konta', 'Aktywacja konta klienta', $tplVars, $email , $z['firstname'].' '.$z['lastname'],Configuration::Get('PS_SHOP_NAME'), NULL, NULL, NULL, dirname(__FILE__).'/mails/'); Tools::redirect('http://sklep.pl/some_site.php'); } Can anybody tell me why code runs fine to Mail::Send but stops at Tools::redirect??? Thanks in advance.
×
×
  • Create New...