Jump to content

Sand33

Members
  • Posts

    332
  • Joined

  • Last visited

Everything posted by Sand33

  1. Bonjour, J'ai besoin d'éditer un fichier de tous les clients de ma base/de ma boutique en ligne afin de leur envoyer un mail commun. Pour ce faire, je me sers du module "Lettre d'information". Le fichier de tous les clients est parfaitement généré (d'après le module) mais quand je veux l'utiliser sous le module de Newsletters, il m'indique 0 client dans le fichier. A noter que je ne parviens plus à ouvrir mes fichiers .csv depuis mon ordi...et donc que je ne peux vérifier si le fichier est vide ou pas (a priori non d'après le module "Lettre d'info" qui le génère très bien, en m'indiquant un nombre exact de clients dans ma base). Merci d'avance pour votre aide !
  2. Bonsoir, Je tourne autour de ce module depuis quelques jours déjà..et j'hésite... Je suis convaincue que c'est un excellent module, plein de fonctionnalités intéressantes (vu tout le positif que j'ai lu sur ce module et les démos effectuées). Mon hésitation vient du fait que je crains, à force de rémunérer les clients pour leur petit clic sur "J'aime", pour les invitations envoyées à leurs amies, pour leurs propres commandes récompensées, etc, qu'il y ait presque plus d'euros qui partent que d'euros qui entrent sur le compte de la boutique ! Mon site e-commerce est une petite boutique de jeux en bois avec des produits peu chers (en moyenne 25 euros), un panier moyen de 60 euros. Ces systèmes de parrainage ne sont-ils pas préférables/plus rentables pour de plus grandes boutiques proposant des produits assez chers ? Quand, personnellement, j'offre un code de réduction de 10% sur mon site, ma marge en prend un sacré coup ! Merci pour vos points de vue, vos témoignages, vos conseils.
  3. Bonjour, Je remonte ce post car je rencontre à mon tour ce souci...plus d'accès à mon BO et à mon site. Ma question : à quel endroit du fichier htaccess dois-je écrire ces deux lignes, s'il vous plait ? Dans mon htaccess, il y a plein de choses écrites... Merci infiniment pour votre réponse très rapide car je suis totalement bloquée !
  4. Bonjour, J'ai le même souci que vous...ne souhaitant pas offrir le franco de port à mes clients à livrer à l'étranger. Mais il se met tout seul dès le seuil de montant de frais de port gratuits atteint...que ce soit pour la France ou pour l'international. Avez-vous trouvé une solution ? Merci et bonne journée.
  5. Oui, mais alors où chercher un prestataire Prestashop digne de confiance ? Il me semblait que ce forum était l'endroit idéal pour trouver le prestataire qui maîtrise parfaitement Prestashop...Apparemment pas... C'est un véritable casse-tête pour moi qui cherche à faire évoluer mon site vers la V.1.5 et qui a des idées pour ma boutique...Je ne sais plus vers qui me tourner, où aller pour trouver un professionnel sérieux, qui répond de manière régulière aux mails (et non une fois tous les 15 jours, à un mail sur trois) et qui me montre que je peux compter sur lui.
  6. Bonsoir, J'ai le même souci : je viens, sans aucun problème, d'installer le module gratuit Zopim sur mon site mais il est en anglais naturellement...et je ne sais pas du tout comment le modifier en français. Dans Traductions sur le BO, je n'ai pas trouvé comment traduire en français. C'est tout de même embêtant que mon site s'exprime en anglais aux visiteurs... Merci beaucoup pour votre aide !
  7. Bonjour, Merci pour cette réponse; Je suis en V.1.4.8.2...et j'ai bien cette option de "transporteur gratuit" mais j'ai beau cliqué, rien ne change (ils sont tous, même colissimo France qui peut être gratuit dès 89 euros, en croix rouge...donc, en Non).
  8. Bonjour, Je remonte ce sujet car je tourne autour de ce souci depuis pas mal de temps. Avec ton post, l'espoir est revenu...Je pensais enfin pouvoir régler mon problème, mais non... Ma boutique offre les frais de port en France métropolitaine dès 89 euros. Elle ne les offre en revanche pas pour les envois en colissimo international. Or, dès qu'un client fait un panier de 89 euros et plus, les frais de TOUS mes transporteurs se mettent à "gratuits" ! J'ai créé, sur vos conseils, des tranches de prix...mais rien à faire. Help ! Je perds ainsi des sous (si je ne dis rien au client et laisse les frais de livraison gratuits), ou des clients (quand je leur demande de rajouter, après coup, les frais de colissimo international). Merci beaucoup pour votre aide !
  9. Merci pour cette réponse...mais je ne comprends pas ce que signifie "surcharger le comportement de Prestashop"...
  10. Bonsoir, J'ai un gros souci avec la configuration des transporteurs. J'ai essayé maintes fois ma configuration, j'ai longtemps cherché sur le forum...mais hélas, je ne trouve pas la solution à mon problème ! Pour un envoi en France métropolitaine sur mon site, les frais de port sont offerts dès 89 euros d'achat. Par contre, j'ai deux autres transporteurs : - Colissimo international suivi - Colis économique Outre-Mer et dans ces deux cas, je ne souhaite pas offrir les frais de port à partir d'un certain montant. Je ne parviens cependant pas à dissocier ces 3 transporteurs... Dès que la commande atteint 89 euros, les frais de port se présentent comme "offerts" pour les 3 transporteurs. Comment donc faire en sorte que les deux autres transporteurs hors métropole n'offrent pas les frais de port ?? Merci d'avance pour toutes vos réponses.
  11. Bonjour, J'ai le même souci... Avez-vous trouvé une solution ? une réponse ? Merci d'avance.
  12. Bonsoir, Merci pour ta réponse. Pour ma part, j'utilise le module Leguide.com, V.1.42. Je ne sais pas bien comment m'en sortir...mais pourtant, j'ai bien besoin de ce guide pour Noël qui approche !
  13. Bonjour, Depuis que mon site est en V.1.4.8.2, je rencontre des soucis avec l'export de mon catalogue sur Leguide.com. Les prix de mes produits sont du grand n'importe quoi...sans aucune cohérence en plus ! (du genre : des jeux à 2 euros au lieu de 12 euros normalement...). Il manque plein de visuels (disons, les 2/3 des photos de mes produits n'apparaissent plus). C'est un véritable problème pour ma boutique de jeux...à l'approche de Noël ! Si quelqu'un peut m'aider, ce serait formidable ! Merci d'avance.
  14. Bonsoir, J'ai un gros souci de temps de réponse avec mon site conçu sous la version V.1.4.8.2 (jamais rencontré jusqu'alors avec la V.1.2.5 sous laquelle a tourné ma boutique en ligne pendant 2 ans). Mon serveur est OVH (abonnement pro en mutualisé). Le site semble parfaitement configuré (entre autres ; "Smarty / Forcer la compilation : Oui", "Cache activé : Non", modules non utilisés désinstallés du coup, etc). Je précise que les temps de réponse au back-office sont également longs (pas autant que mon site cependant ! Mon site est tellement long à charger qu'il aboutit très souvent à des "internal errors", erreurs 324... J'ai déjà laissé un post à ce sujet il y a peu, mais je n'ai pas du tout résolu mon problème....Alors je me permets de revenir sur ce forum car je ne sais pas quoi faire. Je n'ai plus aucune commande...et pour cause : quel internaute resterait sur un site dont la moindre page met un temps fou à charger ! Je vous remercie par avance pour votre aide, vos conseils.
  15. Oui, ces deux paramètres sont cochés comme il le faut, comme vous dîtes. Merci pour votre réponse en tous cas.
  16. Bonjour, Mon site a subi une refonte totale (conçu en V.1.2.5, il a désormais été conçu sur la V.1.4.8.2). Il est chez OVH, sur un serveur mutualisé. Hélas, les temps de réponse sont, depuis quelques jours, catastrophiques et le nombre de visites/commandes s'en fait naturellement ressentir. Le chargement de chaque page est d'une grande lenteur ! Pourriez-vous m'aider à élucider ces soucis de lenteur, me donner des pistes afin que je puisse remédier à ce problème qui est vraiment très bloquant ? Merci d'avance pour votre aide précieuse ! Mon site est le suivant : http://www.lilot-educatif.com/fr/
  17. Bonsoir, Je suis très embêtée par la lenteur de mon site (une boutique en ligne de jeux en bois) que je constate depuis quelques jours. Mon site vient d'être refait sur la nouvelle version V.1.4.8.2 (presque terminé). Parallèlement, je trouve que j'ai moins de visites, bien moins de paniers et de commandes. Alors, je m'inquiète car un site trop lent fait fuir les internautes...et crouler la boutique naturellement ! Ce site est hébergé en offre pro sur serveur mutualisé OVH. Si vous avez des pistes à me donner, des conseils, je suis preneuse !! Merci d'avance.
  18. Pas de réponse ? Pas d'idée pour m'aider à résoudre ce problème ? Merci d'avance.
  19. Bonjour, J'ai un souci avec l'export de mon catalogue sur LeGuide.com car le champ "Frais de port" n'est jamais rempli. Il reste vide. Or, j'ai vraiment besoin de mentionner les frais de port sur ce comparateur. Est-ce que quelqu'un saurait comment résoudre ce problème ? Merci d'avance.
  20. Bonjour, Mon site de e-commerce tourne en version 1.2.5. J'ai un souci de référencement, de base, que je souhaiterais naturellement résoudre au plus vite : je n'ai pas de balises H1 et le titre de mes produits est en H2. Que puis-je faire concrètement ? Comment modifier ça ? Dans quels fichiers ? Est-ce une manip délicate, ou faisable par une non-chevronnée comme moi ? Si je remplace le contenu de mes balises H2 (qui reprennent donc le nom du produit) en le plaçant en H1, que dois-je alors mettre en H2 ? Merci infiniment pour vos conseils et réponses !
  21. Merci pour cette réponse. Et le faire seule, est-ce possible en allant rajouter une balise H1 dans chacune de mes fiches produits par le biais de l'éditeur HTML (et en modifiant du coup la H2 dans laquelle se trouve justement le titre de mon produit qui devrait alors se trouver en H1) ?
  22. Bonsoir, Et un site de plus puisque l'on vient de me dire que le titre de mes produits se trouve en h2, et que donc je n'ai pas de balise h1. Mais je ne sais quoi faire pour modifier ça sans faire trop de bêtises ! Est-ce un lourd travail ? Merci pour vos conseils et infos. PS : Mon site est le suivant www.lilot-educatif.com (et il tourne sur la version 1.2.5).
  23. Bonsoir, Je bloque sur un point tout bête : comment afficher tout simplement une petite image directement en bas de ma page d'accueil (au niveau du footer en fait) ? Cette petite image est le logo d'un partenaire important; un lien sera tiré vers son site. Merci d'avance pour votre aide !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More