Jump to content

ampos

Members
  • Posts

    66
  • Joined

  • Last visited

Everything posted by ampos

  1. Just place a plain text file, and rename it with header.tpl?
  2. I have been messing with the "Customer loyalty and rewards" module, and some thing is wrong, and it is not working (anymore) I have it "uninstalled" and see "Customer loyalty and rewards 1.29" If I click in INSTALL, I get this error: [PrestaShop] Fatal error in module file :/var/www/vhosts/frikland.com/httpdocs/tienda/tools/smarty/sysplugins/smarty_internal_templatebase.php: Uncaught --> Smarty: Unable to load template file '/var/www/vhosts/frikland.com/httpdocs/tienda/modules/loyalty/views/templates/admin/header.tpl' <-- thrown After reloading backoffice, in my modules I see "Customer loyalty and rewards 1.34" (notice different version numbers) If I click in "Configure", got the same error: [PrestaShop] Fatal error in module file :/var/www/vhosts/frikland.com/httpdocs/tienda/tools/smarty/sysplugins/smarty_internal_templatebase.php: Uncaught --> Smarty: Unable to load template file '/var/www/vhosts/frikland.com/httpdocs/tienda/modules/loyalty/views/templates/admin/header.tpl' <-- thrown Also, my clients are getting "ERROR 500" when trying to access their loyalty points Any hint?
  3. Hi! I have just installed this module in 1.6.1.11 (at my web www.frikland.com/tienda ) and it does not work. In the Back Office it seems to install fine, but when I click at "sticky social media bar" top menu (to configure it), my web browser goes white. No error, no anything, just a white screen. Any help? Always using FireFox. Just try on Chrome and it shows " Thnk!
  4. I have found a "bug", in the top menu, categories. I have 4 categories, that are show correctly. But one of them has around 6, but only 3 are displayed (the browser displays at the botton a scroll bar to show the rest of the menu), the 3 left are "off screen" Anyway, I like it, but unusable for me at least.
  5. I have PS 1.6.1.11 and need some (batch) changes in my producs database: 1.- In distributor ONE change all discounts to 20% FOR EACH product UNTIL END IF distributor="ONE" THEN discount=20 NEXT product 2.- ANOTHER distributor, currently has a few discounts: 5, 12, 15, 20... even discount for quantity: 1-15%, 2-18% and +3-20%. I need to change all discounts to 20% but the ones with 5%: FOR EACH product UNTIL END IF distributor="TWO" and discount<>5 THEN REMOVE discounts discount=20 ENDIF NEXT product My webmaster has access to the database, but we need to know which database file and field we need to change. Any help will be greatly wellcomed. Thanks. PS: Don't you love my pseudo code?
  6. Tengo la tienda en 1.6.1.11 y quisiera 1.- cambiar los descuentos de un determinado distribuidor del 15 al 20%: SI distribuidor="Este" ENTONCES descuento=20 2.-en otro distribuidor, con varios descuentos (algunos articulos tienen el 5, y otros descuentos del 15, 18 y 20 por cantidad 1, 2 ó 3 unidades), cambiar el descuento (si no es el 5) a solo el 20: SI distribuidor="Otro" Y descuento<>5 ENTONCES borrar todos los descuetos descuento=20 FIN DEL SI Mi webmaster puede hacer los cambios directamente en la base de datos, pero necesitamos saber que base de datos y que campos hay que cambiar... Muchas gracias.
  7. Hi! I am having problems withn the search option in the front office, perhaps I have some thing not correctly set up. Example of item in my shop: http://www.frikland.com/tienda/index.php?id_product=3040311840&controller=product The item is called "soviet infantry" and reference is "wgb-ri-02" It doesnt matter if I search "soviet infantry" or the reference, it is not found. In fact, if I search the reference, the first item shown is one with reference "WGB-IT-101 WGB-IA-101", and the correct item is not even listed. Any hint/idea? BTW, the search in the backoffice works like a charm. Thanks.
  8. Hola! Pues eso, que el buscador del frontend es una patata, o lo tengo mal configurado... Artículo de ejemplo de mi web: http://www.frikland.com/tienda/index.php?id_product=3040311840&controller=product El artículo se llama "SOVIET INFANTRY" y la referencia es "wgb-ri-02" Pues da igual lo que ponga en el buscador, que no lo encuentra... De hecho, si pongo la referencia, el primer artículo que encuentra es uno con referencia "WGB-IT-101 WGB-IA-101", que manda pantaleones... y el que quiero, ni siquiera está y/o aparece... En cambio el buscador del backoffice es una maravilla. Alguna ayuda? Gracias.
  9. Me cobraron una cantidad inicial y creo que no tengo penalización mensual.
  10. Al final he podido, pulsando en el enlace https://accounts.google.com/DisplayUnlockCaptcha que pusisteis, y TLS y puerto 587.
  11. Hay alguna manera de exportar los pedidos en formato CSV o similar? Gratis? ¡Gracias!
  12. Hola! Estoy intentando dar un descuento del 20% a todos los artículos de una categoría, pero aunque se supone que lo hago bien, no lo veo. Prestahop 1.6.11 Todos los artículos de mi web tienen un descuento aplicado artículo del 10% al 25% (prácticamente no hay nada sin descuentos). El caso es que quiero poner una categoría ("COSAS") con un 25% adicional de manera temporal. Me voy a catalog price rules y añado una nueva entrada con 25% y luego una condicion de grupo en la que elijo solo esa categoría. No me da error, pero que no lo veo...
  13. Hola! Ahora mismo en mi tienda tengo 2 transportistas diferentes, uno para península y otro para Canarias. Hasta ahí sin problema. El caso es que quiero hacer un 3er transportista exclusivo para Mallorca, Ceuta y Melilla. ¿Sabe alguien cómo hacerlo? He intentado hacerlo creando una zona, que la creo sin problema, pero no parece que eso lo solucione. Así que supongo que se podría hacer creando un pais llamado "España (Mallorca, Ceuta y Melilla", similar al que ya existe llamado "España (Canarias)", pero no me deja porque el código ISO de España (ES) ya está siendo usado... en las 2 Españas. No puedo crear una tercera España... Ayuda, porfi?
  14. ¿Porqué lo pones aquí, si dicho módulo no es gratuito?
  15. Muchas gracias. Y alguna solución gratuita, aunque no sea tan sencilla?
  16. Yo tengo redsys con BBVA (al 0.4%), y luego un módulo de "paypal con comisiones", que cuesta 15€, además de transferencia y otro gratuito que crea métodos de pago, que creé "pagar al recoger en tienda"
  17. Hola. Si un cliente me hace una compra de 100€ pero necesito pedirle por ejemplo, 5€ más por lo que sea, con paypal lo tenía fácil: le mandaba una solicitud de pago manual desde la web de paypal o le mandaba un enlace desde paypal.me/ ¿Hay alguna solución sencilla/práctica si el cobro original se hizo por tarjeta (redsys)?
  18. Eso leí, pero no es mi caso. Tengo pedidos posteriores a la instalación del módulo y sigue saliendo en blanco, no lista pedidos con puntos...
  19. Hi! I am coming from 1.4.9 to 1.6.1.11 I used to sent messages to my customers through their orders, and they were keep/shown on the orders themself. Now, the messages I sent them are keep in the customer service tab, and I can not read them on their orders (notice that older orders who had messages, show them in the message mini-tab inside the orders). Is it now the way it works, or is there a setting I can change to use the "old" system? Thank you.
  20. Ok, instalado. Parece funcionar, pero cuando entro en el módulo, no aparece ningún pedido, por mas que toco. Pongo email, nombres, numeros, en blanco pero en la parte de abajo, donde se supone que salen, no hay ningún pedido: ID Nombre Apellido Correo electrónico Puntos Primero Prev Página 1 of 1 Siguiente Duran
  21. Me he dado cuenta que los mensajes que escribo a los clientes (en 1.6.1.11) directamente desde su pedido no aparecen en la ficha del pedido. Mexplico. ABro el pedido y dice que hay mensajes 0. Le escribo algo al cliente y me dice en la ficha del pedido que tiene 1 mensaje, que le de al botón para leerlo, y se abre la pestaña de clientes/servicio al cliente. En 1.4.6, la que tenía antes, los mensajes que escribía desde los pedidos se quedaban en el pedido adjuntos, y se veían al ver dicho pedido. De hecho, en los pedidos que hice cuando aún estaba en 1.4.6 y puse mensajes, si abro el pedido me salen ahí, en la pestañita mensajes del pedido (y el titulo "mensajes 0"). ¿Esto es así ahora o es opcional? Si no me he explicado bien, puedo poner un par de capturas.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More