Jump to content

Lounize

Members
  • Posts

    26
  • Joined

  • Last visited

Everything posted by Lounize

  1. Après plusieurs heures de recherches, j'ai enfin réussi à régler mon problème, j'indique ici la solution, si ca peut aider quelqu'un d'autres. En comparant les fichiers de bases prestashop avec ceux que j'avais en production, j'ai remarque que dans le dossier sur le ftp www/override/controllers/admin/templates/ il y avait 2 dossiers : Order et Order_bak et pas dans le dossier d'origine qui lui contenait uniquement un index.php. J'ai donc supprimé les 2 dossiers order & order_bak et ajouté l'index.php >> Victoire, j'ai à nouveau accès aux détails des commandes de mes clients ! Je suppose que ces dossiers ont été ajoutés après l'installation et désinstallation de modules..
  2. Oui, j'ai vidé les différents caches et même ceux de smarty via le FTP (j'ai lu que ca avait fonctionné pour quelqu'un mais pas moi)
  3. Bonjour, Depuis 2 jours, je rencontre un soucis au niveau de l'affichage du détail de mes commandes. En fait, quand j'essaye de voir ce qu'un client a commandé, la page qui s'ouvre me renvoie vers une page blanche. J'ai donc activé le mode Debug dans le FTP et voici la ligne de code qui en ressort : Fatal error: Uncaught --> Smarty: Unable to load template file 'orders/_customized_data.tpl' in '/home/NomDeMaBDD/www/override/controllers/admin/templates/orders/helpers/view/view.tpl' <-- thrown in /home/NomDeMaBDD/www/tools/smarty/sysplugins/smarty_internal_templatebase.php on line 129 Et voici la ligne 129 du fichier qu'il indique : throw new SmartyException("Unable to load template {$_template->source->type} '{$_template->source->name}'{$parent_resource}"); Quelqu'un peut me dire de quoi il s'agit afin que je puisse résoudre mon problème qui est vraiment problématique ? A savoir, j'ai installé plusieurs nouveaux modules et effectué une mise à jour. Merci d'avance
  4. J'ai rencontré le même soucis que toi suite à la dernière mise à jour, j'ai désactivé l'url simplifiée puis réactivé et tout est rentré dans l'ordre, j'ai sans doute eu de la chance mais si ca peut en aider d'autres
  5. Yeahhh : it works for the home page with : Now, i try on paiement page !
  6. Non je n'ai pas trouvé de solution. Je contourne le problème en allant voir dans le menu > client > panier. Généralement j'y retrouve mes commandes perdues
  7. Pareil même problème, j'ai raté quelques ventes à cause de ca. Du coup tous les jours je vérifie s'il apparait bien si pas je réinitialise le module et il réapparait...
  8. J'ai exactement le même problème avec le module Paypal http://www.prestashop.com/forums/topic/389690-bug-commande-vide-mais-paiement-paypal-accept%C3%A9/?do=findComment&comment=1905456
  9. Bonjour, Je rencontre parfois un problème lorsqu'un client passe une commande et qu'il paye avec Paypal. Concrétement, la commande se déroule correctement pour le client, il arrive à la payer via Paypal. Par contre de mon coté, je vois qu'une commande a été passée, j'ai les informations sur la livraison, le tarif payé mais pas l'objet acheté (voir capture). Heureusement j'arrive à voir ces informations via Paypal mais pas toujours du coup je dois recontacter le client.. J'ai aussi un message d'erreur que je vous joins quand j'ouvre la commande Notice à la ligne 120 du fichier /home/irresist/www/cache/smarty/compile/8c/f3/ce/8cf3ce5336a18effb9a64ffd7a116801db7ac14e.file.view.tpl.php [8] Trying to get property of non-object Si quelqu'un peut m'aider.. je ne sais pas comment régler ce problème. J'utilise la version 3.8.1 de Paypal et Prestashop 1.6.0.9 Merci
  10. Entre temps, l'erreur a disparu (j'ai nettoyé la base de données avec l'utilitaire de nettoyage prestashop et vérifié les Contraintes d'intégrité fonctionnelle). Toutefois le paiement paypal a disparu cette fois... Edit : J'ai réinitialisé et réinstallé Paypal, totu est rentré dans l'ordre ! Merci beaucoup pour l'aide
  11. Merci pour ce conseil, j'ai modifié le fichier. Mais du coup, une nouvelle erreur est apparue : ?
  12. Bonjour, Je rencontre un problème depuis peu avec le module bankwire ou virement bancaire. Quand un client choisi ce mode de paiement et qu'il valide la commande, il arrive sur une page blanche (et ne recoit donc pas les informations de paiement). J'ai donc activé le mode débug et voici ce que ca indique : J'ai désintallé le module, réinstallé, réinitialisé mais sans succès. J'ai aussi désactivé le cache smarty pour voir si ca changeait quelque chose mais NADA ! Savez-vous ce qu'il se passe et comment le résoudre ? Merci d'avance ps : je suis en 1.6
  13. Hello there, Since I installed the latest version of prestashop (1.6), I am unable to change my products or to add new ones! When I try to modify a product, several categories are "loading" indefinitely. The same bug happens when I try to add a new product. As I did not manage to achieve some categories can not register my new product: ( I enclose you the picture .. I guess it must come from javascript? Someone an idea? thank you
  14. Bonjour, Depuis que j'ai installé la dernière version de prestashop (1.6), je ne parviens plus à modifier mes produits ni à en ajouter de nouveaux ! Quand j'essaye de modifier un produit, certaines catégories restent "en chargement" indéfiniment. Le même bug se produit quand j'essaye de d'ajouter un nouveau produit. Comme je n'arrive pas a atteindre certaines catégories, impossible d'enregistrer mon nouveau produit Je vous joins l'image.. Je suppose que ca doit provenir du javascript ? Quelqu'un à une idée ? Merci Edit -------------- > Je n'ai rien touché du weekend et ce matin ça fonctionne correctement ! J'ai donc un nouveau presta qui fonctionne à merveille
  15. J'ai trouvé la réponse dans le forum anglophone Donc, il suffit de changer le paramètre des images "cart_default" en 200x200 (il était en 80x80 chez moi) et regénérer les images et ca fonctionne !
  16. Bonjour, J'ai migré ma boutique vers la dernière version avec le plugin automatique. J'ai su remettre à peu près tout en ordre mais des problèmes subsistent : 1: Mes images produits en page d'acceuil se sont pixelisées, j'ai regénéré plusieurs fois mais ca n'a rien changé. Pourtant quand je suis dans la page produit en elle meme, elles sont de bonnes qualités. Pour voir en direct >> http://www.irresistick.be Une solution ?? Merci d'avance
  17. Je rencontre le même soucis mais uniquement avec Firefox. Impossible de s'inscrire, ni de se connecter avec un compte. Par contre il y a bien un soucis avec le cookies. Après nettoyage des cookies, je me connecte normalement au compte. Espérons que ce ne soit que passager.
  18. En fait ca a résolu une partie de mon problème mais un bug persiste ! Les conditions générales sont cochées MAIS ce pendant, il faut la décocher puis la recocher avant de pouvoir voir apparaitre les moyens de paiement. Ce bug est uniquement lié à Paypal car j'ai fait un test en le désactivant et tout fonctionne correctement.. Une idée ?? http://www.irresistick.be si vous voulez tester vous même (en attendant, j'ai prévenu les gens de ce qu'il faut faire mais bon, ca ne fait pas très pro..)
  19. Nickel ça marche chez moi aussi, merci ! C'est dingue qu'on doive aller chipoter dans le code pour activer cette option
  20. Bonjour, Je suis entrain de créer un site de vente de stickers en ligne et je ne parviens pas à mettre la même image pour plusieurs déclinaison de produits. Je m'explique... J'ai 3 sortes d'attributs contenant des valeurs : Couleur (10) Taille (5) Sens (2) Si je génère automatiquement les déclinaisons, j'en obtiens une centaine... J'ai 10 photos par stickers et celles ci ne diffèrent qu'en fonction de la couleur. Malheureusement, je dois modifier chaque déclinaison une par une avec la bonne photo. C'est trop long ! Du coup, j'ai tenté générer les déclinaisons manuellement en attribuant le changement de photo uniquement en fonction de la couleur mais ca ne fonctionne pas.... N'y a t il pas un moyen rapide pour que l'image de mon stickers noir (par exemple) soit la même pour toutes les tailles et le sens ? Parceque si je dois modifier la photo pour chaque déclinaison, dans 10 ans j'y suis encore Je sais qu'il existe un module pour la déclinaison des couleurs mais comme il est en flash, je me tate.. Help :-)
  21. Ravie de voir que je suis pas la seule à me poser la question. Y a plus qu'a trouver la solution Personne dans le coin pour nous éclairer ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More