Jump to content

vincent47

Members
  • Posts

    83
  • Joined

  • Last visited

Everything posted by vincent47

  1. Bonjour, Le problème a été résolu par Doekia : [email protected] ou doekia sur skype. Changement de serveur pour résoudre mon problème, je suis passé sur un serveur dédié de chez online, j'ai opté pour un Dedibox pro ssd 2015 Mon temps de téléchargement moyen d'une page est passé à 811 millisecondes et je n'ai plus aucuns problèmes de surcharge ou autres ralentissement ! Cela parait assez radical comme résolution de problème mais finalement je ne regrette pas du tout ce changement, les problèmes récurant rencontrés avec le serveur LWS sont bien loin... Bonne continuation.
  2. Comme le dit rodloft le numéro de téléphone sous "adresse de livraison" manque... Merci Eolia pour la modif !
  3. Très bien je vous remercie, j'ai donc contacté doekia par mail. Je posterais la solution pas de problèmes ;-)
  4. J'ai fais pas mal de ménage et est déjà vidé les tables connections entre autres. Je joint un imprime écran de ma base trié par taille.
  5. Bonjour, Problème sur site E-commerce prestashop 1.5.6 hébergé sur un serveur VPS XL de chez LWS +/- 1000 visites/jours environ 8000 produits Depuis quelques semaines nous rencontrons un gros problème de monté en charge du serveur, jusqu'à + de 250%... Ces montées en charge sont complètement aléatoires... Le problème viendrait de mysql ? Une requête trop gourmande ou trop lourde ? Telle est la question... Donc je recherche une personne capable de nous identifier cette requête ou la cause de ces surcharges. Merci par avance, Vincent Le site ici
  6. Je déterre un peu ce topic sansréponses car mon cas est similaire. Je cherche moi aussi à attribuer par défaut la déclinaison la moins chère, je dois le faire sur environ 900 produits déjà en ligne, j'ai essayé en modifiant directement la table ps_product-attribute, une fois exporté en csv je trouve que c'est plus simple pour modifier en masse. Par produit j'ai donc mis la valeur "1" dans la colonne "default_on" pour l'attributs que je souhaite avoir par défaut donc sans augmentation de prix et laissé 0 là pour le reste des déclinaisons. Donc sur chaque produit j'ai une valeur par défaut. J'ai donc réimporté la table sql et là aucunes modifications n'est visible ! Si je contrôle un article, la valeur par défaut n'a pas été modifié alors que maintenant elle l'est dans ma base de données... Il n'y aurait t-il pas une seconde table à modifier ? Ou un autre moyen de régler ça ? Si une quelqu'un a une idée bien sûr je prends :-) Merci à vous, Vincent
  7. Bonjour, Même problème constaté chez nous ! Il me semblait bien que cela fonctionné correctement avant, du coup les disponibilités et délais d'expédition sont faux... Cela risque de poser problème assez rapidement dans le cas où certain de mes produits sont fabriqués à la demande. Salutation.
  8. Bingo ! Dans le global CSS du thème : /* ************************************************************************************************ struture ************************************************************************************************ */ #page {} #header {z-index:999} #columns {z-index:1; margin-bottom: 20px;} #index #columns {margin-bottom: 0;} #left_column {} #center_column {} #right_column {} #footer {} .container {padding: 0;} J'ai bidouillé un petit moment avant d'avoir le résultat attendu, au final voici le code fonctionnel : /* ************************************************************************************************ struture ************************************************************************************************ */ #page {} #header {z-index:999} #columns {z-index:1; margin-bottom: 20px;} #index {padding-top: 435px;} #columns {margin-bottom: 0;} #left_column {} #center_column {} #right_column {} #footer {} .container {padding: 0;} 435 au lieu de 615, voici le résultat avsmoto C'est un bon début, maintenant je vais voir si c'est possible de modifier l'image d'arrière plan façon slider... Grand merci à toi Loulou
  9. Salut Loulou, Merci pour ta réponse, j'ai trouvé le code(en partie) dans le fichier header.tpl du thème : <section id="page" class="clearfix"> <!-- Header --> <header id="header" class="navbar-fixed-top clearfix"> <section id="topbar"> <div class="container"> {$HOOK_TOP} </div> </section> <section id="header-main"> <div class="container" > J'ai essayé en ajoutant ceci : <section id="page" class="clearfix" style="padding-top: 615px;"> Mais toujours rien et avec firebug je trouve toujours la valeur 205px, cache vidé. Je sèche complet, voici le lien du site : www.avsmoto.fr
  10. Bonjour à tous, Je cherche à faire descendre mon block centrale pour rendre visible l'image que j'ai en background... en vain ! Avec firebug j'ai "trouvé" la valeur à modifier : <section class="clearfix" id="page" style="padding-top: 205px;"> element.style { padding-top: 205px; } Avec firebug en remplacent 205px par 615px j'obtiens bien le résultat attendu, sauf que je n'arrive pas à mettre la main sur le fichier contenant ce code... Une idée ? Merci par avance.
  11. Warning: Invalid argument supplied for foreach() in /var/www/web/modules/leobootstrapmenu/leobootstrapmenu.php on line 171 Warning: Cannot modify header information - headers already sent by (output started at /var/www/web/modules/leobootstrapmenu/leobootstrapmenu.php:171) in /var/www/web/classes/controller/AdminController.php on line 1229 Bonjour à tous, Suite à l'installation d'un nouveau thème nous avons ces deux lignes d'erreur lorsque nous réalisons des modifications depuis le BO, modification d'un produit ou d'une catégorie, le message apparait dès que l'ont enregistre la modif. Notre boutique tourne sous PS 1.5.6 Merci par avance.
  12. ... Je vous rejoins Patshak ! J'ai le même problème que vous, à l'exception que seul mes produits aillant des déclinaisons sont affectés, je traine ça depuis pas mal de temps et c'est vraiment gênant pour mon utilisation, je suis obligé de désactiver la gestion pour pouvoir vendre et lorsque je rentre du stock je réactive le temps de modifier mes quantités... quel galère. J'avais moi aussi ouvert un topic, sans réponses : mon topic sans réponses Il doit y avoir pas loin de 6 topics à ce sujet et un seul a été résolu : topic résolu D'après ce membre le problème venait de droits dans le dossier var/lib/mysql/ Je n'ai pas d'exemple pour comparer mes droits donc si une âme charitable passait dans le coin et pouvait me dire quels droits doit t-on avoir dans ce dossier je suis preneur.
  13. Parfait !!! J'ai bien suivi tes conseils et tout fonctionne comme je le souhaitais, je t'ajoute dans mes contact car je vois que tu es Développeur web ? Encore merci !
  14. Bonjour, Merci d'avoir pris le temps de me répondre Je ne suis pas super à l'aise avec ces codes, du coup je ne comprend pas trop à quoi consiste ta modif ? tu as juste modifié le nom de la class "availability" par "availability product-list" dans le fichier product.tpl ou tu copie ce code dans product_list ?
  15. Bonjour à tous, Je cherche à modifier le fichier product_list.tpl pour faire apparaitre les disponibilités (affiché sur la page produit) à la place de la class available for order (Texte : En Stock) du product_list Je tourne sur PS 1.5.6, si quelqu'un peut me donner un petit coup de main j'en serais ravi. <div class="center_block"> <div class="product_flags clearfix"> {if isset($product.new) && $product.new == 1}<span class="new title_shop">{l s='New'}!</span>{/if} {if (!$PS_CATALOG_MODE AND ((isset($product.show_price) && $product.show_price) || (isset($product.available_for_order) && $product.available_for_order)))} {if isset($product.available_for_order) && $product.available_for_order && !isset($restricted_country_mode)} <span class="availability title_shop">{if ($product.allow_oosp || $product.quantity > 0)}{l s='Available'} {elseif (isset($product.quantity_all_versions) && $product.quantity_all_versions > 0)}{l s='Product available with different options'}{else}{l s='Out of stock'}{/if}</span>{/if} {if isset($product.online_only) && $product.online_only}<span class="online_only title_shop">{l s='Online only!'}</span>{/if} {/if} </div> <!-- availability --> <p id="availability_statut"{if ($product->quantity <= 0 && !$product->available_later && $allow_oosp) OR ($product->quantity > 0 && !$product->available_now) OR !$product->available_for_order OR $PS_CATALOG_MODE} style="display: none;"{/if}> <span id="availability_label">{l s='Availability:'}</span> <span id="availability_value"{if $product->quantity <= 0} class="warning_inline"{/if}> {if $product->quantity <= 0}{if $allow_oosp}{$product->available_later}{else}{l s='This product is no longer in stock'}{/if}{else}{$product->available_now}{/if} </span> </p>
  16. Bonjour à tous, Je n'ai aucuns retours, personne n'a une idée ? Vincent.
  17. Bonjour à tous, Je suis sur une boutique mise à jours 1.4.9 vers 1.5.6 Le multiboutique est activé Je stock beaucoup d'articles et donc j'utilise la gestion de stock avec comme option autoriser la commande des produits hors stock. Si je souhaite ajouter un produit hors stock au panier ça fonctionne Lorsque le produit possède des déclinaisons...ça ne fonctionne plus ! J'ai ce message : " vous avez atteint la quantité maximum pour ce produit "J'ai lu quelques sujets sur cette panne mais aucunes solutions pour moi. Ca m'embêterais d'avoir à créer un stock imaginaire pour tous les produits qui ont des déclinaisons. Merci par avance. Vincent
  18. Je pense que j'ai résolut le problème. J'espère que ça va tenir et je me demande d'où ce problème est venu... Dans les préférences produits toutes les valeurs étaient à 0 Résolu
  19. Je suis en multiboutique et sur la deuxième le site fonctionne sauf un message d'erreur lorsque je navigue dans les catégories : Warning: Division by zero in /var/.../.../classes/controller/FrontController.php on line 860
  20. Bonjour, Depuis ce matin... la navigation sur notre site est devenue impossible, la page d'accueil s'affiche bien mais aucuns lien n'est fonctionnel ! voici l'url du site : www.avsmoto.fr Merci par avance, Vincent
  21. Salut Haki, As-tu trouvé une solution ? car depuis peut mon module ne fonctionne plus. Lorsque je sélectionne un filtre, le logo download s'affiche mais aucuns filtre n'est effectué dans la catégorie où je navigue... De plus je n'ai pas le curseur des prix, voir mon site : www.avsmoto.fr Cordialement
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More