Jump to content

Miguel2012

Members
  • Posts

    74
  • Joined

  • Last visited

Posts posted by Miguel2012

  1. Hola,

    Acabo de actualizar mi Presta de la versión 1.6.1.15 a la versión 1.7.4.2 con el módulo  1-clic upgrade pero tras la actualización me sale este mensaje:

    Fatal error: Uncaught --> Smarty: Plugin tag 'escape' already registered <-- thrown in /home/vendor/smarty/smarty/libs/sysplugins/smarty_internal_method_registerplugin.php on line 43

    Pero no se a que se refiere.

    Gracias.

  2. Fíjate que en la versión 1.6 tu añadias los atributos le ponias el precio o el stock y después generaba las combinaciones.

    Ahora el proceso es distinto, pues seleccionas los atributos generas y después debes de seleccionar para poder hacer acciones en masa.

    Esto para 4 combinaciones no pasa nada pero si tienes muchas combinaciones es un retraso.

    Es decir que en este tema PrestaShop 1.7 la ha cagado no es una evolución sino más bien un retraso.

    Antes creábamos combinaciones masivamente y más sencillo, ahora debes de seleccionar las que ha generado para poder meter el impacto por ejemplo del precio.

    El problema esta cuando son muchas...

  3. Buenas a todos,

    Mi consulta es referente a las combinaciones entre la versión 1.6 y la 1.7 así que expongo cual es el problema y las diferencias.

    Anteriormente en la versión 1.6 desde la ficha del producto en combinaciones, al darle en el link "Generado de combinaciones" te mostraba los atributos en un recuadro para que seleccionases los que te interesen, luego añadías y a la derecha te mostraba las casillas de los precios de esos atributos que rellenabas y por ultimo generabas las combinaciones y de forma masiva podías hacer los cambios mejor que en la versión 1.7

    Digo mejor porque resulta que ahora en esta versión (1.7) no es igual, por lo que en mi caso al tratarse de varias combinaciones donde he de poner precios a las combinaciones antes de que se generen, ya que todas son de diferente precio hecho de menos la forma en como se trabajaba antes y como es ahora.

    Este sistema nuevo que ha implementado PRestaShop en su versión 1.7 me ha fastidiado mucho porque no puedo hacer lo que hacia en la versión 1.6

    Dejo capturas para que se me entienda.

    ¿Alguien sabe como o que solución podría encontrar?

     

     

     

    combinaciones_presta_17.jpg

    combinaciones_presta_16.jpg

  4. Hola,

     

    Tengo un prestashop 1.5.5.0 y vengo de una actualización de la 1.4.9.0, el problema es el siguiente, yo en la anterior tienda la 1.4 cuando pulso en un producto que esta en la categoría inicio no me sale la categoría home por ejemplo: http://midominio.com/nombre_producto.html en cambio al actualizar cuando pulso un producto me sale de esta manera http://midominio.com/home/nombre_producto.html

     

    Mi pregunta es ¿Cómo puedo quitar esto de la url? o sea el home porque esto me va afectar a mi posicionamiento.

     

    Gracias.

  5. Hola Prestaforeros,

     

    Tengo un caso curioso. Resulta que actualice una tienda de un amigo de la 1.3 a la 1.4 y después a la 1.5.4.1.

    El caso es que en la 1.3 todo estaba bien si entrabas en la ficha del producto en la pestaña precios podías ver el iva aplicado a ese producto.

    Cuando actualizo a la 1.4.10 resulta que cuando entras en la ficha del producto no se aplica el iva, en cambio cuando miro en la pestaña de productos puedo ver el precio base y el precio con iva y en el front puedo ver el precio aplicado con iva, solo cuando entro en la ficha del producto me sale sin iva, es decir el precio sin iva me sale el mismo debajo y sin aplicarse.

     

    Supongo que debe ser algún error en la base de datos lo que no se es en que tabla.

     

    dejo capturas

     

    Gracias.

    post-397507-0-38035000-1369388735_thumb.png

    post-397507-0-04965600-1369388744_thumb.png

  6. Hola a todos,

    tengo un problema gordo, veréis resulta que probé store manager para prestashop y en si el programa es muy chulo, estoy probando mi tienda en otro servidor y resulta que las imágenes me salen todas rotas excepto algunas que si se ven.

     

    Intento regenerar miniaturas pero mi sorpresa es que tengo 1846 errores en los enlaces de las imágenes yo he mirado dentro de la carpeta img y efectivamente no están por eso no puede regenerarlas. Pero no se como solucionar esto.

     

    Gracias.

    post-397507-0-59390300-1366300009_thumb.png

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More