Jump to content

cmdcirdec

Members
  • Posts

    16
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

cmdcirdec's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. apparemment chez moi j'ai le même soucis c'est les commande en status remboursé qui me crée du négatif. Par contre j'ai trouvé cela http://forge.prestashop.com/browse/PSCFV-5327 dans le bug normalement corrigé si je place le code dans l'override de a classe StockManager alors mes résultat deviennent. correte
  2. PErsonnelement j'ai solutionné le problème en modifiant le code de la class PDFGenerator.php public function render($filename, $display = true) { if (empty($filename)) throw new PrestaShopException('Missing filename.'); $this->lastPage(); if ($display === true) $output = 'D'; elseif ($display === false) $output = 'S'; elseif ($display == 'D') $output = 'D'; elseif ($display == 'S') $output = 'S'; else $output = 'I'; return $this->output($filename, $output); } if ($display === true) $output = 'D'; Remplacer par if ($display === true) $output = 'I'; Cela n'est valable que pour chrome. Mais marche pour tout navigateur.
  3. Bonjour, Voila j'ai besoin de modifier le template _shipping.tpl du BO du controlers orders. Hors normalement on place dans /override/controllers/admin/templates/orders le template modifié. Cela marche quand le template est appelé depuis le contrôleur Hors dans le cas de orders, le template view.tpl (qui est dans le theme admin/template/controler/orders/helper/view/view.tpl ) appel ce template avec un include. {include file='controllers/orders/_shipping.tpl'} Donc ma question est comment faire? Dois-je aussi overrider le template view.tpl et modifier l'include mais a ce moment la quelle est le chemin à fournir? Ou avez vous une autre solution.
  4. J'ai trouvé ce qui à changé pour le pdf c'est dans PDFGenerator la fonction render avant quand ont affiché c'était l'option I maintenant c'est D or sous chrome cela ne fonctionne pas. public function render($filename, $display = true) { if (empty($filename)) throw new PrestaShopException('Missing filename.'); $this->lastPage(); if ($display === true) $output = 'D'; elseif ($display === false) $output = 'S'; elseif ($display == 'D') $output = 'D'; elseif ($display == 'S') $output = 'S'; else $output = 'I'; return $this->output($filename, $output); } Mais je ne sais pas comment forcé le I car pas d'option quelque part
  5. Merci bien pour la solution. Pour les pdf cela me le fait que sous prestashop 1.5.3 et sur aucun autre site qui propose du pdf ou sur un prestashop 1.5.2 (j'ai encore une boutique en 1.5.2). Donc je ne sais pas trop ce qu'il y a eu, je vais regarder les entête envoyé il y a peut-etre eu une changement entre les deux version.
  6. Merci bien. J'ai remarqué aussi que les pdf avant s'affiché dans le navigateur (chrome pour moi) maintenant ils sont d'office a enregistrer, il y a t'il eu un changement la aussi? car cela est pas mal embêtant de devoir enregistrer pour imprimer.
  7. bonjour, Depuis le passage en 1.5.3 quand je passe une commande en preparation en cours, les bon de livraison ne sont pas disponible impossible d'avoir le bon. Seulement une fois la commande envoyé je peux avoir un bon de livraison. Est-ce que d'autre ont ce problème? C'est assez incroyable d'avoir des version dit stable et d'arriver a quelque chose de moins stable que la version précédente. Merci d'avance à ceux qui pourrais solutionné le problème
  8. Merci, cela me rassure ce n'est pas un bug juste chez moi. Mais bon maintenant reste plus qu'a espérer que quelqu'un puisse débloquer le problème.
  9. Bonjour, Depuis que j'ai migré de la version 1.5.0.17 à 1.5.1, il ne m'est plus possible de faire des commandes depuis le Back Office. Quand je veux ajouter un article, cela ne l'ajoute pas (la liste reste vide). J'ai activé le mode avec les log, mais pas de trace d'erreur. Est-ce que d'autre ont ce problème. Avez vous une solution. Car cela me pénalise beaucoup, car j'enregistre mes commande ebay de cette manière vu que le module gratuit ne marche pas. Cela est bien embêtant.
  10. Personnellement je me suis rendu compte que certain élément de l'update de la base existé, si bien que cela plante. J'en suis arriver à faire l'update manuellement, avec recopie des fichiers utile, maj de la base en manuel, et changement dans le config du numéro de version Par ailleurs, je n'ai pas réussi sur ovh a installer la version final en mode vierge (install pour nouveau site)
  11. J'avais dit cela car vous parliez de la 1.4, Par ailleurs vous avez fait la transition de la 1.5.0.13 à la 17 hors beaucoup on des problèmes avec la transition de la 1.5.0.15 donc peut être que cela marche mieux avec la 13. Très bien si cela à marché pour vous mais je pense que beaucoup ont des problèmes. De plus je précise que que pour une version dit stable et final elle plante un peu beaucoup même vous vous avez des problèmes, je pense donc que ce n'est pas très sérieux. Je tiens aussi a dire que nous voulons des solutions et pas ergoté sur qui a réussi ou pas
  12. Bonjour, Vous êtes bien gentil mais je ne vois pas pourquoi il faudrait payer quelque chose quand le produit est proposé gratuitement. De plus il serai anormale que la version payant marche et que la version gratuite soit buggué. Si c'est le cas cela est de l'escroquerie. Et la nous parlons de la version 1.5 passé déjà a cette version et on en reparlera. Et si elle n'est pas proposé pour vous cela veux bien dire que ce n'est pas une version final stable.
  13. J'ai moi aussi un problème sur la maj, a chaque fois, cela plante sur l'update de la base. La sauvegarde et la copie des fichiers fonctionne, mais après il y a une erreur. JE joint un capture.
  14. Bonjour, J'avais vu sur un ancien sujet un date estimatif de sortie pour le mois d'Août 2012. Comme on peut le voir Août est passé, avez vous des nouvelles sur un date de sortie possible, car cette version est très intéressante pour un de mes projet, mais pas de nouvelle. Merci si quelqu'un a des news sur le sujet, ou si l’équipe de développement pouvez indiquer quelque chose, car sur suivit d'avancé de prestashop 1.5 la flèche indique que l'on est presque arrivé au bout, mais, cela ne veux pas dire une sortie pour demain forcement.
  15. Merci, Je n'avais pas vu qu'il y avais un mode debug, l'erreur venais de moi. J'ai du modifier la classe mail.php pour faire apparaitre , l'adresse, et le N° de siret de l'entreprise dans les mail., une ligne copier collé mal fini qui a engendré le problème. Résolut. DSL pour le dérangement. Par contre j'ai les warning suivant : Warning: MemcachePool::getextendedstats() [memcachepool.getextendedstats]: No servers added to memcache connection in /homez.111/ciigp/www/CIIGPShop/classes/cache/CacheMemcache.php on line 50 Warning: Invalid argument supplied for foreach() in /homez.111/ciigp/www/CIIGPShop/classes/cache/CacheMemcache.php on line 52 Warning: Cannot modify header information - headers already sent by (output started at /homez.111/ciigp/www/CIIGPShop/classes/cache/CacheMemcache.php:50) in /homez.111/ciigp/www/CIIGPShop/classes/controller/FrontController.php on line712 Warning: Cannot modify header information - headers already sent by (output started at /homez.111/ciigp/www/CIIGPShop/classes/cache/CacheMemcache.php:50) in /homez.111/ciigp/www/CIIGPShop/classes/Cookie.php on line 317 Est-ce normal ou j'ai oublié de faire quelque chose dans la configuration?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More