Jump to content

Pasqual

Members
  • Posts

    11
  • Joined

  • Last visited

About Pasqual

  • Birthday 06/15/1974

Contact Methods

Profile Information

  • Location
    Torrent, Valencia, España
  • Interests
    Bicicleta de montaña, informatica, tecnologia en general, ciencia, ...
  • Activity
    User/Merchant

Pasqual's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. La solución que he encontrado es cambiar el valor del campo "tamaño maximo de la corta descripción: 3000" en el backoffice. Lo he subido a 3000 y me ha funcionado. Si no te sirve con 3000, prueba un numero mas alto. Espero que te ayude.
  2. Hola Varkaf. Si, estoy a probando eso, he visto que lo comentaban en otra parte del foro. A ver si tenemos suerte, que esto ya raya la desesperación. Gracias.
  3. Yo no encuentro por ningún sitio los <span> que comentas. Y ademas, por probar, edito en html las descriciones y elimino todas las lineas duplicadas o todas, las que no son la descripción en si, y sigo con el mismo problema. No hay manera.
  4. Como ya he comentado antes, no he encontrado solución al problema. He puesto en el titulo del post "soucionado" porque ya estaba cansado del problema y de buscar solución sin obtener respuesta. Crear productos no cambia. Donde tenemos problemas es a la hora de hacer modificaciones en ciertos productos, sin ningún patrón en concreto. No se más, lo siento.
  5. Hola, perdonad no os haya podido responder antes. No he encontrado solución al problema. Nadie, y no me refiero a uno de los ex-moderadores de este foro, ha sabido decirme lo que pasa. He escrito al grupo de desarrolladores de prestashop y tampoco he obtenido respuesta. La única solución que he encontrado es, crear un producto nuevo en una pestaña nueva y copiar todos los datos del articulo bloqueado o con problemas, en el nuevo. No he usado la opción de duplicar, porque no esta bien desarrollada, ya que realmente no hace nada, no copia ningún dato. Ni siquiera las imagenes a pesar de preguntar. Lo único que he descubierto, que no se si os puede ayudar, es que en la pestaña 'productos', donde aparece el listado de productos con varias opciones, id, foto, nombre, referencia, etc..., podemos desactivar o los productos, para que no aparezcan en nuestra tienda. Si pulsais con el ratón sobre el signo verde que hay a la derecha del producto, no se si me explico bien, que es el que nos indica si está activo o no, el sistema nos devolverá o una ventana en blanco, como si se hubiera bloqueado, o un mensaje como el que os adjunto al final, dependiendo de la version de prestashop que tengais. Version 1.5.0, ventana en blanco, version 1.5.2, mensaje de error. Perdonad pero no consigo incluir la imagen aqui mismo, la añado al post. En fin, que si dejais esta ventana en blanco o con el mensaje de error y abrís el administrador en otra pestaña, comprobareis que el producto si que se ha desactivado correctamente. Desde luego, seguireis sin poder modificarlo, pero por lo menos, no aparecerá para la venta mientras "solucionais" el problema. En fin, siento no poder ayudar mas. Es lo que me he encontrado. Un saludo.
  6. Hi all. I was very happy with the performance of the program until I decided to upgrade to version 1.5 prestashop. From it I found a serious problem, I have not managed to solve and have not found anyone in the forums that could give me a solution. Suddenly, I sensed that I could not in any way modify products previously had introduced in versions prior to 1.5. According to "nadie" moderator prestashop forum, I made the following change to /config/config.inc.php, change this: @ ini_set ('display_errors',' off ') and therefore @ ini_set (' display_errors', 'on ') for that would show the error that occurred in the browser. But when I try to save changes, the browser goes blank and does not save anything and don't show no errors. The only solution I've found is to duplicate the product, which makes the program pretty bad, because we have to enter all the details, including images, although the system will ask if duplicate them say yes. All I can do is remove products. The problem is that I have many with this problem. Another thing I have done is to see if they have changed the attributes of the database, but I do not see any field, or otherwise blocked or changed. I thought the following updates prestashop, it would rectify the problem, but that has not happened. I'm going crazy with this trouble. It would be inappropriate, but I have not been able to solve, or the rollback of the back office, so I would appreciate any help greatly. One more thing, sorry. All of this happens in every brower I use and in every computer. Thank you in advance. (Sorry for my english)
  7. Pues nada, en dinahosting me dicen que han comprobado todo lo comprobable y dicen que tiene que ser problema de prestashop. Asi que estoy igual que estaba, a ver si me puedes ayudar tu porque es una cosa muy curiosa, cuanto mas lo miro mas cosas raras veo. No me pasa en todos los productos, solo me pasa en algunos. Creia que era en los viejos, pero no, no se identificar el "bloqueo" de estos productos. Lo que si me deja hacer es duplicarlos. Si acaso te paso los datos por privado, si te parece.
  8. Hola nadie. Gracias por tu ayuda, quieres que te envie un mensaje privado?
  9. Perdona, no me habia dado cuenta de tu respuesta. No me hace nada, obtengo el mismo resultado que antes. La ventana en blanco.
  10. Hola a todos. Os cuento, me pasa una cosa bastante curiosa (y molesta, claro): Tengo instalada una tienda con prestashop (decobelleza.com) en un servidor de Dinahosting. Hace poco actualicé la versión de prestashop a la 1.5.1.0 y hasta ayer todo me fue muy bien, pero de repente, no puedo hacer modificaciones de ningún tipo en los productos que ya tenia introducidos. Cuando intento 'salvar' o 'guardar y continuar', se queda la página del navegador en blanco. Sin embargo, puedo crear nuevos y modificarlos sin ningún tipo de problema. No he hecho ninguna modificacion de parametros, ni en backoffice, ni en mi servidor. He intentado desactivar caches, y varios parametros en el backoffice, pero nada. Añado, me estoy dando cuenta de que no puedo modificar ni añadir nada en ningun campo del backoffice. ¿Alguien tiene el mismo problema o me puede orientar? Muchas gracias.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More