Jump to content

lionhell

Members
  • Posts

    153
  • Joined

  • Last visited

Everything posted by lionhell

  1. Mais alors ... pourquoi est-ce que Google, sur leur page Google Webmasters Tools qui aide à gérer le référencement sur Google, propose d'envoyer un ou plusieurs sitemaps !!??
  2. J'ai bien noté, bien qu'étant surpris ... en effet si peu de gens affirment cela et pourquoi trouve-t-on tant de modules sitemaps à la vente !?
  3. Si je comprends bien ce qui est écrit les sitemaps ne servent plus à rien, sont obsolètes ?
  4. Bonne nouvelle ... les URL indexées sont remontées à 18 ! Donc contrairement à ce que je lis ça et là le sitemap est bien pris en compte et n'est pas juste un artifice ! Apparamment le nouveau sitemap avec les URL modifiées avaient donc annulé l'indexation précédente et commence à être repris en compte avec les nouvelles URL !
  5. Merci pour tes réponses Sodium. Ce que je ne comprends pas c'est comment des pages indexées peuvent-elles disparaitre ? Mais en écvcrivant me vient une idée, peut-être farfelue :-) Les pages indexées l'ont été lorsqu'il n'y avait qu'une langue et un sitemap Lorsque j'ai ajouté l'anglais (fucking britts !) il y a eu un 2ème sitemap et le premier a été modifié, car en le regénérant le paramètre id_lang a été ajouté aux url ! Le nouveau sitemap avec ce paramètre ajouté pourrait-il annuler les url déjà indexées ?
  6. Depuis que j'ai activé la 2ème langue, donc 2ème sitemap, et que j'ai appliqué la modif hreflang de sodium le nombre d'URL indexées a diminué ! Il est passé de 27 à ... 1 !! Je ne sais ce qui en est la cause du coup. Je vais peut-être retirer le sitemap anglais ... Avez-vous un avis sur la cause possible ?
  7. Je ne vois pas où est feeder dans l'admin module ! Sur le FTP je vois bien un modules/feeder , mais dans l'admin de prestashop 1.6.0.14 il aaparait sous quel nom ? Pour l'instant mon flux RSS dirige sur celui de ... prestashop ! quelle URL devrais-je mettre pour le remplacer (ça c'est avec le bloc fluc rss). Quand au module flux rss de produits ... il n'y à qu'une option ! Activer ou désactiver ! Pas de paramétrage d'url ! Je ne sais où définir l'url de MON flux rss !
  8. je n'ai pas fr.monsite.fr et en.monsite.fr mais 2 noms completement différents style glougloub.fr et cotcot.fr :-) Je suppose que cela n'a pas d'importance. Mais cela amène une autre question (je suis vraiment un noob) ... J'ai un seul site (physique) en multilingue fr/en donc ... comment déterminer la langue affichée en fonction du nom de domaine qui pointe dessus ?
  9. En attendant une réponse je viens de déposer le sitemap pour l'anglais sur le FTP anciensite.fr et je l'ai déclaré dans Google Webmasters Tools . Est-ce une bêtise ? Google va-t-il considérer que "je triche" ou pas ?
  10. Intéressant, comme procéder ? Je suis un béotien. Mais actuellement il y a un ancien site qui n'est plus utilisé et qui pointe maintenant sur ce nouveau site, ça ferait donc l'affaire !? Je ne vois pas bien ce que je dois faire au niveau de Google ... Tu écris: "Si tu as le français sur fr.tonsite.com et l'anglais sur en.tonsite.com" Que veux-tu dire ? Le français sur site 1 et l'anglais sur site 2, c'est à dire si tu dis qu'il n'y a qu'un site ? Comment réalises-tu cela sans créer physiquement 2 sites ?? La situation: - J'ai le site monsite.fr (celui qui m'intéresse) - Et anciensite.fr qui pointe sur monsite.fr (les 2 chez OVH) Que dois-je faire pour le référencement ? Il s'agit du paramétrage chez OVH qui fait pointer ancientsite.fr sur le dossier physique contenant monsite.fr Il y a même un 3eme nom de domaine avec les mêmes caractéristiques 3emeDomaine.com Que dois-je faire pour les utiliser en SEO au profit de monsite.fr ?
  11. Merci pour l'info. Pour l'instant créer un 2ème site serait trop lourd pour moi , je n'ai même pas terminé le premier :-) Quant à hreflang j'avais déjà aperçu cette notion sur Google Webmasters Tools mais je me demandais bien comment l'utiliser avec Prestashop ! Je vais suivre ce conseil, merci ! Il faudrait ajouter ce code dans header.tpl ??
  12. Bonjour , J'ai repris la gestion d'un site qui était mono-lingue. J'ai repris toutes les metas, descriptions et sitemap et cela a rapidement porté ses fruits chez Google. Puis j'ai ajouté l'anglais, le site étant maintenant multilingue, cela a généré 2 sitemap, un pour le français, l'autre pour l'anglais : 1_fr_xxxx et 1_en_xxxx Depuis le site a reculé chez Google et je me demandais si cela pouvait avoir un lien !? Les deux sitemaps ne se contrarient-ils pas ? Ne génèrent-ils pas des doublons ou sur-référencement ? Ma question est donc la suivante: Faut-il conserver les deux sitemap ou dois-je supprimer celui pour l'anglais afin de ne pas contrarier le référencement Google pour la France ? Merci ...
  13. On ne peut faire de déclinaison avec les packs (v 1.6.0.14). Donc pour faire des réductions multiples sur un pack donné, en fonction de la quantité commandée, j'ai créé plusieurs prix spécifiques pour ce pack. Ca fonctionne, MAIS ... sur la fiche produit, le bandeau de promotion qui affiche de manière bien voyante le pourcentage de réduction ne s'actualise pas si l'on modifie la quantité sélectionnée avec les boutons + et - Je confirme que le reste fonctionne normalement, en particulier le panier qui prend bien en compte le prix spécifique et affiche bien la réduction liée à la quantité, ouf ! Une solution pour que le bandeau réduction s'actualise sur la fiche ? Merci ! Pour voir le problème c'est : ici
  14. Je ne sais pas. J'ai constaté avec les règles de panier qu'elles s'appliquaient sur les prix après application des prix spécifiques. Exemple: - Prix de base - Prix spécifique: -10% - Règle de panier: -20% - Résultat: (Prix de base - 10%) - 20% La règle de panier ne dégrève pas 20% sur le prix de base, mais sur le prix de base diminué de la promo.
  15. Super l'astuce, ça marche !!! Merci Vincent ... Comment as-tu trouvé ça ?
  16. Dernières constatations: Il semble que ce soit la taille de la grille tarifaire qui soit trop grande: département x tranches-poids J'ai supprimé tous les départements sauf un, saisi les prix, et là c'est OK. Puis j'ai ajouté un 2eme département et c'est toujours OK. J'ai l'impression qu'il y a une limite au nombre de données simultanées qu'on peut envoyer !?
  17. J'ai plusieurs transporteurs définis: La poste, TNT, Mory J'utilise le prix par tranche de poids. J'ai créé la grille tarifaire par poids pour le 1er transporteur (la poste) sans problème. Mais pour les 2 autres transporteurs, lorsque je clique sur "enregistrer" après avoir saisi la grille des tarifs celle-ci se met à zéro pour toutes les tranches ! S'agit-il d'un bug ou quelque chose qui m'échappe ? ps: J'utilise prestashop 1.5.4.0
  18. Je me replonge dans prestashop après une longue interruption. J'ai donc installé la v1.5 qui est une belle évolution par rapport à la 1.4 Cependant, contrairement à ce que j'espérais, je vois que la gestion (restriction) d'accès des CMS à certains groupes n'est toujours pas prise en compte ! Ce n'était pourtant pas difficile à mettre en oeuvre puisque des utilisateurs avertis en avait fait la bidouille dans la v1.4 ! Ou alors je n'ai pas su regarder où il fallait ! Donc comment restreindre l'accès de certains CMS à tel ou tel groupe ? Merci !
  19. Bonjour ! Je ne sais où poster mais j'ai un problème qui pourrait se rapporter à cette discussion ... dans prestashop 1.5.4, theme default, j'ai imprudemment cliqué sur "réinitialiser" le module recherche rapide dans l'admin. Cela a déplacé le bloc recherche rapide situé dans le bandeau du thème default (apparemment hook top pages) pour l'aligner à gauche, superposé au logo ! Impossible de revenir à la situation antérieure, bloc centré ... MAYDAY
  20. Bonjour, J'ai un problème avec le module recherche rapide dans prestashop 1.5.4 J'ai imprudemment cliqué sur "réinitialiser le module" dans l'admin des modules et cela a déplacé le bloc recherche rapide situé dans le bandeau du thème default. Au départ il est centré, après réinitialisation il est aligné à gauche et superposé au logo. Je n'arrive pas à le remettre à sa position de départ (celle qui correspond à prestashop tout fraichement installé ! MAYDAY !
  21. Oui je pense que c'est ContactController.php. J'ai fait les modif dans contact-form.tpl , ContactController.php , et les fichiers contact.html , contact_form.html , contact.txt. tout fonctionne. Par contre dans une version 1.2.5 j'avais réussi à faire afficher ou masquer certains champs en fonction du destinataire choisi dans objet. Et maintenant avec une v1.4.7.0 ça ne fonctionne plus, pourtant je ne vois pas pourquoi. Dans contact-form.tpl j'utilise ce test: {if ($contact.id_contact == 3)} <p class="text"> <label for="siret">{l s='Nr SIRET'}</label> <input type="text" id="siret" name="siret" value="{if isset($smarty.post.siret)}{$smarty.post.siret}{/if}" /> </p> {/if} En principe le champ SIRET ne devrait s'afficher que si l'objet choisi à l'id 3 , mais ça ne fonctionne pas, il est toujours affiché !!! Une idée ? Merci ...
  22. J'ai exactement le même problème ! Sous 1.4.6.2 le bloc permanentlinks était en français, puis sans raison apparente il est devenu en anglais et depuis impossible de retrouver le français !!! c'est une boutique que j'installe donc pas encore beaucoup d'articles, je décide donc de tout réinstaller en 1.4.7.0, et là c'est directement l'anglais pour ce bloc permanent links !!! Mais en local c'est bien du français !!!! L'hébergeur est OVH. Le thème: PRSFREE002
  23. Bonjour ! J'ai un problème similaire, avec les blocs catégories et permanentlinks. Ce problème survient avec une v1.4.6.2 et 1.4.7.0 que j'ai installée me disant que c'était le moment de changer de version pour régler le problème ! Mais rien n'y fait ... Description: Le bloc permanentlinks: est en français en local, mais en anglais sur le site en ligne ! Le français est la langue par défaut. Au tout début il était bien en français, mais à un moment il est passé en anglais et depuis impossible de revenir au français ! Le bloc catégories: Je veux modifier le titre du bloc. Mais il reste inchangé. Par contre il y a un phénomène intéressant ! Ce bloc est greffé par défaut dans header Et dans leftcolumn. Si je dégreffe blockcategories de header le nouveau titre du bloc s'affiche dans la colonne gauche MAIS ... le bloc est vide !!! Si je regreffe ce bloc dans header, le bloc a de nouveau les catégories affichées, mais le titre revient comme au départ (donc inchangé) !? J'utilise le thème 2 colonnes PRSFREE002, et j'ai l'impression que ces problèmes sont liés au thème (avec le thème prestashop d'origine permanentlinks est bien en français).
  24. J'ai un problème "cousin" cela concerne le bloc catégories et le bloc permanentlinks. Avec le bloc catégories le titre du bloc reste inchangé, SAUF si je dégreffe ce module dans le header. Mais alors le bloc est vide ! Et le bloc permanentlinks s'affiche en anglais, alors qu'en local il est bien en français ? Some idea ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More