Jump to content

carras

Members
  • Posts

    55
  • Joined

  • Last visited

Everything posted by carras

  1. I solved it just doing a migration with a plugin that I bought. And I tried many things, including those but it didn't work. Obviously with a different version of the 1-click-module (the latest one at that time).
  2. Hello there: After try many times to use the autougrade module (v4.8) to upgrade PS 1.6.24 to 1.7.2; I always get the following errors: Does anybody know what's wrong? Thanks. [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - scandir(/home//public_html/Adapter/): failed to open dir: No such file or directory [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - scandir(): (errno 2): No such file or directory [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - Invalid argument supplied for foreach() [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - scandir(/home//public_html/Core/): failed to open dir: No such file or directory [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - scandir(): (errno 2): No such file or directory [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - Invalid argument supplied for foreach() [INTERNAL] /home//public_html/config/bootstrap.php line 27 - Error: Class 'Core_Business_ContainerBuilder' not found #0 /home//public_html/config/config.inc.php(66): require_once() #1 /home//public_html/modules/autoupgrade/classes/UpgradeContainer.php(499): require_once('/home//p...') #2 /home//public_html/modules/autoupgrade/classes/TaskRunner/AbstractTask.php(120): PrestaShop\Module\AutoUpgrade\UpgradeContainer->initPrestaShopCore() #3 /home//public_html/modules/autoupgrade/classes/TaskRunner/Upgrade/UpgradeDb.php(75): PrestaShop\Module\AutoUpgrade\TaskRunner\AbstractTask->init() #4 /home//public_html/controlador/autoupgrade/ajax-upgradetab.php(52): PrestaShop\Module\AutoUpgrade\TaskRunner\Upgrade\UpgradeDb->init() #5 {main}
  3. Hello there: After try many times to use the autougrade module (v4.8) to upgrade PS 1.6.24 to 1.7.2; I always get the following errors: Does anybody know what's wrong? Thanks. [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - scandir(/home//public_html/Adapter/): failed to open dir: No such file or directory [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - scandir(): (errno 2): No such file or directory [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - Invalid argument supplied for foreach() [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - scandir(/home//public_html/Core/): failed to open dir: No such file or directory [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - scandir(): (errno 2): No such file or directory [INTERNAL] /home//public_html/classes/PrestaShopAutoload.php line 184 - Invalid argument supplied for foreach() [INTERNAL] /home//public_html/config/bootstrap.php line 27 - Error: Class 'Core_Business_ContainerBuilder' not found #0 /home//public_html/config/config.inc.php(66): require_once() #1 /home//public_html/modules/autoupgrade/classes/UpgradeContainer.php(499): require_once('/home//p...') #2 /home//public_html/modules/autoupgrade/classes/TaskRunner/AbstractTask.php(120): PrestaShop\Module\AutoUpgrade\UpgradeContainer->initPrestaShopCore() #3 /home//public_html/modules/autoupgrade/classes/TaskRunner/Upgrade/UpgradeDb.php(75): PrestaShop\Module\AutoUpgrade\TaskRunner\AbstractTask->init() #4 /home//public_html/controlador/autoupgrade/ajax-upgradetab.php(52): PrestaShop\Module\AutoUpgrade\TaskRunner\Upgrade\UpgradeDb->init() #5 {main}
  4. Hi there, Were you able to solve this? I think I have the same error. Thanks.
  5. Do we consider PHP7 safe for upgrade? While using prestashop. I mean with the new PS 1.6.1.4. Has someone tested it? Or is better to wait for the moment? Thanks.
  6. Seguro que funciona? Me da miedo usarlo y volver a los errores de siempre. En fin, voy a ponerlo a ver que tal. Gracias por el aviso.
  7. A mi me pasa lo mismo y mis clientes tienen que intentarlo varias veces y por arte de mágia funciona. Me aparecen errores SIS0051.
  8. Using MariaDB 10.1.8 Thanks a lot for the article, this is the information I was looking for: "Final note: Whereas in 1.6.0.14 we recommended to not enable the PrestaShop cache, in 1.6.1.0 we recommend you to enable it, with a local Memcached server (APC should be OK as well)." So I'll use Memcached.
  9. But I just mean to activate it on the PS Performance Menu. I stopped using it since I moved to MariaDB. What's your configuration on Performance? The last one call "cache" with Memcached, APC, Xcache available. I've use Memcached, Xcache and APC in the past (with mysql); and they've work. Thanks.
  10. Thanks for you answer. Does that mean that with "query cache" theres is no use for Memcached or APC in prestashop? Thanks.
  11. Hi, Using MaridDB 10.10.8; which cache setting do you recommend? I believe MariaDB doesn't not use Memcached. What do you guys use? Thanks.
  12. Gracias por respuesta. No, tengo una IP dedicada lo hace todo desde esa misma IP. No no uso Wildcard, sino varios certificados (son sus respectivas webs) dentro del mismo servidor. Con una IP para todos. Gracias.
  13. Gracias por tu respuesta. ¿Puedes poner la IP dedicada de tu web en el navegador y decirme qué pasa? En mi caso la ip redirecciona al dominio y ya. Gracias.
  14. Gracias por todo. ¿Me podríais decir que devuelve vuestra IP? Me refiero al poner la IP en puesto del dominio. Porque he conseguido una IP para cada web, pero simplemente redirecciona al dominio. Gracias.
  15. A mi también me pasa lo mismo: https://www.prestashop.com/forums/topic/445574-redsys-243-y-prestashop-16014-certificado-wildcard-tienda-en-un-subdominio-imposible/ Aquí hay otro hilo igual.
  16. Yo también estoy en las mismas que vosotros y RedSys me han dado la misma respuesta. Resulta que yo tengo un servidor con varias webs y varios certificados. La IP contesta con un certificado diferente al que da cualquier de mis webs. Eso es un certificado SNI en la misma IP hay varios certificados. Lo cual considero algo muy lógico. Yo creo que es algo nuevo que ha implementado Redsys hace pocos meses porque "creo" que he estado trabajando con el sistema usando https y me funcionó en un momento. ¿Sabéis algo más sobre el tema?
  17. Hi, So, does any of you have FastCgi Cache on a PS site? Cuz I tried before and, as some of you say, the logged in user it's unable to add product to the cart and all that stuff. Thanks.
  18. Conseguiste resolver esto? Gracias. {total_tax_paid} on customer email.
  19. Hi, I just moved to MariaDB and memcached is not working. Mostly because is not implemented on MariaDB: https://mariadb.com/blog/mariadb-10-vs-mysql-56-feature-comparison-update Can you tell me witch tuning or performance option do you use to speed MariaDB up? Thanks.
  20. In which folder do you Install the ngx_pagespeed? Have you tried this PPA? *If you're using ubuntu. https://launchpad.net/~adegtyarev/+archive/ubuntu/nginx-pagespeed
  21. Using your FastCGI Cache configuration my site doesn't work properly. For example, you add some product to the cart and the cart doesn't change because te whole page is in the cache. How do you manage to solve that issue? With exceptions like this one?: #Don't cache the following URLs if ($request_uri ~* "/(administrator/|login.php)") { set $no_cache 1; }
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More