Jump to content

dorje

Members
  • Posts

    164
  • Joined

  • Last visited

4 Followers

Contact Methods

Profile Information

  • Location
    Nepal
  • Interests
    Adventure travler, thrill seeker
  • Activity
    Freelancer

dorje's Achievements

Newbie

Newbie (1/14)

13

Reputation

  1. Hi i wanted to change the block title names of modules specials module and categories module. they are shown in the homepage so want to change their name? Can anybody help to get it ps 1.7.4
  2. Hi all yesterday i moved my store from http to https. I performed the migration easily and now the site is showing ssl on all pages. i am facing no issue in front-end and backend. I also recrawled my store for any possible errors. However, i am facing one problem. i have many internal links in the category <in category description>, cms and product pages< in short description section > as i created them manually for internal link building but now updating those links is a serious pain in the ass. so can anybody tell me any trick or help to change them in instant through any scripts or database query.? The site is https://www.kathmanduclothing.com and the ps version is 1.7.2.2 regards
  3. Hi all yesterday i moved my store from http to https. I performed the migration easily and now the site is showing ssl on all pages. i am facing no issue in front-end and backend. I also recrawled my store for any possible errors. However, i am facing one problem. i have many internal links in the category <in category description>, cms and product pages< in short description section > as i created them manually for internal link building but now updating those links is a serious pain in the ass. so can anybody tell me any trick or help to change them in instant through any scripts or database query.? The site is https://www.kathmanduclothing.com and the ps version is 1.7.2.2 regards
  4. yes i enabled the debug mode from ftp and the site is working but whenever i disable the debug mode from backend the site goes down. i dont wont to keep it enabled for all time as it used mainly for devloping mode. so any solutions to make site working without enabling the debug mode
  5. Hi recently my site went down because of some hosting problem. so i rolled back to a backup of few days ago. everything is working fine except one thing. The store is in debug mode and now whenever i disable the debug mode it gives me http 500 internal server. Anyone knows the solution ti fix it???
  6. Hello everyone trying to remove the line "There are no products." that shows up at the top of empty categories. . SInce there is a solution already but its for 1.6 version. so i want for the 1.7.2 Please help
  7. Hello everyone trying to remove the line "There are no products." that shows up at the top of empty categories. . SInce there is a solution already but its for 1.6 version. so i want for the 1.7.2 Please help
  8. yeah restored the backup fully . and it worked fine. its solved now
  9. Hi my site went down last week and yesterday i restored it through backup. Everything seems to be working fine except some area. My homepage and product page css is broken but in other pages < categories, cms pages, checkout pages > the css is normal . i cant figure out where its broken so plz help me out site http://www.kathmanduclothing.com ps version 1.6.1.4 theme default
  10. Hi My contact us page http://www.kathmanduclothing.com/contact-us keeps redirecting to the homepage . i even deleted the page and recreated the contact us page but in vain. I had some manual redirect too so i did remove them all and generated all new friendly urls but again useless. Dont know what happening with that page. PS v 1.6.1.4 Any idea anyone ?
  11. its a tool to ignore certain parameters by google bot its helps to improve seo by deindexing those unwanted pages. But remember, configure it correctly otherwise you can deindex your whole site which will badly effect your store Enjoy
  12. @ bellini13 i havent upgraded recently.i have set the disable non prestashop module to yes. and the disable overrides to no. But a strange thing is happening whenever a disable a module after clearing the cache the site comes back and then again when i clear the cache the site does goes down again. Again when i enable the same module the site works again magically. dont know thats happening.
  13. Hi all After clearing cache through backend clear cache option , my site goes down showing error Notice: Undefined property: stdClass::$smarty in /home/ktmtest2/testktmcloth.com/classes/module/Module.php on line 2330 Fatal error: Call to a member function createTemplate() on null in /home/ktmtest2/testktmcloth.com/classes/module/Module.php on line 2330 i also replaced the module.php file with the backup version i had but the error is still coming Any idea i tried to clear the cache manually but it takes time a lot, like a day .so does any body have any other alternative to clear cache manually and fast ? ps version is 1.6.1.4
  14. hi cceloo tried this tweak. it works but redirects to the homepage. check it this is a disabled product http://www.kathmanduclothing.com/woolen-gloves/33-fingerless-cum-cover-mittens.html but i also another product and it redirects to category page http://www.kathmanduclothing.com/hippie-jackets/173-ssd-703-.html Anyways thanks for the great help.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More