Jump to content

sfabiocruz

Members
  • Posts

    9
  • Joined

  • Last visited

Everything posted by sfabiocruz

  1. Boa Noite, Alguem me consegue explicar o que se passa com as informações do produto? elas simplesmente não aparecem apesar de eu as escrever. não percebo se tenho de ativar alguma coisa ou se não... é que em versões anteriores não me lembro de tal coisa me ter acontecido. Cumprimentos, Fábio Santos
  2. wheres is the info of the product? i dont know what happen, i just install and the info product that i write does not apear in the page product. can anyone help me? best regards,
  3. Peço desculpa Estou a usar a versão 1.4.7.0 Como se ve na imagem o visto do produto em questão está marcado no respectivo local. mas toda a maneira quando estou na loja e carrego em componentes aparece-me as subcategorias como sempre e por baixo os produtos. aparece os produtos das subcategorias em questão. e não queria que aparece-se... neste caso este produto e um disco externo e quando carrego entao em componentes ele aparece-me em baixo das subcategorias. cumprimentos,
  4. Bom Dia, Gostaria de pedir a vossa ajuda para me ajudar a solucionar um problema. Tenho uma loja que nas categorias segue esta estrutura: CATEGORIAS Componentes -> Inverters-> Caixas -> - ATX - Discos O que eu pretendia era que os produtos nao fossem apresentados abaixo pois eles estão todos misturados, queria que aparece-se só na categoria final. Por exemplo se eu carregar componentes aparece-me produtos de caixas atx, de disco, invertes etc etc. se carregar nas caixas aparece as subcategorias mas por baixo produtos de caixas atx, produtos de caixas para discos.. isto acontece para as outras coisas. eu no produto so tenho marcado para apresentar por exemplo uma caixa para disco apenas aparece marcada na subcategoria disco. espero que me tenham percebido. cumprimentos
  5. Hello, Im a portuguese user from prestashop and i install de new version of prestashop. My problem is the following, when I create a new product, i would like that the default language was portuguese and not english, id like the flag by default be the portuguese flag. where can i change de default language for this option? And i like to know where do i create de .htaccess file . tanks to all
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More