Jump to content

Creative Allsorts

Members
  • Posts

    47
  • Joined

  • Last visited

Profile Information

  • Location
    UK
  • Activity
    User/Merchant

Creative Allsorts's Achievements

Newbie

Newbie (1/14)

2

Reputation

1

Community Answers

  1. I stupidly tried to upgrade and it killed my site, so I've deleted everything via FTP and uploaded the latest version of PS (also via FTP) but when I try to install it I get a 500 error. Someone suggested enabling debugging (which I have) but it still only gives me the generic error with no info. I was alittle skeptical as to enabling the prestashop debugging anyway as it's not even installed yet. My server logs are not showing anything other than what is shown on the front end vague and useless info about it being a 500 server error. Anyone got any ideas (that doesn't involve me doing any of the above)?
  2. When a customer tries to checkout using Amazon Payments they are greeted with this: Amazon CheckoutPlease click on the Checkout with Amazon button to continue However there is no 'continue' button visible (or hidden) for them to press, therefore customers are unable to checkout using this method. Has anyone else had this issue? Or know how to resolve it?
  3. Yes, I even tried logging out and back in. Still says the same thing. Even tried uninstalling and reinstalling the module :-(
  4. Recently I installed the module Coupon Pop - which is really handy and it does work, however in the last week it keeps telling me there is an update available. So when I click on the 'Update it' link, it gives me a rubbish error message: You do not have the rights to update the couponpop module. Please make sure you are logged in to the PrestaShop Addons account that purchased the module. My only conclusion is there is something wrong with the module, as I'm logged in as the Admin user I installed my shop with and all other modules update fine. Anyone got any ideas how to resolve it?
  5. Hi, I'm having the same issue. If I try to regenerate the thumbnails and erase the previous ones I get a 500 error - I turned on error reporting but just the generic 500 appears no others. If I set erase to 'No' I get this error Cannot write "No picture" image to (categories) images folder. Please check the folder's writing permissions. I have tried changing the permissions of my ..../img folder from 755 to 777 as suggested in other posts but this didn't do anything. I haven't upgraded I've done a fresh install of 1.6.0.13 and added products from scratch (due to a previous error I was unable to fix). Any suggestions?
  6. Further more I have also changed the margins in tools/tcpdf/config/tcpdf_config.php to 0 but again it's not helped
  7. I have managed to modify my invoice (which I use as a packing slip with integrated postage labels) the way I want it, but since I upgraded to 1.6.0.12 I can't seem to get it the way it was. I've updated the invoice.tpl, header.tpl and footer.tpl and they look fine, but when I try to change the margins in writePage() function in /classes/pdf/PDFGenerator.php file for the header margin to 0 it still shows as a massive white space. I've attached a copy from our test environment to show. If anyone knows how to remove it let me know, as I've searched the forums and on Google but no one seems to have this problem, or has specified how they fixed it other than in PDFGenerator.php. Am I missing something? PS000001 (31).pdf
  8. Once I put in my username and password the console for Chrome shows this: index.php:362 Resource interpreted as Script but transferred with MIME type text/plain: "https://raw.githubusercontent.com/drvic10k/bootstrap-sortable/master/Scripts/bootstrap-sortable.js". index.php:20 Resource interpreted as Stylesheet but transferred with MIME type text/html: "http://creativeallsorts.org.uk/shop/". index.php:24 Resource interpreted as Script but transferred with MIME type text/html: "http://creativeallsorts.org.uk/shop/". index.php:22 Resource interpreted as Script but transferred with MIME type text/html: "http://creativeallsorts.org.uk/shop/". index.php:23 Resource interpreted as Script but transferred with MIME type text/html: "http://creativeallsorts.org.uk/shop/". index.php:21 Resource interpreted as Script but transferred with MIME type text/html: "http://creativeallsorts.org.uk/shop/". (index):1 Uncaught SyntaxError: Unexpected token < (index):1 Uncaught SyntaxError: Unexpected token < (index):1 Uncaught SyntaxError: Unexpected token < (index):1 Uncaught SyntaxError: Unexpected token < index.php?controller=AdminLogin&token=8dd14081f77a66461d68a64e67f4e885&redirect=AdminDashboard:25 Resource interpreted as Script but transferred with MIME type text/html: "http://creativeallsorts.org.uk/shop/". (index):1 Uncaught SyntaxError: Unexpected token < login.js?1426155522:1 Uncaught ReferenceError: $ is not defined index.php?controller=AdminLogin&token=8dd14081f77a66461d68a64e67f4e885&redirect=AdminDashboard:1 Refused to execute script from 'https://raw.githubusercontent.com/drvic10k/bootstrap-sortable/master/Scripts/bootstrap-sortable.js' because its MIME type ('text/plain') is not executable, and strict MIME type checking is enabled. index.php?controller=AdminLogin&token=8dd14081f77a66461d68a64e67f4e885&redirect=AdminDashboard:39 Resource interpreted as Image but transferred with MIME type text/html: "http://creativeallsorts.org.uk/shop/".
  9. I am using Chrome and checked out the console for my back office admin login screen and before I even type anything I see this: creativeallsorts.org.uk/shop/:1 Uncaught SyntaxError: Unexpected token < creativeallsorts.org.uk/shop/:1 Uncaught SyntaxError: Unexpected token < creativeallsorts.org.uk/shop/:1 Uncaught SyntaxError: Unexpected token < creativeallsorts.org.uk/shop/:1 Uncaught SyntaxError: Unexpected token < creativeallsorts.org.uk/shop/:1 Uncaught SyntaxError: Unexpected token < login.js:1 Uncaught ReferenceError: $ is not defined index.php:1 Refused to execute script from 'https://raw.githubusercontent.com/drvic10k/bootstrap-sortable/master/Scripts/bootstrap-sortable.js' because its MIME type ('text/plain') is not executable, and strict MIME type checking is enabled. http://shop.creativeallsorts.org.uk/admin9506/index.php?controller=AdminLogin&token=8dd14081f77a66461d68a64e67f4e885 Failed to load resource: net::ERR_CACHE_MISS
  10. I don't see that error on front or back office. I've tried logging on today to the back office as usual and now I get this: There is one error. The Employee does not exist, or the password provided is incorrect.I checked my database settings were correct in config/settings.inc.php - and they are. I also checked via phpmyadmin the table ps_employee and found the row, my e-mail address and password were unchanged from what they were when I last logged on. And website looks a little different too. http://shop.creativeallsorts.org.uk error reporting is still on, but no error is displaying that I can see. Any help would be a big help :-(
  11. I haven't changed anything except update a couple of Prestashop modules in the back office for days now. My website worked fine on 08/03/2015, but it wasn't until I got no hits on Google Analytics 09/03/2015 that I realised something was wrong - my website loads a blank white screen! As can be seen when clicking on the URL here: http://shop.creativeallsorts.org.uk I turned on error reporting but it doesn't display anything on the front end, only the back office, but none of these are pointing me to what has happened on the front end. Anyone got any ideas?
  12. I managed to change it to 'Insurance' instead of 'Gift Wrapping' as I don't offer this. I went the long way round and used GitHub to find all the files that contained reference to it showing as 'Gift Wrapping' or 'Wrapping' and went into each file individually via FTP and changed it to 'Insurance'. Works a treat now
  13. I'm getting an error when trying to view the current Online Visitors page, both when I try to click on the link from the Dashboard and from the Stats screen. You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') GROUP BY u.id_customer ORDER BY u.firstname, u.lastname' at line 11 SELECT u.id_customer, u.firstname, u.lastname, pt.name as page FROM `ps_connections` c LEFT JOIN `ps_connections_page` cp ON c.id_connections = cp.id_connections LEFT JOIN `ps_page` p ON p.id_page = cp.id_page LEFT JOIN `ps_page_type` pt ON p.id_page_type = pt.id_page_type INNER JOIN `ps_guest` g ON c.id_guest = g.id_guest INNER JOIN `ps_customer` u ON u.id_customer = g.id_customer WHERE cp.`time_end` IS NULL AND c.id_shop IN (1) AND TIME_TO_SEC(TIMEDIFF('2015-03-03 13:07:00', cp.`time_start`)) < 900 AND c.ip_address NOT IN (1052618596,1838861172,) GROUP BY u.id_customer ORDER BY u.firstname, u.lastname at line 639 in file classes/db/Db.php at line 639 in file classes/db/Db.php 634. WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97); 635. } 636. elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) 637. { 638. if ($sql) 639. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>'); 640. throw new PrestaShopDatabaseException($this->getMsgError()); 641. } 642. } 643. 644. /** DbCore->displayError - [line 333 - classes/db/Db.php] - [1 Arguments] DbCore->query - [line 509 - classes/db/Db.php] - [1 Arguments] DbCore->executeS - [line 92 - modules/statslive/statslive.php] - [1 Arguments] StatsLive->getCustomersOnline - [line 142 - modules/statslive/statslive.php] StatsLive->hookAdminStatsModules - [line 512 - classes/Hook.php] - [1 Arguments] HookCore::exec - [line 211 - controllers/admin/AdminStatsTabController.php] - [3 Arguments] AdminStatsTabControllerCore->displayStats - [line 56 - controllers/admin/AdminStatsTabController.php] AdminStatsTabControllerCore->initContent - [line 180 - classes/controller/Controller.php] ControllerCore->run - [line 374 - classes/Dispatcher.php] DispatcherCore->dispatch - [line 54 - admin/index.php] Any help is appreciated - TIA
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More