Jump to content

jmcamps

Members
  • Posts

    181
  • Joined

  • Last visited

Profile Information

  • Location
    Barcelona
  • Activity
    Freelancer

Recent Profile Visitors

2,666,846 profile views

jmcamps's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. Hola, Tengo un problema con la paginación que es el siguiente: Cuando estoy en la página 1 de una categoría e intento ir a cualquiera de las páginas restantes, funciona sin problemas, es decir, PS anexa detrás de la URL un ?=2 Ahora bien, si desde la página 2 intento ir a la 3, 4 o posteriores, el parámetro que incluye detrás de la URL es &?=3, &?=4 o el que sea, es decir, añade un & a la URL y provoca que me salte directamente a la página 1 de nuevo. Si intento ir desde la 1 a la 3 o 4 directamente también funciona correctamente o sea que el & lo añade sólo en la segunda y siguientes peticiones. Desactivando las URL amigables funciona correctamente. ¿Alguna idea? Gracias
  2. Hola shacker. PS1.5.3.1 con fidelizaciones en 1.8
  3. Pregunta, Si un cliente compra un producto y, por ejemplo le proporciona esa compra 36 puntos de fidelización, ¿porqué cuando lo devuelve en vez de restarle los 36 le resta más y deja al cliente con -3,6 puntos? Gracias.
  4. Hola, ¿Existe algún modo que, cada vez que añado un producto al carro directamente se redireccione a la página de checkout?. Evidentemente manteniendo el carro en Ajax o, sin mantenerlo pero entonces que quede desplegado cuando hay productos dentro. Otra cosa, quisiera mantener el carro en el hook por defecto, es decir, no moverlo a la columna de la derecha ni izquierda. Gracias
  5. Hola, Hace poco cambié, dentro del BackOffice "Preferencias"-"SE & URL" la ruta de URL a los productos que viene por defecto para dejarla así: {rewrite}-{id}.HTML La idea era la de eliminar de las páginas de productos la categoría dentro de las URL y hacerla más SEO compatible. Hasta aquí, es decir PS funciona sin problemas y mostrando las URLs de producto como toca, o sea dominio/producto.html El primer problema viene al generar el Sitemap puesto que continua poniendo en la URL del producto, la categoría. El segundo problema es que WMT no me está, desde hace un tiempo indexando las imágenes aunque los links de las mismas generadas por el Sitemap son correctas. Podéis ver lo que comento de las URL de productos si os descargáis el Sitemap en http://www.marlosonline.es/es_0_sitemap.xml y posteriormente accedéis a una de las páginas de producto y miráis las diferencias de URL, el tema de las imágenes también podéis verlo. No se si se trata de un bug de Prestashop e igual se tendría que escalar. La versión de PS es la 1.5.3.1 y genero el Sitemap con la última disponible del módulo. Si genero el Sitemap con una herramienta o generador externo me genera las URLs correctamente.
  6. Hola, Webmaster tools, me acaba de encontrar bastantes Meta Tags duplicados puesto que a una misma página de producto me accede a través de la URL normal y a traves de otra a la que añade al final el parámetro ?bpost=true ¿No se que es ?bpost=true, a alguien le suena que pueda incluirlo en robots.txt sin romper nada a nivel de indexación? Gracias
  7. Gracias de nuevo Nadie, como siempre eres de gran ayuda. Por cierto, pudiste ver un post privado que te envié? Quedo a la espera también de sí puedes lo alisar este módulo gratuito, con mostrar los atributos de color tengo bastante, tan sólo es para informar al cliente en que colores esta disponible el artículo antes de que entre en la página de producto. Gracias de nuevo
  8. Hola, Quisiera mostrar en home featured el atributo colores debajo de las imágenes, no es necesario que pulsando el atributo se cambie el color de la imagen, tan sólo es para que el cliente vea en la home con qué colores está disponible el artículo y no tenga que ir a la página de producto para verlo. ¿Alguien podría indicarme que cógigo debo incluir en homefeatured.tpl para que esto suceda y si tengo que modificar algún otro fichero como algún js o css?, si es así, necesitaría, por favor, el código a incluir en ellos. La versión de Prestashop es la 1.5.3.1 Gracias.
  9. Perdón, Lo adquirí en Alabazweb es: Módulo de búsqueda selectiva para Prestashop 1.4/1.5" Podéis acceder a través del siguiente enlace: http://www.alabazweb.com/es/4-modulos-para-el-front-office Por cierto Rubalcaba, una pregunta: Adquirí un módulo de Popup Cart y, al intentar instalarlo le salta en un PS 1.5.3.1 el siguiente error: - popupcart : Incapaz de instalar con control manual : El método display en el grupo FrontController ya esta en control manual. He intentado contactar con el desarrollador pero no me ha contestado. ¿Te suena que pueda ser? Gracias
  10. Hola Nadie, ¿Pudiste leer mi anterior mensaje? Gracias.
  11. Hola, Si, comprando un módulo
  12. Si, exactamente este Nadie. Modificaría los CSS para adaptarlo a mi home en http://www.marlosonline.es La idea sería mostrar menos productos destacados e incluir el carrusel debajo de los mismos, entre homefeatured y el footer. Si tengo que comprarlo lo compro pero si teienes alguno con descarga gratuita pues siempre mejor, mi PS corre en versión 1.5.3.1 Gracias por todo de nuevo siempre eres de gran ayuda.
  13. Hola, ¿Alguien sabe si existe algún módulo de pago o gratuito que me permita mostrar las mejores ventas a modo de carrusel en la página de inicio? Gracias.
  14. Hola, He volcado los ficheros y base de datos de una instalación en producción con 1.5.3.1 a una máquina de test, allí he hecho una actualización a 1.5.4.1. La actualización me ha modificado gran parte de las traducciones por lo que he exportado las mismas de la máquina productiva con 1.5.3.1 y, cuando intento importarlas a la máquina de test con 1.5.4.1 me salta el siguiente error: "COFIGO ISO NO VALIDO" ¿Alguna idea para arreglar esto o forzar que en el proceso de upgrade la actualización no toque las traducciones? Gracias
  15. Si, me ha pasado (no he conseguido reproducirlo) con un producto con combinaciones, de hecho no he conseguido reproducirlo ni con este zapato (es el producto que vendo) ni con ningún otro. Cuando digo no he conseguido reproducirlo quiero decir que cuando voy a la página de producto, veo por defecto la combinación predeterminada de talla y color y, en el back office está correcta la combinación predeterminada también. Evidentemente no puedo no seleccionar ninguna talla o color. Alguna idea adicional? Gracias.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More