Jump to content

bibi37

Members
  • Content count

    36
  • Joined

  • Last visited

About bibi37

  • Rank
    PrestaShop Apprentice

Profile Information

  • Activity
    Other
  1. Bonjour, Je vous remercie beaucoup pour votre réponse, voici ce que j'ai trouver comme erreur log pour la dernière commande où j'ai eu ce problème , c'est à dire pas plus tard que ce matin : Frontcontroller::init - Cart cannot be loaded or an order has already been placed using this cart par contre je ne c'est pas du tout comment faire pour corriger ce problème, pouvez vous me venir en aide. Je vous remercie Cordialement
  2. Bonjour, Depuis quelques jours j'ai un soucis sur certaines commande, et cela pour différent mode de paiement. Certaine commande se passe normalement avec paiement ok mais lorsque je veux consulter ces commandes il n'y a aucun article et il aucun statut non plus donc pas de facture. je suis en prestashop 1.6.1.9 Je remercie ceux qui pourront me venir en aide cordialement
  3. (Module Gratuit) OfferPrice

    Merci pour ce module, Pour decome 2013 : je serais aussi intéressé pour en savoir plus sur ton utilisation sous forme de demande de devis merci
  4. Bonjour j'ai le même soucis , le client peut effectuer des espace dans le cadre texte, mais ensuite à la validation ces espaces ne sont pas restitués et le texte est écrit en une seule ligne. J'ai modifier la ligne 146 comme citer ci dessus, mais j'ai toujours le meme soucis. Je pense que j'ai dû louper un truc ou je sais pas pourquoi j'ai mal fait (j'ai modifier la ligne 146 par la ligne nommer ci dessus) merci pour votre aide
  5. Bonjour, J'ai un petit soucis dans le champs texte du cadre de personnalisation des articles. Lorsque le client tape entrée pour séparer ses lignes de textes, ils ne sont plus visibles sur les bons de commande et le texte se retrouve en une seul ligne. Avez vous une solution pour que les entrées restent bien en place ? Merci pour votre aide cordialement
  6. Je remonte ce vieux post car j'ai le même soucis et toujours pas résolu depuis plus d'un an (même hebergeur 1&1) si un jour de trouve je le ferais savoir...
  7. Bonjour, Un grand merci pour la solution, j'avais le même soucis pour les bons de livraison
  8. merci pour ta réponse, en baissant les valeurs de la largeur et hauteur produit , j'ai pu de nouveau voir le chargement s'effectuer. Pour les images de pixels faible tout passe bien, à partir d'un certains nombre de pixel l'image ne se charge pas (on voit les pourcentage dans la barre puis ensuite message erreur) Je t'envoi un mp pour le php merci
  9. upload_max_filesize 40M Merci pour ton aide c'est très sympa : Upload_max_filesize est à 40M Mon hébergeur 1&1 avec l'offre 1&1 Illimité et depuis ma dernière tentative de tout à l'heure je n'arrive plus à charger aucune image j'ai systématiquement le message d'erreur Impossible de traiter cette demande via www.fairepartfeerie.fr à l'heure actuelle
  10. Merci pour ta réponse, après configuration avec les chiffres que tu m'a donné j'ai toujours le message d'erreur suite au chargement des photo de personnalisation. Voici les informations que mon php.info : max_execution_time 40 40 max_file_uploads 20 20 max_input_nesting_level 64 64 max_input_time -1 -1 max_input_vars 5000 5000 memory_limit 81M 81M open_basedir no value no value output_buffering 0 0 output_handler no value no value post_max_size 8M 8M
  11. Merci ideclik pour ta réponse c'est ok pour cette configuration Merci ndiaga pour le mp je répond dès que possible
  12. Merci pour votre réponse Voici un exemple concret une cliente à eu un échec ce matin avec une image de 3,06 Mo et 4160x2340 pixels affichage de ce message d'erreur : La page www.fairepartfeerie.fr ne fonctionne pasImpossible de traiter cette demande via www.fairepartfeerie.fr à l'heure actuelle. 500 Il est très difficile d'obliger et surtout de faire comprendre au clients novices de redimensionner leur images, ce qui m'étonne c'est que toutes les images passés très bien lorsque j'étais en version 1.5 Merci de me faire savoir si quelqu'un est en mesure d'identifier et de régler ce soucis
  13. Bonjour, Je recherche un pro pour m'établir un devis sur le soucis suivant, en sachant que pour la version prestashop 1.4 et 1.5 cela fonctionnait parfaitement et que depuis 1.6 je n'arrive pas à régler le soucis (j'ai toujours était chez1&1 et je n'ai pas changer de formule depuis mes mises a niveau de presta) j'ai besoin que mes clients upload leur photo par la personnalisation de produit, mais je rencontre une erreur lorsque les pixels de leur images dépassent un certains quota (je ne pense pas que cela vienne du poids des images mais bien de la taille pixels). Lorsque l'image dépasse, la boutique mouline et affiche un message d'erreur ou une page blanche. Pour le moment j'ai donc ajouter un message prévenant le client de me faire parvenir leur image par mail en cas de message d'erreur mais je trouve cela assez gênant, surtout que je souhaite bientôt m'orienter vers un module personnalisation. la Personnalisation et la mise au panier se fera en 1 seul étape, donc si j'ai un soucis de Perso cela peut mettre en cause l'ajout de l'article au panier. En espèrant avoir était assez clair, j'attend de savoir si vous êtes en mesure de régler ce soucis pour moi (devis). Je reste à votre disposition pour + de renseignement Cdt
  14. Merci pour les modifications , tout est ok maintenant
  15. Bonjour, Merci pour ce module que je viens d'installer. J'ai un petit soucis avec l'impression, je coche les commandes, je clique sur le bouton imprimer et j'ai une page blanche rien d'autre ne se passe Merci pour votre retour
×