Jump to content

sudconnect

Members
  • Posts

    133
  • Joined

  • Last visited

Everything posted by sudconnect

  1. Bonjour, Depuis le début du moi je vois des clients s'enregister mais ne rien commander (tous)... Ca arrive, je ne me pose pas plus de question. Mais hier une cliente m'appelle pour me demander comment commander car en cliquant sur "payer par carte bancaire" une page 404 s'affiche ! (Module Paypal) J'ai désinstallé le module, réinstallé. Rien n'y fait, la page n'existe pas. Je viens de passer à la version 1.6 quelqu'un saurait me dire d'ou vient le probleme s'il vous plait ? Merci
  2. Bonjour, Ok donc commence par appuyer sur F5 (rafraichir le cache) voir si ca change quelque chose. Ensuite désinstalle/réinstalle (désactive/réactive d'abord voir si ca suffit) les modules ou la traduction n'apparait pas. Et ca devrait être bon.
  3. De souvenir je crois que l'un d'eux contient 2x fois la traduction "Neuf", product ou product-list. Si je me souviens bien. Sinon désactiver/réactiver (désinstaller/réinstaller si cela ne suffit pas) les modules ou la traduction n'apparait pas. La traduction apparait-elle quelque part (fiche produit, meilleurs ventes, nouveaux produits... ) et ou n'apparait-elle pas ?
  4. Bonjour, Tu as bien changé toutes les traductions ? "Neuf" apparait plusieurs fois, il faut le changer a chaque emplacement. Cordialement
  5. Ouai.. Je vais essayer de regarder mais j'ai bcp de mal la dedans. C'est sympas en tout cas, a bientot
  6. Eh moi le soucis c'est qu'il n'a pas fonctionné dès le début.. J'ai du mal a trouver des sujets sur le jparse, je ne sais pas si ca vient pas d'une erreur javascript ou quoi j'y comprends rien. J'ai désinstallé, réinstallé, activé, désactivé, réactivé... mis a jour le module... Passé en mode affichage d'erreur pour en savoir plus bref j'ai toujours pas trouvé de solutions. Il y a un ou 2 sujets en anglais sur le web j'arrive pas a tout saisir mais ici c'est pas tres connu cette erreur apparement
  7. Ah désolé.. Je ne m'y connais vraiment pas en code mais peut etre que tu pourrais récuperer la 1.6 et examiner les fichiers du bloctopmenu et de categorie pour voir comment ca fonctionne ?
  8. Bonjour, Et bien dans la version 1.6 c'est en natif. Tu édite une catégorie mère et tu verras "Miniatures- Ajouter des fichiers" (juste avant le champs balise titre). Et techniquement c'est la que ca se passe.
  9. Nickel merci beaucoup. A tout hasard, j'ai eu un soucis suite à la mise a jour impossible d'ajouter des images dans le menu (en miniature sur categorie). L'ajout indique une erreur JSON.parse: unexpected character at line 1 column 1 of the JSON data Sauriez vous d'ou ca pourrait venir ?
  10. Bonjour, Je cherche à redimensionner le menu horizontal haut du prestashop 1.6 car je le trouve gros. J'aimerai réduire la hauteur et la taille du texte. Cela se passe dans theme/css/modules/Bloctopmenu/superfish-modified.css Mais lorsque j'ajoute une valeure 'height' cela prend en compte a partir du haut du menu, donc reduit seulement a partir du bas, ce qui donne un mauvais rendu, je suppose qu'il faut aussi jouer avec les padding mais je ne m'y connais pas trop. Quelqu'un saurait m'indiquer les manipulations à faire ? En vous remerciant par avance Voici le rendu que j'aimerai atteindre : J'ai touché les valeurs padding, ajouté un height, changé la position... J'ai essayé pas mal de choses qui n'ont rien donné a pars le mettre en desordre je ne sais plus ou tenter.. Merci encore
  11. Dans ce cas la dans le new-product.tpl tu dois trouver les lignes qui appellent 'neuf' ou 'new' et le style et les supprimer je pense
  12. Bonjour, Pour moi cela a fonctionné en changeant les deux traductions. Maintenant peut être que si ca ne fonctionne pas sur ton bloc newsproduct il faudrait que tu désactive/active le module, voir le désinstaller/réinstaller. Tente voir si cela change quelque chose. Et au passage fait ctrl+f5 avant pour voir.
  13. Egalement, je vends des packs de vêtements (exemple pack de 6 tshirts) serait-il possible d'afficher dans le homefeature ainsi product page le prix a la piece HT (ex 7€) mais que lorsqu'on ajoute 1 au panier cela comptabilise 6 (6x7- soit 42€ et egalement le total ttc). J'ai quelques notions pour modifier certaines choses en suivant des tutoriels mais la je n'ai aucune idée de comment faire... Vous pourriez m'aider à avancer ? Merci d'avance pour le temps consacré
  14. Bonjour, Je viens de passer à la Prestashop 1.6 et je souhaiterai modifier l'affichage des prix de plusieurs manières. - En premier plan devoir s'inscrire pour visualiser les prix. - Qu'une fois inscris on voit les prix HT - et qu'ils ne s'affichent TTC qu'uniquement dans le panier. Est-ce que cela serait possible ? En vous remerciant par avance, Cordialement
  15. Effectivement ca remet les modules homefeatured / Nouveau Produit / et Meilleurs ventes en place. Merci
  16. Ca marche, je vais tester et je reviendrais vous dire ce que ca a donné. Cdlt
  17. Bonsoir, Merci, cela ne risque pas de causer d'autres soucis ? Et peut importe le theme ? Merci d'avance
  18. Et oui.. Ici on parlait d'impossibilité de modifier ou ajouter des articles depuis le back office, les onglets de création et modification d'articles étaient bloqués.
  19. Il y a 2 emplacements "NEW" dans la traduction, tu as bien modifié les deux ? Personnellement la manipulation marche autant sur la page d'accueil (block nouveaux produits, homefeature..), que sur les pages de catégories et fiches produits. En faisant cette méthode. Bon courage
  20. Bonsoir, Désolé je ne m'y connais pas assez mais je pense qu'il vaut mieux que tu poste un nouvel article car le problème est complétement différent j'ai l'impression. Tu auras surement plus vite des réponses. Bonne continuation
  21. Bonsoir, Oui comme indiqué plus haut dans mon mess ou celui de craposphere ca fonctionne nickel. Cordialement
  22. Bonjour, Pour ma part je n'ai fais aucun changement, seulement en passant le mode dev tout c'est mis a fonctionner, il arrive qu'il y ai quelques lenteurs mais en recliquant ou en actualisant ca remarche. Cdlt
  23. Bonsoir, J'ai le même soucis. Je ne trouve pas où activer l'affichage des erreures, quelqu'un a t-il trouvé la solution pour remédier a ce probleme ? Merci d'avance, bonne soirée
  24. Si tu n'as pas fait de sauvegarde de ton ftp et base de données je crois que c'est compliqué, mais tu peux toujours demander à ton hebergeur s'il a une sauvegarde. Bon courage
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More