Jump to content
  • Posts

    16
  • Joined

  • Last visited

Posts posted by [email protected]

  1. Thanks for the tip.

    I gave the Smarty folder 777, but that did not help.

    It is not that I can use the modules, when I click the tab, I get a white screen with the error lines.

    So there is no choice of updating or not, I cannot do anything with them and thus.....

    probably reinstalling again (*sigh*)

     

    PS the other errors disappeared, apparently you cannot rename the ADMIN folder yourself anymore, it is done by PS

  2. Just to let other know:

    I did a complete reinstall and now all is working, but...

    After clicking the 'Update all' button for the native modules, I get:

     

    [PrestaShop] Fatal error in module install-1.3.2:
    Call to undefined method Tools::recurseCopy()

     

    Seems that it is getting more difficult to get the new 1.6 to work properly!!

    Any suggestions?

  3. There is only English... that is what is so weird! And 'of course' I have been following the guide/manual, this is my third shop so I have some 'experience'....

    In another thread someone suggested to change my cache folder to 777, did not work either.

    I imported a sample cvs and they show up, but when I try to change them, I can change their category but not the price...

    I will probably be reinstalling everything and eat my 5 days of work...

  4. When I try to add a product, I click on 'Save&Stay' and I get the errors:

     

    2 errors 

    1. Products must be in at least one category.
    2. This product must be in the default category.

    (And no 'extra' buttons appear in the top bar, as the Manual suggests)

    If I go to the 'Association' tab and select a category and click 'Save&Stay', I get:

     

    This link_rewrite field is required at least in English (English)

     

    IF I try to go to the SEO tab and add the name, I get 3 errors:

     

    3 errors 

    1. This name field is required at least in English (English)
    2. Products must be in at least one category.
    3. This product must be in the default category.

     

    Can someone make sense of this?

    I am going crazy here!!!

    Please let me know if you can help by logging into my BO, I will PM the info.

    Thanks.

     

  5. I have been stuck for two days... Entered 'US Central' as time zone. Last desperate try was to change to 'US East' and uncheck the email box and .......... voila I moved onto 'Ready set go, configuration complete. Now let's see if I can log in after changing the admin folder Keep fingers crossed!!

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More