Jump to content

Tuinkoken

Members
  • Posts

    63
  • Joined

  • Last visited

Contact Methods

Profile Information

  • Activity
    User/Merchant

Recent Profile Visitors

3,259,431 profile views

Tuinkoken's Achievements

Newbie

Newbie (1/14)

5

Reputation

2

Community Answers

  1. Hello, I now find the same problem on a new website I am making. But is there any sollution?
  2. I did solve the issue, but in cowork with my payment provider Mollie (ideal). Wich is dutch. They changed their module that an order is created after the payment is confirmed. The sequens used to be that first an order is created and then the payment has to be made. This created server time-out resulting in blank or duplicate orders. First i extended the sercer timeout from 30 to 45 seconds and it helped a little, but bot enough. Now in case a server timeout coned and a custumer refreshes or presses return, then his shopping card is still active and no order is created. Also a server time-out seems bot to happen because an order is created when a customer is expecting to wait in stead of double clicking the confirmation button. That double clicking also seemed to be a problem wich has been solved by disableing the button after one click. Hopefully this answer helps you a little further in this annoying issue...
  3. In co-work with my payment module they now have an order created after the payment is confirmed. Up to now this seems to work good!
  4. I tried to delete and reinstall, but it doesn't help... Can I have some settings wrong in google analytics? Or do you have suggestions for me about what you did?
  5. I still have the same problem, can't get it working. Also the validation of the universal code at google analytics is failing every time
  6. same problem on my site, also ganalytics is not tracking my sales in the e-commerce tab...
  7. Hello, I inserted a litle script to store error messages on a csv file since I have problems with blank orders. I don't know if they come together, but still I don't want the errors to be anyway.. Constantly the log spews out simulair errors about the filemtime of multiple php files. These are some of the errors: 07 Aug 2014 08:16:07,"/home/../.../.../.../public_html/classes/Media.php: 259","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/themes/default-bootstrap/css/grid_prestashop.css" 07 Aug 2014 08:16:07,"/home/../.../.../.../public_html/classes/Media.php: 259","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/themes/default-bootstrap/js/tools.js" 07 Aug 2014 08:16:07,"/home/../.../.../.../public_html/tools/smarty/sysplugins/smarty_internal_cacheresource_file.php: 64","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/cache/smarty/cache/socialsharing_header/203/1/2/13/e8/3f/77/e83f77f7efd39b652333775a52cfc8a76d8cd8e7.socialsharing_header.tpl.php" 07 Aug 2014 08:16:07,"/home/../.../.../.../public_html/tools/smarty/sysplugins/smarty_internal_cacheresource_file.php: 64","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/cache/smarty/cache/socialsharing_header/203/1/2/13/e8/3f/77/e83f77f7efd39b652333775a52cfc8a76d8cd8e7.socialsharing_header.tpl.php" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/classes/Media.php: 259","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/modules/blocksocial/blocksocial.css" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/classes/Media.php: 259","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/modules/blockcms/blockcms.css" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/classes/Media.php: 259","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/modules/blockcontactinfos/blockcontactinfos.css" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/classes/Media.php: 259","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/modules/blockmyaccount/blockmyaccount.css" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/classes/Media.php: 259","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/modules/blockstore/blockstore.css" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/tools/smarty/sysplugins/smarty_internal_cacheresource_file.php: 64","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/cache/smarty/cache/blocktopmenu/0/product/1/1/2/0/0/0/0/203/d9/11/15/d91115224bd9318b1261cad0fa4a8e4aaa4edbb1.blocktopmenu.tpl.php" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/tools/smarty/sysplugins/smarty_internal_cacheresource_file.php: 64","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/cache/smarty/cache/blocktopmenu/0/product/1/1/2/0/0/0/0/203/d9/11/15/d91115224bd9318b1261cad0fa4a8e4aaa4edbb1.blocktopmenu.tpl.php" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/tools/smarty/sysplugins/smarty_internal_cacheresource_file.php: 64","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/cache/smarty/cache/socialsharing/203/1/2/13/bc/c6/5e/bcc65ed63e9594fef1bb5543922fff340bd656e2.socialsharing.tpl.php" 07 Aug 2014 08:16:08,"/home/../.../.../.../public_html/tools/smarty/sysplugins/smarty_internal_cacheresource_file.php: 64","(Warning) filemtime() [<a href='function.filemtime'>function.filemtime</a>]: stat failed for /home/../.../.../.../public_html/cache/smarty/cache/socialsharing/203/1/2/13/bc/c6/5e/bcc65ed63e9594fef1bb5543922fff340bd656e2.socialsharing.tpl.php" Does anybody know what they mean to start of with? Or can somebody hand me out a sollution? Since I am pretty lost here.. Thanks in advance
  8. I to had a simulair problem a while ago when I was still on PS 1.5 and I just the tric from this http://www.prestashop.com/forums/topic/21663-modhacktip-free-shipping-on-one-carrier-only/page-2?do=findComment&comment=606772 It is an old post, but I think it still applies..
  9. I had this problem solved by the firm who deals with my payments. They made sure that their own confirmation button can only be cliked once.
  10. My appologies for not replying sooner. My issues with this problem are solved. If I remember it right I had to change the friendly URL (preferences>SEO&URL) of Order confirmation to "order-confirmation" After the update for some reason this friendly URL was set to go to my Blog. I also remember I had to do this trough phpmyadmin in order for the changes to complete.
  11. Made a clean install with PS 1.6.0.6 as well and it still happens. I still don't know why..
  12. Hello, I have a problem with the payment of orders in all of the payment modules. This results in orders wich are not payed at all, or orders that will come trough double. Here is a screenshot: I did a lot of research and in the end I also checked and analysed the apache logs of different orders. In this last case I found out that customers click on confirm payment multiple times wich result in the errors. See here: - - [20/May/2014:16:29:11 +0200] "POST /module/sisowideal/payment HTTP/1.1" 200 6325 "http://www.tuinkoken.nl/order?multi-shipping=" "Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.137 Safari/537.36" - - [20/May/2014:16:29:47 +0200] "POST /modules/sisow/payment.php?payment=ideal&paymentname=sisowideal HTTP/1.1" 200 907 "http://www.tuinkoken.nl/module/sisowideal/payment" "Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome - - [20/May/2014:16:29:18 +0200] "POST /modules/sisow/payment.php?payment=ideal&paymentname=sisowideal HTTP/1.1" 500 246 "http://www.tuinkoken.nl/module/sisowideal/payment" "Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome - - [20/May/2014:16:30:04 +0200] "POST /modules/sisow/payment.php?payment=ideal&paymentname=sisowideal HTTP/1.1" 200 288 "http://www.tuinkoken.nl/module/sisowideal/payment" "Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome In the orders that go trough correctly I see that the file "/modules/sisow/payment.php?payment=ideal&paymentname=sisowideal" is only requested once. Is it therefore possible to either block the button after one click, disable it, to make it impossible to click it another time. Or is it possible to show an illustration that keeps people waiting? Like the rotating loader image for example. With testing myself I see that if you wait then in the end it will work, but it can take a long time though. Thanks for your answers
  13. what I also noticed is when an order gets duplicated the customer is always said to be an excisting customer even if it is a new customer
  14. Sadly I was to soon to judge. The problem definitely got better, because now some of the orders are duplicate instead of everyone. I noticed that my database is getting quite big and polacing an order will give a lot of queries end data writing isn't that correct? The last two orders where there went something wrong, the first I was busy adding a manual order and with the second there was another customer ordering at the same time. Can it be that the server s too busy and giving a database time-out? That might explain why sometimes the first of the duplicates doesn'thave an orderstatus and sometimes it goed to 'pending' (wich is a status that comes with the module) Anyone who can help with this?
  15. Hello, I did a couple things to solve other issues and now it seems to have solved this problem as well. This is what I did: I entered debugging mode by setting define('_PS_MODE_DEV_', false); to true in config>defini.inc.php and I got the same error messages as in this thread: http://www.prestashop.com/forums/topic/297351-error-rijndael-key-assumed-rijndael-key/ I solved this error by adding the comma's like El Patron suggested in the second post. Also I turned smart cache for css on. It took a while to get this working, but it does now. And since this morning all the home tabs seem to be working. It is still a short timespan to be sure, but hopefully this is it. Let me know if any of this works for you.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More