Jump to content

mattwilkie

Members
  • Posts

    35
  • Joined

  • Last visited

Everything posted by mattwilkie

  1. Fixed it, was a problem with the hosting. But now I pushed it using an Alias it is working "Ok". The only issue I have now is that its being picked up by Firefox as possibly malicious. Any ideas?
  2. Good day, I have configured a mainstore that is working fine. But due to the number of items in it I would like to use the multistore function to create a second website with the same products. In essence I have created a 2nd store in the Multishop going through the tutorials I can find. But I cannot seem to get it to work with the 2nd domain name but also can't locate any new files on the server for the second shop anyone got any ideas?
  3. Yep the host solution was to redo the site, which is another issue. But I am trying now to import from an export using CSV. However I am finding that its not importing properly with the latest version of prestashop even though it looks fine in a spreadsheet and the same format as the template. Is this something anyone else has had? I have added my file if anyone can see anything wrong with it appreciate any help! Found the solution the exporter was using ";" but the import needed "," something so simple but likely someone else will hit the same issue.
  4. Response from host - cPanel no longer supports PHP 5.4 the minimum version that they support is PHP 5.6 You need to find the way to update this website and make it work with PHP 5.6 or PHP 7
  5. Fantastic host, now wanting me to upgrade to a VPN account that I don't need so that they will let me access the php.ini
  6. I agree they made it difficult to move over. As a Cpanel backup would have been done and dusted in a day.
  7. The problem is even looking at the old server (as its still live) there is no var/cpanel/
  8. I agree and where possible I have done. Just trying to get over the last bugs. Notice on line 101 in file /home/planema1/public_html/vendor/symfony/symfony/src/Symfony/Component/HttpFoundation/Session/Storage/Handler/StrictSessionHandler.php [8] SessionHandler::gc(): ps_files_cleanup_dir: opendir(/var/cpanel/php/sessions/ea-php70) failed: Permission denied (13) As I assume the bug above is related to something that should be changed or deleted. A solution was found here - But been waiting 16 hours for access to the php.ini to change it.
  9. I have moved them across have the main site now loading, backend is partially loading but still got bugs. The host hasn't been too helpful as they wanted a CPanel backup which my old host wouldn't provide because the site(s) are too big. So had to move with a Zip from there to the new host. New host said they aren't in a Cpanel format so just unzipped and that's pretty much as far as I got with them. As I have had to do the majority of work myself so far.
  10. thanks for that, I am back "yet again" as there were files missing from FileZilla took ages to get everything sorted. But now 90% there. The issue I have currently is it doesn't allow me to see the admin area. Yet the main site is now loading - Planemanuals.com
  11. Struggling to get into the back end - There is one error. Error found : Extra content at the end of the document in must_have_module_list.xml file.
  12. The main issue is that Filezilla didn't copy all the files. Although used Terminal and reuploaded again, still getting this error - Not Found The requested URL /gb/ was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
  13. It worked, now got an error - Warning: require_once(/home/planema1/public_html/config/../vendor/autoload.php): failed to open stream: No such file or directory in /home/planema1/public_html/config/autoload.php on line 26 Fatal error: require_once(): Failed opening required '/home/planema1/public_html/config/../vendor/autoload.php' (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/planema1/public_html/config/autoload.php on line 26 So its location on the drive is correct (its the new server) but not finding it.
  14. The MySQL version is different - Old server - 5.6.41-84 New server - 5.7.26
  15. How can i activate the debug mode manually? Yes I adjusted the login information but I wasn't 100% it was correct because the file editing had changed since 1.6
  16. I downloaded the database + full FTP download Moved to new server, created new database and imported the information put the files into the same domain folder (as its the same Domain name). Screen is just blank. planemanuals.com
  17. I am trying to move 2 Prestashop sites from Hostgator to another host. As the files are over the 100,000 limits I cannot do a Cpanel backup. I have had to manually download all the files and then upload onto the new server. I downloaded the files + MySql databases however I cannot get them to work on the new server. Would appreciate someone's help as the tutorials I have found online seem to all be for 1.6 as such the editing of files is different.
  18. By their wording sounds like you won't have to do anything either, As its all done through Paypal itself. The host transfer and payment information as such you aren't storing anything or carrying out the payment.
  19. I have had a Prestashop site for around 8 years but recently got forced to upgrade (had left it alone since original install due to the amount of work transitioning to a newer version). However my host upgraded and the site stopped working forcing me to upgrade. I have lost a lot of my position with the SEO as I have had to rebuild the site. I have gone through the basics of Meta tags etc. But currently have this showing in Google Analytics and not sure what its asking me to do :- either "offers", "review", or aggregaterating should be specified Now I don't do offers, reviews and not sure what it means with aggregaterating. But my site is a basic setup with no additional modules that could effect the SEO side so not sure what it wants me to do any ideas appreciated.
  20. Are you saving any of their information as a customer ? As my store uses Paypal but simply refers to their site let them do the work and then comes back. I haven't had that email that you have.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More