Jump to content

marquia

Members
  • Posts

    6
  • Joined

  • Last visited

Profile Information

  • Location
    españa
  • Activity
    Project Owner

marquia's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Lo de la ventana emergente solucionado, pero a mi también me ocurre que aparece siempre el primer vídeo. ¿Alguna solución? Al parecer solo ocurre con la caché activada.
  2. SOLUCION DESESPERADA he solucionado el problema cambiándolo desde la base de datos. Explico el proceso por si alguien llega a este punto de desesperación : 1- Abrir el gestor de la base de datos (phpmyadmin). 2- Seleccionamos la tabla "ps_cms_lang" 3- Buscamos la página cms que queramos e introducimos el código html con la ruta de la imagen que queramos mostrar. ej: <img src="http://www.nuestratienda.com/img/cms/laimagen.jpg" alt="textoalternativo" /> La pega que tiene este método, es que ya no puedes modificar y guardar la página cms desde el editor de prestashop porque volverá a truncar las rutas.
  3. Buenas a todos, no consigo solucionarlo en la 1.6.0.8 con nada de lo comentado hasta ahora. Podrían haber testado su funcionamiento un poco la verdad, porque ya voy 3d3 instalaciones con este mismo problema.... y lo considero un error de bulto.
  4. Buenas, activando el modo dev, me muestra este error : Strict Standards: Declaration of Link::getModuleLink() should be compatible with LinkCore::getModuleLink($module, $controller = 'default', array $params = Array, $ssl = NULL, $id_lang = NULL, $id_shop = NULL) in/home/xxxxxx/public_html/test/classes/Autoload.php on line 108 TCPDF ERROR: [image] Unable to get image: br%20/%20bNotice/b:%20Undefined%20index:%20logo_url%20in%20b/home/xxxxxx/public_html/test/cache/smarty/compile/11/e7/00/11e700fbf1ceae37cde2cb3ff75476cc68cfff34.file.header.tpl.php/b%20on%20line%20b237/bbr%20/%20br%20/%20bNotice/b:%20Trying%20to%20get%20property%20of%20non-object%20in%20b/home/xxxxxxx/public_html/test/cache/smarty/compile/11/e7/00/11e700fbf1ceae37cde2cb3ff75476cc68cfff34.file.header.tpl.php/b%20on%20line%20b237/bbr%20/%20
  5. Buenas, no consigo solucionar el dichoso problema al generar los pdf en el backoffice. me muestra el error: TCPDF ERROR: [image] Unable to get image: Cosas que he probado ya: He comprobado que la imagen no sea "png". He cambiado el contenido de la variable "$path_logo" en el archivo "HTMLTemplate.php", por la url completa del logo. Mas algunas otras pruebas varias, pero no consigo hacerlo funcionar. Necesito ayuda con esto, gracias de antemano.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More