Jump to content

Sandrineve

Members
  • Posts

    84
  • Joined

  • Last visited

Profile Information

  • Location
    france
  • Activity
    User/Merchant

Sandrineve's Achievements

Newbie

Newbie (1/14)

2

Reputation

1

Community Answers

  1. Il y a plusieurs mois sous l'ancienne version certains produit sont passés de simples à avec des déclinaisons! mais je n'avais alors aucun souci! Juste depuis la 1.6.1.6 Je suis pas trop forte sur prestashop: comment repérer rapidement ces modules accrochés à la validation de commande. Sinon sur un topic anglais, ils parlaient de colonne manquante sur les tables, mais je n'ose pas trop allée sur le Bdd https://www.prestashop.com/forums/topic/468048-product-not-display-in-order-detail/?hl=product+order (Pasd'oe (Pas d'objetttps://www.prestashop.com/forums/topic/468048-product-not-display-in-order-detail/?hl=product+order (Pas d'objet) [brouillon‏] Sandrine BARBE Voyages et Enfants 16:31 Continuer à écrire | Supprimer https://www.prestashop.com/forums/topic/468048-product-not-display-in-order-detail/?hl=product+order
  2. Toujours le même problème depuis peu en passant sur 1.6.1.6 avec paypal, credit card etc...
  3. Bonjour après une mise à jour de presta 1.5 vers 1.6.1.6 j'ai plusieurs problèmes mais je vais faire plusieurs sujets pour simplifier les recherches par la suite! La 1ere, les clients créent leur panier, paient et moi de mon côté je me retrouve avec une commande! Mais il n'y a pas la mention "paiement accepté" et la commande ne comporte pas de produit ou un seul sur 4, ça a l'air complètement aléatoire. Et quelque soit le paiment credit card ou paypal. Bine sûr la boutique est en ligne actuellement! et on n'avait pas eu l'erreur avant Est-ce que quelqu'un a une idée. Merci beaucoup!
  4. Idem, problème survenu après une restauration chez OVH, à 1 puis 2 jours! les dossiers cache avaient disparu! Pour me dépanner, j'ai juste télécharger la dernière version de prestashop et copier les dossiers cache manquant dans prestashop et class puis effacer le index.php dans class/cache Espérant que cela aide! Va falloir remonter le problème à OVH!
  5. Super merci beaucoup à J.Dance et GTL-WEB! si je pouvais je trinquerai avec vous! J'ai des images qui sont géré par home et d'autre par home-default en régénérant les 2 , tout est ok! Merci beaucoup de votre aide!
  6. Ca y est je crois que cela fonction si vous pouvez me confirmer que le tour de cou panda est net! Je vais tenter de régénérer les images de home default et home!
  7. Merci GTL-WEB le produit est le sac de couchage orange! dans nouveauté! J'ai des images home et home-default. Je ne fait que sur home-default, je tente sur home! Et je ne sai spas comment voir si j'ai la permission d'écriture sur mon fichier img! je vais créé un autre produit pour voir
  8. Bonjour quand je régénère mes images, du coup je suis obligé de remettre un sauvegarde et alors je n'ai plus d'image regénéré, on tourne en rond! Comment faire pour ne régénérer que les miniatures? Autre question si je fais toute slmodifs dite splus haut et que je cré un nouvelle article avec de nouvelles images, elles devraient être nettes? Et ce n'est pas le cas! mais après avoir vidé mon cache etc....
  9. Bonjour J.Danse. Sur mon ordi les image font 129x129 quand je regarde avec firebug <img src="http://boutique.voyagesetenfants.com/449-2044-home_default/valise-enfant-trunki-à-roulette-chat-gris.jpg" width="129" height="129" alt="Valise enfant Trunki à roulette Benny le chat" class="replace-2x img-responsive front-image"/> et sur ma config d'image dans préférence j'ai bien home 129x129px pour produit et categorie. Vous voudriez dire qu'il faut que j'augmente ce paramètre? Merci d'avance de votre réponse.
  10. Bien sur voilà le lien de la boutique . Le theme est transformer de chez themeforest. Ils y travaillent aussi dessus Les images floues sont dans la section nouveauté, et quand on ouvre la fiche produit les images sont nettes????!!!! Merci de vous pencher sur mon problème
  11. Oui j'ai fait une régénération mais je perds toutes mes photos quand je fais cela! Donc obligée de remettre une sauvegarde. Par contre, les nouveaux taux de compression devraient s'appliquer aux nouvelles photos?! Mais elles sont quand même floues!
  12. Bonjour la communauté , un souci qui m'arrive depuis 2 / mois. Lorsque je crée un nouveau produit, je télécharge des photos plus ou moins allégée et depuis quelques temps. Les photos de mes produits deviennent floues en miniature sur ma page d'accueil ou dans mes pages catégories mais elles sont nettes dans ma fiche produit. Savez-vous de quoi cela peut venir? J'ai tenté de jouer sur le taux de compression des images png et jpg mais sans résultat. Merci d'avance de votre aide.
  13. Bonjour, J'ai un gros problème avec la livraison sur la zone Italie. Alors que je suis arrivée à configurer plusieurs pays (Suisse, Belgique etc...), il m'est impossible de configurer la livraison vers ce pays. j'ai l'impression que le bug vient de la demande d'un état (que je désactive pourtant sur la fiche pays, mais qui réapparait toujours lors de la commande). Du coup le client soit n'a pas de frais de port, soit n'a pas de transporteur affecté à son adresse! Pouvez-vous me dire comment faire pour régler ce problème? Merci d'avance Prestashop 1.6.0.9 theme transformer
  14. j'ai trouvé d'ou cela venait! Car en effet cela marchait pour la zone 2, pour certaines pays de la zone 3 mais pas pour l'Italie! Et en décochant dans la fiche pays la case "contient des états" , l'iTalie fonctionne également! Je ne pourrais pas vous dire pourquoi!
  15. Bonjour, je suis sur presta 1.6. J'ai crée une zone 1 avec la france métropolitaine, une zone 2 avec 4 pays et une zone 3 avec 4 autres pays. Ma logique d'expédition: gratuit à partir de 65€ en France, payante pour les autres zones quelquesoit le prix avec un prix pour chaque zone. j'ai mis un prix par tranche de prix de 0.01 à 5000€ avec un prix d'expédition pour les zones hors france Malheureusement cela ne fonctionne pas, tous mes envois sont gratuits au dessus de 65€ quelquesoit la zone! Avez-vous une idée de ce que ja ais mal! Merci d'avance
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More