Jump to content

JoseCostaRos

Members
  • Posts

    165
  • Joined

  • Last visited

Everything posted by JoseCostaRos

  1. a mi incluso esa versión me da el dichoso error :-( .... todas las versiones 1.5 me dan el dichoso error maligno!! que cabreo tengo....
  2. Lo de ponerlo todo a 777 es solo una prueba... los técnicos del hosting siguen investigando las causas... paralelamente yo hago pruebas... intento encontrar una solución y ya he leido por aqui que lo han arreglado pero no dicen que directorios y/o ficheros han cambiado permisos. No se que mas puede ser... siempre se me queda al 38%... .... me quedo sin ideas. Saludos y gracias.
  3. Nada... mismo error... ¿donde está el problema?... ni idea... he tenido la 1.4.9 sin problemas...no entiendo que esta desde "0" me este dando problema. si pongo "todo" 777 se instala sin problemas... está claro que son "x" ficheros o directorios los que necesita "X" permiso... pero ¿cuales?. Gracias por tu paciencia y dedicación. Saludos.
  4. Pruebo para quedarme... o eso espero . Voy a cambiar a 777 solo directorios y subdirectorios....
  5. Hola de nuevo.... A las carpetas que indica en la instalación,: ~/config/ ~/cache/ ~/log/ ~/img/ ~/mails/ ~/modules/ ~/themes/default/lang/ ~/themes/default/pdf/lang/ ~/themes/default/cache/ ~/translations/ ~/upload/ ~/download/ ~/sitemap.xml Aplico a Carpetas y subcarpetas 755 (todos los directorios) y a todos los Ficheros: 644 incluidos los ficheros en todos los directorios. (solo ficheros) Inicio la instalación y me da el mismo error indicado al principio de este post. No se que hacer... si pongo 777 a todo el contenido prestashop se instala.... ¿alguna sugerencia? Gracias.
  6. Voy a aplicarlo a los directorios que indica en la instalación a pesar de mostrarlo todo en "verde" y vuelvo a intentar instalar... Gracias!
  7. Parece ser un problema de permisos en los ficheros y/o carpetas.... pero ¿que permisos a que carpetas?... si lo pongo todo 777 puedo instalarlo... Sin cambiar nada, la instalacion me indica que está todo OK. Recursive write permissions on files and folders: ~/config/ ~/cache/ ~/log/ ~/img/ ~/mails/ ~/modules/ ~/themes/default/lang/ ~/themes/default/pdf/lang/ ~/themes/default/cache/ ~/translations/ ~/upload/ ~/download/ ~/sitemap.xml ¿Que permisos doy y a que directorios y archivos? GRACIAS!!!
  8. Eso mismo me está pasando a mi... pero ¿que permiso y a que carpetas se le hace?... en el inicio de la instalación me da "todo verde"... Gracias!
  9. Hola de nuevo, tras hablar con mi hosting y hacer diversas pruebas se ha llegado a la conclusión de que hay alguna carpeta o ficheros en los que los permisos no son correctos... Para la instalación utilizo la ultima versión, prestashop_1.5.1.0.zip la descargo de aquí http://code.google.com/p/prestashop/downloads/list Descomprimo y subo al directorio correspondiente en mi FTP. Escribo el dominio y me sale la pagina de instalación, donde acepto las condiciones y en la siguiente página me dice que está todo OK: Your configuration is valid, click next to continue! le doy a continuar, complementando los datos correspondientes y ... siempre me da el error descrito... una y otra vez. Entonces.... Como "prueba", ponemos a TODOS los ficheros permiso 777 y.... Se instala y funciona correctamente... ¿?.... Entonces, se me ocurre la pregunta... ¿que carpetas y ficheros tienen que tener que permisos?... Un saludo.
  10. SI, eso ya lo he tenido en cuenta... base de datos nueva, nuevo intento... igual fallo... he intentado instalar esta version en otro dominio (mismo host) y nada... estan viendolo paralelamente en mi hosting... a ver si se resuelve. Desde "0" me esta dando siempre el mismo error. Un saludo y gracias por el apoyo y gran valor que ofreces desinteresadamente a este foro. Jose.
  11. A mi me da este error, incluso cuando indico Install demo products:NO . Le he escrito a mis hosting espero respuesta. Saludos.
  12. Hola Nadie, Intento realizar la instalación sin productos demo y me da el mismo error indicado anteriormente. Intentaré hablar con mi hosting. Gracias!
  13. [sOLUCIONADO] Buenos días, Me inicio en Prestashop 1.5, concretamente con la versión 1.5.1.0 y no consigo instalarla desde "0", se me para en el 34% de la instalación indicando: Populate database tables An error occured during installation... You can use the links on the left column to go back to the previous steps, or restart the installation process by clicking here. Si vuelvo a intentar la instalación me indica: Create database tables SQL error on query Table 'ps_access' already exists Entonces borro la tabla de la base de datos (como es desde "0"...) y vuelta a empezar... ¿Saben que puedo estar haciendo mal y/o como solucionarlo? Muchas gracias.
  14. Buenas tardes, se me ha presentado que al entrar en el Back Office de mi ecommerce, me presentaba una "página en blanco" ... encontré este post y lo he solucionado volviendo a subir todo el contenido de la carpeta /admin. Gracias!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More