Jump to content

JoseCostaRos

Members
  • Posts

    165
  • Joined

  • Last visited

Everything posted by JoseCostaRos

  1. Gracias por tu respuesta.... si es triste, que no participen... al final, si no hay nada que motive un poco, poca gente hace lo que "Nadie" ha aportado a este foro en Castellano.... Al final, hay que buscarse las castañas y probar y probar... Espero que los expertos continúen colaborando y apoyando a los que menos sabemos de esto, quizá nosotros podamos ayudar en otros campos... en fin. Por mi parte, estoy muy agradecido a todos los que aportan su granito de arena, yo estoy iniciándome y quiero dar las gracias especialmente a "Nadie" por la ayuda que me ha prestado siempre, a los demás moderadores y administradores, también les envío saludos, todos los que dan sin esperar nada a cambio, son admirables. GRACIAS!. Un saludo a [email protected] Jose.
  2. mira este hilo a ver si te ayuda: http://www.prestashop.com/forums/topic/192837-an-error-occured-during-installation-solucionado/page__pid__997391__st__20?do=findComment&comment=997391 Suerte!
  3. Solucionado... Parámetros avanzados > Rendimiento > Cache > Desactivo "Utilizar el cache" Ya estoy actualizando... Gracias
  4. Hola "Nadie", Ahí he mirado.... pero ¿que? concretamente.... todo lo de caché lo tengo activo y he probado.... y nada. Gracias!
  5. Hola, intento actualizar mi versión de Prestashop de 1.5.1.0 a 1.5.2.0 y me indica: ** Usted ha desactivado o no está utilizando las características de almacenamiento en caché de PrestaShop ¿Donde lo activo? Gracias!
  6. Tomo nota :-D que con esto de la crisis ya no ofrecen ni cañas Mucho éxito Alborada6. Saludos.
  7. desde el sitio de tu Hosting, puedo ver un "panel demo" y en el arriba a la derecha pone "extraer"... supongo que tendrás que darle una ruta para descomprimir el fichero una vez seleccionado. Ten en cuenta que te lo instala en una carpeta /prestashop/, si quieres para probar déjalos ahí, lo único que para acceder tendrás que poner www.dominio.com/prestashop para iniciar la instalación, si lo quieres dejar definitivo, mejor mueve todos los ficheros a la raiz de /public_html/ Suerte. Ya nos cuentas.
  8. Quizá puedas subirlo comprimido y luego descomprimirlo una vez arriba... mira a ver... Una vez subidos todos los ficheros, si te da problemas de instalación prueba "por FTP" a poner a TODO 644 y luego solo a todos los directorios y subdirectorios 755; puede ocurrir que el administrador de archivos del panel de permisos distintos... Suerte!
  9. ¿Los ficheros los subes por cliente FTP o desde el administrador de archivos del hosting?... Si los subes por FTP y te falla... intenta subirlos desde el administrador de ficheros del hosting... no se si has probado de las dos formas... Saludos,.
  10. No lo conozco..... pero en principio tiene MySQL y soporte PHP... seguro que algo te falta en la configuración. ¿te has puesto en contacto con el soporte tecnico de tu hosting? ¿que te dicen? Saludos
  11. Hola! Aquí un nuevo usuario de Prestashop, pretendo crear un e-commerce y he pensado en esta plataforma que considero la mas emergente a día de hoy. Soy técnico en telecomunicaciones, electricidad y electrónica me dedico normalmente al mantenimiento y en la actualidad soy técnico de mantenimiento en sistemas de señalización ferroviaria, nada que ver con el mundo del e-commerce :-D. Gracias a todos los que aportáis vuestro conocimiento, siempre que pueda y sepa lo que digo aportare el mio. Un saludo a [email protected]!
  12. Me alegra contar con gente como tu, que aportas conocimiento de forma desinteresada. Si tenemos la oportunidad de conocernos apunta una comida. "Solucionado"
  13. Ya la tengo funcionando, la ultima instalación la he realizado desde "0" sin modificar nada mas que el tipo de base de datos seleccionando MyISAM. Gracias a [email protected], especialmente a "nadie" por aportar vuestro conocimiento Saludos.
  14. Hola Alborada6, Supongo que subes los ficheros en el directorio correcto de tu hosting. Si es así, al poner el dominio tendría que salirte la pagina de instalación sin más, si no es así prueba con bellezadietetica.com/install Por otro lado revisa la configuración PHP de tu hosting.. Revisa los permisos de los ficheros que has subido, todas las carpetas y subdirectorios tienen que tener permiso 755 y todos los ficheros incluidos los que estan en los subdirectorios 644. Ayer instale la 1.5.1 y todo ok. Suerte.
  15. Mañana más.... gracias "nadie" por tu ayuda... espero que se encuentre pronto una solución. Buenas noches. (y me levanto a las 07:00... cafeína en vena :-D)
  16. El único log que tengo indica en su interior: *ERROR* 2012/10/09 - 00:55:59: SQL error on query <i>Table 'ps_access' already exists</i>
  17. Haciendo lo mismo que he indicado y ... me falla... me da error en el 38% como al principio... no entiendo nada ¿?...
  18. Ahora cámbiales los permisos devolviendoles 644... y ya está en principio... es lo que yo voy a hacer ya mismo... Me alegra que se te solucione, compartamos aquí nuestras experiencias, de ello depende esta comunidad. Un saludo!! P.D. Si tienes Twitter puedes seguirme en @josecostaros :-D.
  19. luciferfran, si te apetece intenta esto que a un amigo le ha funcionado... pero a mi no. en /img/t tienes tres ficheros: 0.gif AdminMobile.gif AdminRequestSql.gif Con una instalación desde 0, dándole 777 a esas 3 imágenes, se finaliza correctamente una instalación.Espero que tengas suerte... a mi me da error en el mismo sitio... Por otro lado tengo al hosting viendo que puede ser... puede que no sea solo de permisos y no a todos los hosting le afecta...implica a tu proveedor de servicio hosting. Ya me cuentas. Saludos!!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More