Jump to content

JoseCostaRos

Members
  • Posts

    165
  • Joined

  • Last visited

Everything posted by JoseCostaRos

  1. Hola, no funciona en la 1.5.3.1... da el error:  [PrestaShop] Fatal error in module googleshopping: Call to a member function getProductLink() on a non-object Saludos.
  2. En ningún momento he hecho mención al nombre ni enlace del modulo de pago evitando así publicidad del mismo, es simplemente una observación comparativa. Pido disculpas por poner la palabra "pago". Un saludo.
  3. Hola, Si te sirve, tengo un módulo igual que este pero de pago y me da error al validar. El desarrollador está en ello para resolverlo lo antes posible. Supongo que todo lo que lleve modificación en el total (descuentos...) puede dar problemas. Feliz 2013!
  4. Solution: http://www.prestashop.com/forums/topic/213042-upgrade-to-1530-problems/ Happy 2013!
  5. me gusta mucho, algunos errores que han surgido ya están solucionados, incluso la han mejorado. Por el momento "me encanta"... espero que lancen la revisión con los cambios y a instalarla. Me alegra verte por aquí. Un abrazo. Como ves sigo tus consejos... GRACIAS!
  6. De momento la instalé y todo perfecto, estoy en contacto con los desarrolladores y están haciendo alguna mejoras para todos, os gustará más cuando la probéis. Merece mucho la pena: Leisure - Responsive HTML5 Prestashop Theme Saludos!
  7. Además del "tema móvil" valora utilizar una plantilla "reponsive" que se adapta a cualquier dispositivo. Yo estoy probando "Leisure" con excelente resultado y un soporte inmejorable. http://themeforest.net/item/leisure-responsive-html5-prestashop-theme/3605233?WT.ac=category_thumb&WT.seg_1=category_thumb&WT.z_author=smartdatasoft Saludos.
  8. buena sugerencia... pero los hay "masocas" como yo :-D. Aunque si da muchos mas problemas creo que es lo mejor... aunque tenga que guardar mi plantilla y modulos para 1.5 ...
  9. Prueba a instalar con la base de datos tipo MyISAM. o cambia de hosting... eso me lo daba a mi en un hosting y en el nuevo no.... Saludos!
  10. Yo he actualizado dos PS desde la 1.5.2 a la 1.5.3 y no me ha dado ningún problema... ahi están funcionando, uno con plantilla y otro sin plantilla... (ambos PS los tengo para "trastear"). Aun así, deben conseguir que las actualizaciones sean lo mas transparentes posibles, aunque supongo que no es tarea facil... Gracias a [email protected] por vuestros aportes. Un saludo!
  11. De momento he visto poco, yo no la tengo en producción... asi que la trastearé a ver . Lo que pueda ayudar lo iré compartiendo. Si me ha chocado con un modulo de pago que instalé, pero ya está el desarrollador a pie de cañón solucionandolo, da gusto trabajar con gente seria. Feliz dia!
  12. Hola, he actualizado dos PS y una instalación (todo a 1.5.3.0) nueva y de momento no me ha saltado un error así.... Saludos
  13. mira aqui, utilizando el buscador te lleva a diversos enlaces como este: http://www.prestashop.com/forums/topic/200555-error-tcpdf-facturas-152-solucionado/page__p__1032586__hl__tcpdf%20error:%20some%20data%20has%20already%20been%20output,%20can't send pdf file__fromsearch__1#entry1032586 Saludos!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More