Jump to content

vinzter

Members
  • Posts

    60
  • Joined

  • Last visited

Everything posted by vinzter

  1. Bonjour, Même problème pour moi, Après passage en 1.5.1 l'item {category:/} ne fonctionne pas alors que l'item {categories} fonctionne. Sur la 1.5.0.17 je n'avais pas le problème. Par contre si j'utilise {category:/}{categories} les deux fonctionnent et se mettent bout à bout. @Arkteion : je pense que si tu utilises l'item {categories} au lieu de {categories:/} tu ne devrais plus avoir le double slash Si quelqu'un a une solution. Merci
  2. dans la section des modules, à côté du module concerné, il y a un bouton mettre à jour au sessus du bouton désinstaller quand une mise à jour est disponible.
  3. Bonjour, J'avais pour ma part essayé avec la version 0.8.8 je viens de faire la MAJ vers la 0.8.9 et je n'ai plus le problème. Merci
  4. Bonjour, Idem exactement même erreur pour moi sur une fresh install en test MAJ de 1.5.0.17 vers 1.5.1 avec 1clickupgrade bug
  5. @richard03 Bonjour, Sur la 1.5 n'ayant pas réussi à surcharger category.php j'ai utilisé la solution de ckarone visant à surcharger product.php dans override/classes/product.php et cela semble fonctionner
  6. Bonjour, Même problème pour moi Une option désactivant la gestion des quantités pour les déclinaisons d'un groupe donné est un vrai manque dans prestashop. Exemple : je vend une paire de boucles d'oreilles uniques donc stock = 1. Je propose à mes clients deux types d'accroches avec un surcout pour l'une d'elle. Mais si je créé deux déclinaisons mon stock est de 2. Je risque donc de vendre un produit que je n'ai pas. Les sytèmes d'accroches ne sont pas des articles à vendre indépendemment d'une paire de boucle d'oreille. Si quelqu'un à une solution je suis sur prestashop 1.5 j'espérais que cette version apporte une solution mais vraissemblablement toujours pas. Cordialement
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More