Jump to content

le grenier

Members
  • Posts

    86
  • Joined

  • Last visited

le grenier's Achievements

Newbie

Newbie (1/14)

3

Reputation

1

Community Answers

  1. bonjour, pour ne pas ouvrir 36 milles post, j'ai une question qui ressemble au probleme posé. je cherche à insérer ce bout de code, dans une fiche produit. avec l'editeur de description longue, c'est bien sur refusé. ce code est généré par fyuse. je trouve ce code assez sympa puisqu'il permet d'integrer directement une photo 3d de l'objet en question ! je ne souhaite pas touché au tpl. puisque j'aimerai bien mettre le bon code correspondant à chaque fiche produit. n'existe il pas un module permettant de faire ca ? <div id="fyu_apsdgv3h1p" class="fyu_container fyu_vertical"></div><script src="https://fyu.se/embed?v=2.0"></script><script>FYU.add("apsdgv3h1p", "fyu_apsdgv3h1p", {autoplay:1});</script>
  2. Bonjour, je viens de passer mon site en presta 1.6, sniff, le module ne tourne plus, une mise a jour est elle possible ?
  3. Bonjour, merci pour cette reponse rapide, mais la structure des dossiers n'est pas simple, sous répertoire en fonction de l'id photo, pour chaque photo, 1000 photos = 1000 repertoires différents. et cela ne retire pas les photos issus des produits inactifs. j 'ai peut etre une solution avec un fichier d'export csv et une macro excel ...
  4. bonjour a tous ! tout est dans le titre . est ce possible ? un module ? j'ai cherché, j'ai trouvé une tonne de modules d'exportation en Csv. mais pas quelquechose qui permet par exemple de sauvegarder sur son disque automatiquement les photos des produits actifs de sa boutique. ce qui serait bien par catégorie extraire les photos des produits actifs dans un dossier de son disque dur perso. si quelqu'un a une idée, j'ai jeté un oeil coté serveur, mais je ne comprends pas bien le classement des répertoires photo ....
  5. c'est bon j'ai trouvé ouf ! pour les modos afin de ne pas polluer vous pouvez supprimé ce post, je ne trouve pas comment je peux faire moi meme ...
  6. Bonjour a tous ! je viens de faire une betise ! sans faire expres j'ai déplacé un dossier qui je pense devais etre à la racine de mon serveur vers un autre dossier qui était a la racine egalement. (avec filezilla mon doigt est resté collé ce qui a creer un déplacement) pas moyen de revenir en arriere. est ce que quelqu'un pourrait me faire une copie écran de la racine d une installation classique de presta 1.5 (exactement je tourne sous 1.5.2) cdlt http://www.legrenierdesbonnesaffaires.fr je joints une copie de ce que j'ai (j'ai des repertoires qui n'ont rien a voir avec presta) si quelqu'un voit se qui manque... ca me permettrait de retrouver ce qui s'est deplacé en sous repertoire ...
  7. bonjour a tous, quelqu'un saurait il me dire si cette compatibilté est possible ? Je m'explique, je tourne sur une vieille version de presta,(1.2.5) mais je ne veux pas mettre a jour. je veux installer storecommander, mais il me faut ioncube sur mon serveur (mutu avec amen) actuellement ma version php est 3.4 qui ne gere pas ioncube A partir de La version php 5.3.3 ioncube semble etre inclu. est ce que je ne vais pas rencontrer des trucs bizarre du a d'eventuelles codes de presta ? faut certainement que je reconfigure php.ini ? merci d'avance pour vos réponses .
  8. j'ai bien trouvé la fonction count mais cela ne semble pas marché ... $requete = "INSERT INTO annu (id, adresse, code, ville, pays, activite, mel, tel, site) VALUES ('$id','$adresse','$code','$ville', '$pays', '$activite', '$mel', '$tel', '$site') IF COUNT($toto) < 1";
  9. Bonjour, autre chose, j'ai vu que l on pouvait "proteger" contre le spam son formulaire en creant un champ supplementaire "toto" non caché en indiquant aux visiteurs de ne pas remplir ce champs. Mais comment faire, coté traitement php (detail code ci dessus) pour verifier la condition que le champ toto est bien vide, et donc on valide l'enregistrement des donnees dans la base . Si une ame généreuse pourrait me modifier le code pour que cela fonctionne. je bidouille avec des if(empty($toto)) mais je ne sais pas écrire correctement le code ... merci d'avance ...
  10. Bonjour, dans une page CMS j'ai cree un petit formulaire. le probleme : dans ma base de données les accents sont mal encodés. (pourtant l'interclassement dans ma base est sur utf8_unicode_ci) pour é, à, è j ai Ã, ©Ã, è mon formulaire a en entete <meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" /> normal puisque j'ai creer une page cms depuis prestashop ... le formulaire est du style <form action="http://www.monsite.fr/tata.php" method="post"> Societe: <br><input type="text" name="id" maxlength="110"/><br/> ect.... est ce dans le fichier ci dessous post traitement du formulaire tata.php qu il y aurait un probleme ? (car celui ci est fait maison) car la rien n'est déclaré en php concernant l encodage ... <?php // Parametres de connexion à la base de données $BD_serveur = "***"; $BD_utilisateur = "***"; $BD_motDePasse = "****"; $BD_base = "****"; // Récupération des paramètres POST $id = $_POST["id"]; $adresse = $_POST["adresse"]; $code = $_POST["code"]; $ville = $_POST["ville"]; $pays = $_POST["pays"]; $activite = $_POST["activite"]; $mel = $_POST["mel"]; $tel = $_POST["tel"]; $site = $_POST["site"]; $toto = $_POST["toto"]; echo "Bonjour ".stripSlashes($id)." ".stripSlashes($nom).",<br/>"; @mysql_pconnect($BD_serveur, $BD_utilisateur, $BD_motDePasse) or die("Impossible de se connecter au serveur de bases de données."); @mysql_select_db($BD_base) or die("Impossible de se connecter à la base de données."); $requete = "INSERT INTO annu (id, adresse, code, ville, pays, activite, mel, tel, site) VALUES ('$id','$adresse','$code','$ville', '$pays', '$activite', '$mel', '$tel', '$site')"; $result = @mysql_query($requete); if (!$result) { echo "L enregistrement de vos donnees a echoue. Vous etes certainement deja inscrit sous ce nom."; } else { echo "Felicitations.....r<br> ". "<br />"; } ?>
  11. Bonjour, la version 1.5.1 est plus qu'instable chez moi , je suis en mutu, je soupconne les scripts de cette version de foutre en l'air les serveurs à faible ressource ... bref la 1.5 une pure dob ... j'en ai marre, un coup le site fonctionne, le lendemain sans raison, page blanche ....
  12. Bonjour, probleme avec une installation toute fraiche de 1.5.1 et le module paypal 3.2.4; lors de l'appel de monsite/modules/paypal/express_checkout/submit.php j'ai une belle erreur 500 ! (j'ai désactivé url rewriting, meme probleme) Une idée ? que dois je eventuellement mettre dans htacces ?
  13. oui mais l'update ne se déroule pas forcement bien. par exemple (de la 1.4.9 >> 1.5.0.17) il me manquait la table ps_cms_shop alors que l'update ne ma sorti aucune erreur. je ne fais pas confiance à l update, toutes les erreurs que je rencontre ne vient pas forcement du core prestashop, mais d'une mauvaise écriture des tables lors des mises a jour.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More