Jump to content

Hardwell

Members
  • Posts

    111
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Hardwell

  1. Bonjour, pour ma part la solution ne fonctionne pas, je suis sous presta 1.5.2 et toi ?
  2. Bien vu ! Par contre lorsque ma tranche de prix à partir de laquelle la livraison est gratuite est dépassée, et bien au lieu d'afficher "Gratuit !" il met "à partir de 0€ TTC". Certes cela revient au même mais bon c'est pas Top.
  3. Bonjour, tout le monde, bon pour mon petit problème, effectivement après réinstallation tout fonctionne, le seul hic c'est pour mon tarif, au lieu de mettre le prix il met "A partir de TTC" ?
  4. Daniel64, je n'ai pas mon back office sous les yeux mais ton histoire de CH MOD ne me dit rien :/
  5. Version 2.8.3 Mais comme je l'ai dit aucun transporteur n'a été ajoutée automatiquement apres l'installation
  6. Bon je dois croire qui là ? ^^ Toujours est-il qu'en activant le module aucun transporteur ne s'est installé chez moi.
  7. Beh tout à l'heure c'est ce que je me suis dit, j'ai donc créé mon transporteur à la main comme j'avais déjà fait auparavant pour d'autres transporteurs, j'ai bien mon compte colissimo pro et expeditor inet, mais voilà, Ok je créé un transporteur mais à quel moment le lien est fait entre le transporteur et le module ?
  8. Bonjour à tous, je m'explique, j'ai installé le module SOColissimo 2.8.3 sur mon Prestashop 1.5.2, j'ai tout configuré dans le module et c'est là qu'arrive mon problème: Ok le module est configuré, mais aucun transporteur n'est créé ! Du coup ce n'est pas disponible au niveau du choix de livraison... Que dois-je faire ? Merci à ceux qui me viendront en aide parce que là je ne comprend vraiment pas :/
  9. Bonsoir, le souci c'est qu'en activant le module, il ne se trouve même pas dans le processus de commande au niveau du choix de mode de livraison...
  10. Bonjour à tous, je m'explique, j'ai installé le module SOColissimo 2.8.3 sur mon Prestashop 1.5.2, j'ai tout configuré dans le module et c'est là qu'arrive mon problème: Ok le module est configuré, Ok je créé le transporteur SoColissimo, mais comment faire le lien entre le transporteur et le module pour que la fancybox avec les points relais etc... s'affiche dans mon processus de commande ? Merci à ceux qui me viendront en aide parce que là je ne comprend vraiment pas :/
  11. Oops oui honte sur moi la taxe fonctionne bien alors Mais il me reste le problème du prix qui s'affiche en hors-taxes
  12. @sangria777 @patrmich , Aidez-moi je ne comprend vraiment pas et c'est un point important
  13. help, je m'explose le cerveau pour trouver mais tous à l'air d'être correct je ne comprend vraiment pas...
  14. up je veux également afficher les prix en ttc Je joins également une image montrant que même la taxe se calcule mal... Je rentre 100€ avec une taxt à 19.60% et au lieu d'avoir 80.40€ j'ai 83.61€...
  15. Finalement j'ai trouvé hier la solution sous presta 1.5.2 Utaku Ouvre ton fichier order-detail.tpl Aux alentours de la ligne 266 tu devrais avoir ça: {else} {$product.product_name|escape:'htmlall':'UTF-8'} {/if} Il te suffit d'ajouter le <a href=...: {else} {$product.product_name|escape:'htmlall':'UTF-8'} {/if} <a href="{$link->getProductLink($product.id_product, $product.link_rewrite, $product.category)|escape:'htmlall':'UTF-8'}">Voir la fiche produit</a> </label> En espérant être clair, dis moi si cela fonctionne
  16. Je UP ce sujet car je ne comprend pas où placer la ligne de code de Devnet, ligne 134 ok mais le code que tu donnes est bizarre. Help Je suis sous presta 1.5.2
  17. Bonjour tout le monde, je souhaiterai ajouter une ligne sur ma facture PDF précisant le prix de la livraison lorsque celle-ci est offerte Entre la ligne Total produits TTC et TVA Car lorsque les frais de ports sont gratuits il ne s'affiche rien, je n'ai pas de ligne précisant Frais d'expédition Gratuit Comment dois-je faire ? Merci d'avance
  18. Entendu !, je vais donc le supprimer et attendre patiemment l'indexation ! (le site est en ligne depuis vendredi seulement) http://www.brionchausseur.fr
  19. Merci labelandco pour ta réponse mais j'ai pris les devants ce matin en appliquant un : Allow /*img/ Peut-être que je n'aurai pas dû l'écrire comme cela ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More