Jump to content

Hardwell

Members
  • Posts

    111
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Hardwell

  1. Hey, je dois t'avouer que depuis tout ce temps je ne me souviens plus de comment j'ai finalisé la chose ^^

     

    Mais je pense avoir fait comme cela, dans pdf/invoice.tpl, remplace ceci:

     

    <td>
    	{if $tax_excluded_display}
    		- {$cart_rule.value_tax_excl}
    	{else}
    		- {$cart_rule.value}
    	{/if}
    </td>

    Par cela:

     

    <td>
    	{if $cart_rule.free_shipping}
    		{assign var="shipping_discount_tax_incl" value=$order_invoice->total_shipping_tax_incl}
    	{/if}
    	{if $tax_excluded_display}
    		- {$cart_rule.value_tax_excl}
    	{else}
    		- {$cart_rule.value}
    	{/if}
    </td>

    Aux environs de la ligne 200

    Espérant que cela t'aidera :-)

  2. Bonjout à tous, 

     

    Après une journée à chercher pourquoi mon import CSV ne fonctionne pas, je m'en remets à vous.

     

    Voici le contenu de mon fichier CSV :

     

    Product ID*;Attribute (Name:Type:Position)*;Value (Value:Position)*;Supplier reference;Reference;EAN13;UPC;Wholesale price;Impact on price;Ecotax;Quantity;Minimal quantity;Impact on weight;Default (0 = No, 1 = Yes);Image position;Image URL;Delete existing images (0 = No, 1 = Yes);ID / Name of shop;Advanced Stock Managment;Depends on stock;Warehouse;Caractéristiques;
    136;Modèle:select:0;OPTIMA MA:0;1751100000;E14.1751100000;;;102,98;0,00;;10000;1;;1;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.4 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5;
    136;Modèle:select:1;OPTIMA MA 10 m:1;1751101200;E14.1751101200;;;149,23;71,15;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.5 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5;
    136;Modèle:select:2;OPTIMA MA-QQV:2;1751107200;E14.1751107200;;;97,06;-9,11;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.4 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5;
    136;Modèle:select:3;OPTIMA M:3;1751000000;E14.1751000000;;;140,35;57,49;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.2 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5;
    136;Modèle:select:4;OPTIMA M 10 m:4;1751001200;E14.1751001200;;;108,53;8,54;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.3 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5;
    136;Modèle:select:5;OPTIMA M-QQV:5;1751007200;E14.1751007200;;;102,24;-1,14;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.2 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5;

    Celui-ci ayant pour but de mettre à jour le produit ID 136.

     

    Les premières infos après la soumission du fichier CSV sont bien prises en compte, mais les informations "Caractéristiques" elles, ne le sont pas.

     

    Après import, quand je vais voir les déclinaisons dans ma fiche produit, les caractéristiques ne sont pas misent à jour.

     

    JmnhOA3.png

     

    Merci par avance pour votre aide!

     

     

     

  3. Bonjour tout le monde!

     

    Je déterre un peu j'avoue, je suis en presta 1.6.0.14 et j'ai le même soucis que le message d'avant.

     

    J'ai ajouté dans mon blockcart.tpl ceci :

    <span class="ht">
        {if $priceDisplay == $smarty.const.PS_TAX_EXC}
            {displayWtPrice p="`$product.total`"}
        {else}
            {displayWtPrice p="`$product.total`"}{l s='HT'}
            <br>
            {displayWtPrice p="`$product.total_wt`"}{l s='TTC'}
        {/if}
    </span>
    

    Du coup j'ai bien les prix HT et TTC mais quand j'ajoute un nouveau produit ou que je modifie la quantité mon prix HT ne s'affiche plus, je n'ai que le TTC.

     

    Par défaut ma boutique est en TTC.

     

    Si je réactualise ma page, nickel les prix sont revenus.

     

    Merci par avance!

  4. Bonjour,

     

    Après analyse il semblerait qu'il s'agit d'un souci temporaire sur les authentifications 3-D Secure, pour les contrats affiliés au Crédit Agricole et spécifique aux paiements VISA.

     

    Le problème a été signalé à nos services,  et est en cours de résolution.

     

    Je vous informerai ici dès que celui-ci est résolu.

     

    Cordialement,

     

    L'équipe support modules de paiement  Paybox

     

    Bonjour,

     

    effectivement c'est ce que le service technique E-transactions m'a confirmé ce matin,

     

    Merci de nous prévenir dès que le soucis est réglé car c'est un très gros soucis du fait que les transactions ne sont finalement pas effectuées...

     

    Merci

  5. Bonjour

    j'ai exactement le même problème, je cherche moi aussi . Le premier qui trouve ...  !

    Merci d'avance !

    A trés bientot

     

    Ah je ne suis donc pas le seul, et à mon avis NOUS ne sommes pas les seuls...

     

    J'ai beau chercher je ne trouve vraiment rien pour solutionner ce soucis qui est très très embêtant...

     

    A mon avis le problème est en liaison avec ce qui est écrit dans l'interface Paybox :

     

    Le 06/11/2014, nous allons livrer une nouvelle version de Paybox System pour e-transaction contenant une modification sur la gestion des appels IPN (appels serveurs à serveurs vers la boutique Commerçant pour valider les commandes en fin de paiement). 

    Cette version, déjà installée sur notre plateforme de Strasbourg, va lêtre sur celle de Nanterre. 

    La modification porte sur le fait que les variables contenues dans l'URL sont «URL encodées» avant l'appel. Par conséquent, la boutique Commerçant doit «URL décoder» ces variables avant interprétation. 

    Cette préconisation est déjà décrite dans les dernières versions du Manuel d'Intégration de Paybox System. Si vous avez réalisé votre intégration en suivant cette méthode, la mise à jour à venir ne devrait pas avoir d'impact sur le fonctionnement de vos applicatifs. 

     

    Les équipes Paybox restent à votre disposition pour toute précision complémentaire.

  6. Bonjour,

     

    J’ai un très gros soucis sur ma boutique Prestashop, depuis ce dimanche les paiements effectués par carte VISA sont en 05 - Ne pas honorer, le client est redirigé vers une page où il est écrit, votre paiement n’a pas abouti juste après avoir saisi les informations de sa carte.

     

    Quelques fois les clients arrivent tout de même à payer avec leur carte VISA mais le statut Garantie est sur NON

     

    En revanche les paiements Mastercard fonctionnent très bien.

    Quelqu'un aurait-il une idée ? J'ai essayé de contacter les supports techniques mais évidemment un jour férié, personne...

    Cordialement,

  7. Salut Micke21,

     

    Alors oui la migration a été effectué avec succès, pour résumé je suis resté chez 1&1 et j'ai pris leur offre L2 CORE clé en main.

     

    Dans un premier temps j'ai effectué mes sauvegardes de BDD et du site, ensuite j'ai mis à niveau mon pack.

     

    Les 3 premières semaines tout se passe nickel la différence de chargement est très nette, et là d'un coup je subis des ralentissements, je me dis mince c'est pas possible, du coup je check de mon côté rien d'anormal.

     

    J'appelle le service client, le premier gars me dit non pas de problème de notre côté (j'adore cette réponse quand on sait très bien que c'est de leur faute).

     

    Je rappelle, le 2eme gars pareil, le 3eme idem et LA 4eme, oui une femme, me prend de haut mais je n'ai jamais vu ça, OUI C'EST DE VOTRE FAUTE JE VERIFIE IL N'Y A RIEN C'EST VOUS VOUS VOUS VOUS ET VOUS. Bref vraiment exécrable… Je retente ma chance, la 5eme personne, vraiment génial, très pro, il cherche et enfin trouve LA SOLUTION que tout ses collègues, sûrement des taupes de l'informatique ne voyait pas.

     

    En fait il n'avait pas transféré la BDD sur le serveur dédié, elle était encore sur le mutu… Du coup après ce changement, aaah une formule 1 mon site  :D

     

    En bref, chez 1&1 il faut attendre la 5eme personne du service technique pour avoir la solution...

  8. Bonjour AquaVital,

     

    en fait le problème avec cette technique c'est que si tu ajoutes le h1 tout seul dans le header.tpl, ça va se répercuter sur toutes les pages, il faut que tu place ton h1 comme ça: {if $page_name == 'index'} TON H1 {/if} pour qu'il ne s'affiche qu'exclusivement sur ta page d'accueil.

     

    Si tu vas dans product.tpl, ajoute le h1 comme cela: <h1>{$product->name|escape:'htmlall':'UTF-8'}</h1>

  9. Merci pour ta réponse, donc si je suis bien, à cette adresse ( http://www.ovh.com/fr/hebergement-web/offres-performance.xml ) le pack performance 4 pourrai convenir ? Mais il s'agit de serveur mutualisé si j'ai bien compris, et ça c'est mort, ras-le-bol des serveurs qui tournent bien et qui 2 minute après lagg comme des vaches...

     

    EDIT: Attribution de ressources garanties


    À l’inverse, les offres PERFORMANCE sont hébergées de manière isolée et revendiquent des ressources propres et garanties, pour assurer une disponibilité de puissance constante et permanente.
  10. Merci pour votre réponse.

     

    Pour ce qui est de la gérance je n'ai pas les capacités car je ne me suis jamais occupé d'un dédié, c'est donc pour cela que je visais la solution clé en main.

     

    Pour le fuyez 1&1 je suis d'accord mais sans plus, en fait ce que je veux c'est simple, bougez mon site sur un serveur dédié qui fonctionne bien, pas plus de 2 secondes pour afficher la page, localisé en france et pour un budget max de 50€HT par mois.

     

    Que devrais-je faire selon vous, car je m'y perd il y a des tonnes d'offres...

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More