Jump to content

Hardwell

Members
  • Posts

    111
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Hardwell

  1. Hey, je dois t'avouer que depuis tout ce temps je ne me souviens plus de comment j'ai finalisé la chose ^^ Mais je pense avoir fait comme cela, dans pdf/invoice.tpl, remplace ceci: <td> {if $tax_excluded_display} - {$cart_rule.value_tax_excl} {else} - {$cart_rule.value} {/if} </td> Par cela: <td> {if $cart_rule.free_shipping} {assign var="shipping_discount_tax_incl" value=$order_invoice->total_shipping_tax_incl} {/if} {if $tax_excluded_display} - {$cart_rule.value_tax_excl} {else} - {$cart_rule.value} {/if} </td> Aux environs de la ligne 200 Espérant que cela t'aidera :-)
  2. Merci pour ton aide mais le contenu de mon fichier est écrit dans mon post.
  3. Bonjout à tous, Après une journée à chercher pourquoi mon import CSV ne fonctionne pas, je m'en remets à vous. Voici le contenu de mon fichier CSV : Product ID*;Attribute (Name:Type:Position)*;Value (Value:Position)*;Supplier reference;Reference;EAN13;UPC;Wholesale price;Impact on price;Ecotax;Quantity;Minimal quantity;Impact on weight;Default (0 = No, 1 = Yes);Image position;Image URL;Delete existing images (0 = No, 1 = Yes);ID / Name of shop;Advanced Stock Managment;Depends on stock;Warehouse;Caractéristiques; 136;Modèle:select:0;OPTIMA MA:0;1751100000;E14.1751100000;;;102,98;0,00;;10000;1;;1;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.4 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5; 136;Modèle:select:1;OPTIMA MA 10 m:1;1751101200;E14.1751101200;;;149,23;71,15;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.5 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5; 136;Modèle:select:2;OPTIMA MA-QQV:2;1751107200;E14.1751107200;;;97,06;-9,11;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.4 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5; 136;Modèle:select:3;OPTIMA M:3;1751000000;E14.1751000000;;;140,35;57,49;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.2 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5; 136;Modèle:select:4;OPTIMA M 10 m:4;1751001200;E14.1751001200;;;108,53;8,54;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.3 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5; 136;Modèle:select:5;OPTIMA M-QQV:5;1751007200;E14.1751007200;;;102,24;-1,14;;10000;1;;0;;;0;0;;;;Puissance:0.25 KW{Tension:230V{Poids:4.2 kg{Débit (Qté m3/H):1.2÷4.5÷9.0{Pression (HMT en mètre):7.0÷5.4÷1.5; Celui-ci ayant pour but de mettre à jour le produit ID 136. Les premières infos après la soumission du fichier CSV sont bien prises en compte, mais les informations "Caractéristiques" elles, ne le sont pas. Après import, quand je vais voir les déclinaisons dans ma fiche produit, les caractéristiques ne sont pas misent à jour. Merci par avance pour votre aide!
  4. Bonjour tout le monde! Je déterre un peu j'avoue, je suis en presta 1.6.0.14 et j'ai le même soucis que le message d'avant. J'ai ajouté dans mon blockcart.tpl ceci : <span class="ht"> {if $priceDisplay == $smarty.const.PS_TAX_EXC} {displayWtPrice p="`$product.total`"} {else} {displayWtPrice p="`$product.total`"}{l s='HT'} <br> {displayWtPrice p="`$product.total_wt`"}{l s='TTC'} {/if} </span> Du coup j'ai bien les prix HT et TTC mais quand j'ajoute un nouveau produit ou que je modifie la quantité mon prix HT ne s'affiche plus, je n'ai que le TTC. Par défaut ma boutique est en TTC. Si je réactualise ma page, nickel les prix sont revenus. Merci par avance!
  5. Je me réponds à moi-même, ce n'est toujours pas résolu !!! Prenez votre temps surtout
  6. Bonjour, effectivement c'est ce que le service technique E-transactions m'a confirmé ce matin, Merci de nous prévenir dès que le soucis est réglé car c'est un très gros soucis du fait que les transactions ne sont finalement pas effectuées... Merci
  7. Correction le probl√®me ne vient pas du message cit√© ci-dessus mais je ne sais toujours pas d'o√Ļ...
  8. Ah je ne suis donc pas le seul, et √† mon avis NOUS ne sommes pas les seuls... J'ai beau chercher je ne trouve vraiment rien pour solutionner ce soucis qui est tr√®s tr√®s emb√™tant... A mon avis le probl√®me est en liaison avec ce qui est √©crit dans l'interface Paybox : Le 06/11/2014, nous allons livrer une nouvelle version de Paybox System pour e-transaction contenant une modification sur la gestion des appels IPN (appels serveurs √† serveurs vers la boutique Commer√ßant pour valider les commandes en fin de paiement). Cette version, d√©j√† install√©e sur notre plateforme de Strasbourg, va l√™tre sur celle de Nanterre. La modification porte sur le fait que les variables contenues dans l'URL sont ¬ęURL encod√©es¬Ľ avant l'appel. Par cons√©quent, la boutique Commer√ßant doit ¬ęURL d√©coder¬Ľ ces variables avant interpr√©tation. Cette pr√©conisation est d√©j√† d√©crite dans les derni√®res versions du Manuel d'Int√©gration de Paybox System. Si vous avez r√©alis√© votre int√©gration en suivant cette m√©thode, la mise √† jour √† venir ne devrait pas avoir d'impact sur le fonctionnement de vos applicatifs. Les √©quipes Paybox restent √† votre disposition pour toute pr√©cision compl√©mentaire.
  9. Bonjour, J‚Äôai un tr√®s gros soucis sur ma boutique Prestashop, depuis ce dimanche les paiements effectu√©s par carte VISA sont en 05 - Ne pas honorer, le client est redirig√© vers une page o√Ļ il est √©crit, votre paiement n‚Äôa pas abouti juste apr√®s avoir saisi les informations de sa carte. Quelques fois les clients arrivent tout de m√™me √† payer avec leur carte VISA mais le statut Garantie est sur NON En revanche les paiements Mastercard fonctionnent tr√®s bien. Quelqu'un aurait-il une id√©e ? J'ai essay√© de contacter les supports techniques mais √©videmment un jour f√©ri√©, personne... Cordialement,
  10. La raison sera simple pour ce mois, I M P √Ē T S , remercions le gouvernement de casser le commerce au profit d'on ne sait quoi...
  11. Pour ma part √ßa tient la route, une l√©g√®re progression m√™me, mais par contre je redoute les 15 premiers jours d'ao√Ľt...
  12. Salut Micke21, Alors oui la migration a √©t√© effectu√© avec succ√®s, pour r√©sum√© je suis rest√© chez 1&1 et j'ai pris leur offre L2 CORE cl√© en main. Dans un premier temps j'ai effectu√© mes sauvegardes de BDD et du site, ensuite j'ai mis √† niveau mon pack. Les 3 premi√®res semaines tout se passe nickel la diff√©rence de chargement est tr√®s nette, et l√† d'un coup je subis des ralentissements, je me dis mince c'est pas possible, du coup je check de mon c√īt√© rien d'anormal. J'appelle le service client, le premier gars me dit non pas de probl√®me de notre c√īt√© (j'adore cette r√©ponse quand on sait tr√®s bien que c'est de leur faute). Je rappelle, le 2eme gars pareil, le 3eme idem et LA 4eme, oui une femme, me prend de haut mais je n'ai jamais vu √ßa, OUI C'EST DE VOTRE FAUTE JE VERIFIE IL N'Y A RIEN C'EST VOUS VOUS VOUS VOUS ET VOUS. Bref vraiment ex√©crable‚Ķ Je retente ma chance, la 5eme personne, vraiment g√©nial, tr√®s pro, il cherche et enfin trouve LA SOLUTION que tout ses coll√®gues, s√Ľrement des taupes de l'informatique ne voyait pas. En fait il n'avait pas transf√©r√© la BDD sur le serveur d√©di√©, elle √©tait encore sur le mutu‚Ķ Du coup apr√®s ce changement, aaah une formule 1 mon site En bref, chez 1&1 il faut attendre la 5eme personne du service technique pour avoir la solution...
  13. Bonjour AquaVital, en fait le problème avec cette technique c'est que si tu ajoutes le h1 tout seul dans le header.tpl, ça va se répercuter sur toutes les pages, il faut que tu place ton h1 comme ça: {if $page_name == 'index'} TON H1 {/if} pour qu'il ne s'affiche qu'exclusivement sur ta page d'accueil. Si tu vas dans product.tpl, ajoute le h1 comme cela: <h1>{$product->name|escape:'htmlall':'UTF-8'}</h1>
  14. heu au pire il suffit de coder en html directement dans la description
  15. Bonjour à tous, bon j'en ai peu ma claque de tourner en rond avec cette foutue compression ! Sur un site on me dit que c'est bien grippé, un autre non, je ne sais plus quoi faire. Sur gtmetrix ce sont les fichier css et js qui sont dans le dossier cache du thème qui ne sont pas gzip. Que dois-je faire ? Presta 1.5.2
  16. Merci pour ta réponse, donc si je suis bien, à cette adresse ( http://www.ovh.com/fr/hebergement-web/offres-performance.xml ) le pack performance 4 pourrai convenir ? Mais il s'agit de serveur mutualisé si j'ai bien compris, et ça c'est mort, ras-le-bol des serveurs qui tournent bien et qui 2 minute après lagg comme des vaches... EDIT: Attribution de ressources garanties À l’inverse, les offres PERFORMANCE sont hébergées de manière isolée et revendiquent des ressources propres et garanties, pour assurer une disponibilité de puissance constante et permanente.
  17. Merci pour votre r√©ponse. Pour ce qui est de la g√©rance je n'ai pas les capacit√©s car je ne me suis jamais occup√© d'un d√©di√©, c'est donc pour cela que je visais la solution cl√© en main. Pour le fuyez 1&1 je suis d'accord mais sans plus, en fait ce que je veux c'est simple, bougez mon site sur un serveur d√©di√© qui fonctionne bien, pas plus de 2 secondes pour afficher la page, localis√© en france et pour un budget max de 50‚ā¨HT par mois. Que devrais-je faire selon vous, car je m'y perd il y a des tonnes d'offres...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More