Jump to content

Mydreamlingerie

Members
  • Posts

    29
  • Joined

  • Last visited

Everything posted by Mydreamlingerie

  1. J'ai exactement le même problème! Quelqu'un pour nous aider ?
  2. Ah j'ai trouvé le problème, j'ai réussi en utilisant Firefox (j'utilise chrome) avec lequel je ne suis jamais allée sur ebay ni ma boutique. C'était un problème de cache. Il fallait que je vide mes données de navigation.
  3. J'ai un gros souci, j'ai tout de ok (boutique pro etc) mais lorsque je veux inscrire le module ebay, cela m'offre une page ebay ou je m'inscris et j'ai juste ma page mon ebay, je n'ai pas a valider le mondule, rien de spécifique ne s'affiche. Du coup, impossible d'inscrire la boutique, super! J'ai cette info "Nous effectuons actuellement une mise à jour du nouveau Gestionnaire de ventes Pro d'eBay ! Vos annonces sont actuellement copiées vers ce nouvel outil. Cette mise à jour devrait être terminée d'ici quelques heures." est ce que c'est en rapport ?
  4. Merci beaucoup ! Malgré la fonction recherche sur le forum j'ai du zapper ou ne pas voir ce topic. Je l'essaye ce soir, mais apparemment ça devrait marcher.
  5. Bonjour, Je viens de créer un pack de vêtement sauf que dans "contenu du pack" j'ai une erreur d'affichage qui peut induire les clients en erreur. Voici le pack en question (mais ça me fait se problème à chaque fois) J'ai 4 produits différents inclus dans le pas sauf que le "contenue du pack" affiche un produit (dans ce cas, les bas) en double au lieu d'afficher les 4 différents. Auriez vous une idée du problème et surtout comment le résoudre ? (j'ai vidé les caches, smarty cache etc, pensant à un problème de cache, mais non.) Merci.
  6. Apparement on est plusieurs à avoir ce problème. Le mieux je pensais serait de revenir à la version ultérieur. Sauf si quelqu'un trouve une idée pour régler ce problème.
  7. ahahaha i am crazy and sometimes do stuff "just to see what happens" but i always have a backup
  8. Hello. I did that actually and try again the update and similare problem again. So i guess i will go back to 1.4 and wait like other people. Except if someone find how to fix that easely. Thx
  9. Hello, I just did an upgrate from 1.4 to 1.5 with autoupgrade. It did well (exept some mistake of translation files apparently). I still have access to my back office but all my boutique has white page ! As this page in exemple http://www.mydreamli...ring-thong.html Inside BO, when i go to a specific product (to edit it etc) i get a white page also. In rewriting mode in SOE & URL i have apparently a problem, sorry in french but it says that my mod_rewrite is not activated on my server and i have to activate Apach module. I never had that before update and everything was going well. If i desactivate this rewrite, i have 404 error page, and when it is activated i have totally with page. "La réécriture d'URL (mod_rewrite) n'est pas détecté active sur votre serveur. Si vous voulez utiliser les URL simplifiées, veuillez activer ce module Apache." Someone knows how to fix this problem ? And how to regenerate the htaccess file, i had a bit similar problème long time ago and after regenerate the .htaccess fil it was ok. Thanks.
  10. Bonjour, Je viens de faire une mise à jour de la version 1.4 à la version 1.5 avec le update 1 clic. Il me dit que tout est ok,j'active la boutique et la horreur, tout est blanc, aucune page ne s'affiche, rien... :/ J'ai accès à une partoe du back office mais lorsque je veux voir ou modifié en produit, j'ai un écran tout blanc qui s'affiche, idem lorsque je veux avoir accès à mes modules. Je n'ai pas paniqué au début, car je suppose que c'est un problème de reécriture d'url ou de fichier htaccess a recréer, j'avais un problème similaire, il y a quelque temps. SAUF qu'avec cette version 1.5, je ne peux plus regénérer le fichier htaccess. Oo Me voilà coincé avec un site qui ne marche plus et donc ma boutique de lingerie est en panne. Dans le back up j'ai "La réécriture d'URL (mod_rewrite) n'est pas détecté active sur votre serveur. Si vous voulez utiliser les URL simplifiées, veuillez activer ce module Apache." Je n'ai jamais eu ce genre d'erreur avant ni de problème avec le rewrite d'url. La seule fois où ça à merdé du même genre, j'ai juste eu à regénérer le fichier htaccess et c'était résolu. Ceci dit, lorsque je désactive l'url simplifié, j'ai des erreurs 404, que je n'ai pas lorsque c'est activé mais j'ai des pages entièrements blanches. Voici un exemple avec 1 produit : http://www.mydreamli...ring-thong.html Voici la boutique http://www.mydreamlingerie.com/ Pouriez vous m'aider à refaire marcher le tout ? Ainsi que savoir quoi réécrire dans le htaccess pour que ça marche (si le problème vient de là) etc ?! S'il vous plait.
  11. Problem solved! Thank Bellini13 you remember me that when i did it the 1st time, after empty the cache it was working. And not now, so i when delete the "our stores" line of the file blockcategoriestop.tpl.php inside the folder Compile of Smarty. Now it is working!
  12. I already delet the "our stores" ligne inside this blockcategoriestop.tpl and even after empty the cache, the problem is still there. Probleme that i didn't have last time.
  13. Bonjour, Comme je n'ai pas de boutique physique, je souhaiterais supprimer le "our stores" / "nos magasins" du bandeau en haut du site. http://www.mydreamlingerie.com/fr/ J'avais déjà réussi à le supprimer il y a bien longtemps, mais impossible de retrouver comment faire. J'ai réussi à le supprimer sur le block et footer mais pas dans cette bar en haut. J'ai checké le back office, ainsi que supprimer les "our stores" de fichier .tpl mais apparemment j'ai du louper un fichier. Auriez vous une idée sur ce le problème ? Merci.
  14. Hi, As i don't have physical store, i would like to delete the "our stores" in the top of the site http://www.mydreamlingerie.com/en/ I already succed to do it once long time ago and know i can't find out where to suppress it. I check everywhere inside back office and suppress ligne "our store" inside several .tpl files. But still something is missing :/ Someone know what i missed or which files i forget to check to delete this "our stores"? Thanks.
  15. J'en ai fait de même en récupérant 3 produits, je voulais un 4ème, mais il n'est pas encore dispo pour la version 1.4
  16. Hello, I would like to add the balise "rel="alternate" hreflang="x" on each language (my shop is on 3 language ,,,com/fr/ ....com/fi/ et ....com/en/). But i dont find where to add it. I check all index.php and header.tpl and impossible to find where to add it for the finnish, english and french version.
  17. Donc il n'y a plus de problème avec le duplicate contente interne ?
  18. C est exactement ce que je souhaite faire mais je ne sais pas comment m'y prendre. j'ai le même problème. J ai un site trilingue. mais j ai aussi 3 noms de domaines .com .fi et .eu. Quelle type de redirection dois-je faire ? (voici le site www.mydreamlingerie.com)
  19. Ok, let me inform when you release it. I was wondering to redirect .fr to www.mydreamlingerie.com/fr/, the .eu to com/fi/, but i am wondering if it is good for google and seo ?!
  20. 1 Unfollow this topic hello, I have my eShop of lingerie in 3 language, in english, french and finnish. And i have 3 names domains in www.mydreamlingerie.com, .eu and .fr I would like to associated the .com to the default english version of the shop, the .fr for the french version and the .eu for the finnish version. How is possible to do that ? and with disturbing google so it can access and take in account all versions of the eshop properly.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More