Jump to content

marcelm

Members
  • Posts

    16
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

marcelm's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Same problem here and wondering if it has something todo with planned SHA-256 upgrade from PayPal as scheduled for 9/30/2015.
  2. Vandaag alles opnieuw erop gezet, en wat denk je zodra ik een email template aanraak dan gaat het mis. Als je een mail verstuurd via het contact formulier staan er vreemde caracters in het subject zoals dit "[shopname] Your message has been correctly sent #ct1 #tcTbtLUN0Weqei" wat dus niet helemaal klopt, als je dan de forums afzoekt krijg je de oplossing om je email template aan te passen, daar gaan we weer en inderdaad daar staan inderdaad vreemde caracters. Dus die halen we weg en wat komt er dan...je email template krijgt een blauw/groene achtergrond en vervolgens is ook de html opmaak naar zijn grootje...wat dus niet meer is terug te draaien, nee ook niet door de cache folder leeg te mikken of via ftp de mail templates terug te zetten, iemand een idee waar dit aan kan liggen? heb even een voorbeeld erbij gedaan van hoe de template er nu uitziet en de email die eruit komt. ik heb dus in de tweede email subject de vreemde caracters erachter verwijderd en daarna gesaved. betreft dus een schone installatie...het is overigens zo dan alle email templates een blauwe achtergrond hebben gekregen.
  3. Helaas het maakt geen verschil ben dan toch bang dat het in het database zit...
  4. Bedankt maar zoals ik al aangaf heb ik dat al gedaan via ftp maar heeft geen effect, ook in de back office cashing gewist, geen verschil tenzij er nog een andere plek is om cashing te wissen?
  5. Tijdens het aanpassen van de email templates, via de embedded editor is er iets mis gegaan met de opmaak, waardoor het er nu niet meer uit ziet en ipv html zelfs alleen in txt eruit komt terwijl dit uit staat (html only) mijn vraag dus hoe kan ik dit herstellen, ik heb de originele html files al terug gezet uit het installatie pakket maar dat geeft geen herstel..gek genoeg, iemand een idee?
  6. Upadate about this topic, it seems that the actual translation (Front Office) is working for some fields like in the "Authentication" section so i can update the field "Create your account" into "Create Account" and that works. My problem is that it will not take any changes in the "Address" section for example i want to change the "Home Phone" field in simple "Phone" i can edit and successfully save the entry...but it will not show the updated text. Any thoughts ?
  7. Unfortunately the translation is still not working, i have checked all posts in this topic about access rights, php.ini etc but non are working I would really like to fix the problem before proceeding and start translating hardcoded in the tpl files. So to be clear, i can manually update and save a translation for the Front Office like "Home Phone -> Phone". And when i go back the entry is still there. But does not show if you go to the website and in this case create a new account. Any help is welcome !
  8. Thank you for the fast responce, unfortunately all seems to be fine with the access rights.
  9. Hi, You mean for all files and folders below/in the translation folder ?
  10. Hi, Thank you for the suggestion unfortunately it doesn't make any difference for me I created the file as you mentioned and placed it in my admin folder. Even removed the translation and put it back again but still does not show in the actual field on the website. And for the previous post on this, Yes i do push the update button to safe the entry. It also is there when i go back, just does not translate. Any suggestions are welcome, just want to avoid making the changes hardcoded like i did before since that will make a future upgrade almost impossible.
  11. I have updated the "Home Phone" field to just "Phone" (user registration) but it does not show in the actual field when you go to the website and register it still shows as "Home Phone". Any thoughts ? When i go back and verify the entry is still there, and should be translate....unfortunately not. I'm using latest release Version 1.2.5.0 - 0.133s on Linux/Appache webhosting.
  12. Yes that would be possible, but like for Cheque Payment, i have this module not installed/configured. Currently i find it a bit unclear with all the status messages you can select, i only want 3 or 4. Like: - Payment received. - Order Shipped. And then another one for Paypal orso...
  13. Is it possible to safely remove the default order statuses that you do not use ? For example "Awaiting Cheque Payment" etc.. For my shop i only use PayPal or Bank Wire and would like to clean-up the statusses that i will not use for sure
  14. I'm sorry but for me customer name, address and phone number is not sensitive data, it can be found in any phonebook or package that you ship.
  15. Hi, There is not really a need for SSL, since PayPal and iDeal are already protected that way. No sensitive data is transfered during the bank wire option so no worry for that one either! Marcel
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More