Jump to content

jesussilvestre

Members
  • Posts

    13
  • Joined

  • Last visited

Profile Information

  • Location
    sevilla

jesussilvestre's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Buenos días! Hice lo que me dijiste pero se volvió un poco loco, restaure la copia y probé a ponerle padding-left 70px en el css del tema y mas o menos queda bien, solución rustica hasta que de con la ideal. Alguna otra idea? Un saludo!
  2. Buenos días! Llevo un par de días pegando palos de ciego, alguien me podría orientar sobre donde tendría que tocar para que se centre el slider. http://www.animalpro.es Gracias!
  3. Buenos días, Por algun extraño motivo los TPVs redsys de ING siguen funcionando con SHA-1, yo después de volverme loco he llamado a redsys y he reinstalado el sistema SHA-1 y por lo menos puedo seguir cobrando. Seguire investigando pero de momento funcionando en SHA-1 Un saludo.
  4. Al darle a ver info de la pagina sobre el error de datos no enviados me sale esto ??????
  5. Muchas gracias! Seguiré intentando que esto funcione.
  6. Mi hosting te da acceso por plesk a la configuración, desde plesk se puede activar el mcrypt??
  7. Hola! Siguiendo tus consejos. He desinstalado el modulo redsys, luego he ido a la carpeta themes/../Modules ahí he entrado en el default y en el que yo tengo instalado, en ambos había carpeta redsys y las he borrado. Luego he borrado el contenido menos el index.php de la carpeta cache/Smarty/Cache y luego por si acaso desde el back office le he dado a borrar cache desde parametros avanzados/rendimiento. He vuelto a instalar el modulo y.... sigue sin funcionar, me vuelvo loco! Sigue haciendo exactamente lo mismo!! He visto por ahi esta frase el nuevo algoritmo de encriptación del módulo requiere tener habilitada la librería mcrypt en tu hosting. Esto puede afectarle en este sentido?? Muchas gracias!
  8. Buenas noches! No consigo que funcione bien. He desactivado cache y forzado compilacion, pero algo sigue sin funcionar. El antiguo original de redsys SHA 1 si me funionaba Prestashop 1.6.1.2 Alguna idea que mas puede ser Gracias!
  9. Hola, He intentado de varias maneras importar a través de phpmyadmin en un prestashop 1.5 la base de datos de mi pagina actual que esta en prestashop 1.4.3, pero cada vez que lo hago deja al prestashop 1.5.2 fuera de combate. He estado revisando y un ps 1.4.3 tienes uns 165 tablas y el ps 1.5.2 tiene 255, he intentado borrar en ps 1.5.2 solo las que coinciden con la de ps 1.4.3 y despues importar la base de datos pero tampoco. El problema es que quiero instalar mi web operativa en 1.4.3 y después en el menor tiempo posible instalar un ps 1.5.2 montarla entera y ponerla a funcionar. Mi problema es que ahora mismo necesito primero pasar por prestashop 1.4.9 y claro es un paso mas, aparte que aun no he conseguido que actualizando desde 1.4.9 el prestashop 1.5.2 no de ningún problema. Cosa que desde cero si pero claro sin mi base de datos. Para mi lo ideal seria instalar un ps 1.5.2 (Con el plesk) desde cero meterle las imágenes (copiarlas por ftp) el tema(uno nuevo que ya tengo compatible con ps 1.5.2) y rematar con la base de datos de mi pagina actual que esta en prestashop 1.4.3. pero no se si es posible. Un saludo.
  10. Hi, I have a little problem, I get a black transparant in the bottom of the images, how could I remove it? To move it down slightly modify nivo-slider.css I even added margins but does not move. Should I relocate the nivo-slider.css file to take effect? now this in / views / css / should put it in themes / mytheme / css / modules / nivo-slider /? Thank you.
  11. Buenos días, Estoy actualizando mi web de PS 1.4.3 a 1.5.2. Al final tras varios problemas he optado por instala una versión 1.5.2 con mi base de datos y con un nuevo tema. El problema que me surge es el siguiente al organizar los módulos no me permite poner unos junto a otros, para ser mas exactos quiero poner 3 banners uno junto al otro en la pagina inicial pero no lo consigo al entrar en el liveedit me salen con un recuadro discontinuo rojo que ocupa todo el ancho y me permite poner unos encima de otros pero no los tres al mismo nivel. me imagino que en algún sitio estará limitado por el tema quizás en el global.css pero no se donde. Alguien sabe por donde puede ir los tiros?? Un saludo. PD. Como se importa a un prestashop 1.5.2 una base de datos de la versión 1.4.3 hasta ahora lo he conseguido instalado primero una 1.4.9 en esta instalo la DB y despues actualizo a 1.5.2 y asi si que me funciona.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More