Jump to content

geys

Members
  • Posts

    69
  • Joined

  • Last visited

Profile Information

  • Interests
    2 sites réalisés avec Prestashop... Merci à Prestashop et à la communauté !
  • Activity
    User/Merchant

Recent Profile Visitors

4,680,076 profile views

geys's Achievements

Newbie

Newbie (1/14)

0

Reputation

1

Community Answers

  1. Bonjour, J'ai le même problème aujourd'hui. L'avez-vous résolu ?
  2. Bonjour, Même problème, quelqu'un a t'il déjà trouvé une solution ? Merci pour votre aide.
  3. Prestashop version 1.7. J'ai réussi à créer des groupes et à mettre les réductions associées. Je veux juste que ces réductions apparaissent dans le panier et sur la facture.
  4. Bonjour, Je cherche une solution (code ou module) pour que selon le groupe auquel fait parti un client, il voit les remises qu'il a droit dans le panier. Je voudrais qu'à chaque ligne du panier (sur chaque article) il voit le montant économisé avec la remise à laquelle il a droit. Cette configuration n'existe pas pour le les groupes clients. Auriez-vous une idée ? Merci à tous ! et très bonne année à vous pour 2020 😉
  5. il faudrait faire un var_dump de $search['result'] dans la function initContent de SearchCntroller pour voir ce qu'il contient. waouh, c'est du chinois pour moi ;-) Merci pour le PS "GoogleAnalyticEnhancedECommerce is not defined"
  6. Oups, je l'ai supprimé en attendant et il ne veut plus s'accrocher au hook... bref. voici un autre site (multiboutique) https://www.gay-street.fr/
  7. Bonjour, Je suis en multiboutique et le module de recherche rapide ne fonctionne sur aucune d'entre elle. Lorsque je tape dans la recherche j'ai bien xx résultats ont été trouvés mais rien ne s'affiche... Voici l'url : www.ojo-loco.com Impossible de trouver d'où cela peut venir. Quelqu'un a t'il rencontré ce problème ? Une idée d'où cela peut venir ? Merci
  8. Bonjour, Je suis sous 1.6 et je rencontre un souci : les clients ne reçoivent aucun mails. J'ai contacté ovh, aucun souci de leur côté J'ai configurer les préférences mail par smtp avec mailjet et les mails ne partent toujours pas (même le mail test) Là je sèche. Quelqu'un a t'il déjà rencontré ce problème ? Le site http://www.modesetstyles59.fr/
  9. Je pense que ça fonctionne, c'est parce que mon background était fixe. Je vous confirme dès que j'ai le résultat visuel. Impossible de vider mes caches... J'ai donc mis la photo de fond dans le Body Supprimé la couleur #fff dans le header Supprimé la couleur du header container Je croise les doigts ! Un grand merci à vous deux ;-)
  10. Sur un clone de ce site (sur mon pc) j'ai testé de mettre l'image de fond dans le body mais j'ai toujours ce bandeau blanc en haut. Rien n'y fait. Merci pour votre aide en tous cas, je continue de creuser...
  11. Merci ! C'est pas mal, l'image arrive bien en haut mais le diaporama et le menu sont montés aussi. Je vais essayer de les faire redescendre
  12. Bonjour, J'ai tenté de toucher le global.css du thème bootstrap mais je n'arrive pas à enlever le bandeau du header (blanc d'origine) pour que mon image de fond soit sur tout le site, de tout en haut jusqu'en bas. Pour le moment j'ai mis un fond noir, quand je le mets transparent il ressort blanc. Quelqu'un aurait-il une idée ? J'ai mis le visuel en pièce jointe le site : http://www.radiaart.fr/ Merci pour votre aide
  13. Oui, je sais bien mais je vais perdre les mots de passe de mes clients. Or je viens juste de passer de 1.4 à 1.6 en refaisant complètement le site et j'avais déjà du leur demander de recréer un mot de passe. Ca va faire beaucoup en peu de temps. et en passant par le systeme Memcached, APC ou Xcache, cela peut-il diminuer le nombre de ces fichiers cache ?
  14. Ok, tant pis pour moi, il est trop tard. Mes sites sont en production depuis quelques temps déja
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More